EM7455 / 3P10Y / DW5811e im Latitude E7470 kein Empfang.

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • EM7455 / 3P10Y / DW5811e im Latitude E7470 kein Empfang.

      Hallo zusammen,

      Ich bekomme meine neue WWAN Karte nicht zum laufen.
      Dell Latitude E7470 mit EM7455

      Sierra Wireless Mobile Broadband Generic Driver SV8.14.5087.0005 ist installiert.
      FW Update Generic SWI9X30C_02.33.03.00 (PRI 002.072_000 GCF and PTCRB Approved—Release 27) ist erfolgt.

      Im Gerätemanager sind:
      COM
      Sierra Wireless Snapdragon X7 LTE-A DM Port (COM5)
      Sierra Wireless Snapdragon X7 LTE-A (COM3)
      Modem
      Sierra Wireless Snapdragon X7 LTE-A WWAN Modem
      Netzwerkadapter
      EM7455
      Sensoren
      Sierra Wireless Location Sensor

      Unter Drahtlosgeräte sind alle Ein:
      Mobilfunk, WLAN, Bluetooth, NFC, WiGig, GPS

      Das Entsperren der SIM funktioniert, sie werden erkannt, aber kein Netz egal ob Telefonica, Vodafone, Telekom.

      GPS konnte ich nicht anschließen, da keine Antenne vorhanden ist.

      Ganz am Anfang hatte ich mal Empfang mit den generischen "onboard" Windows 10 Treiber.
      Danach hatte ich die Dell Treiber / FW - Kombi probiert, welche nicht funktioniert haben.
      Ich habe danach das Windows OS zurückgespielt aus einer Recovery - es wird kein Netz gefunden und 3 unbekannte Geräte im Gerätemanager.
      Sierra Wireless Treiber, alles wird erkannt - aber kein Empfang.

      Hardware Defekt, oder woran kann es liegen?
    • Hallo, warte ein wenig auf die Antwort bis Al Bundy das gelesen hat, er wird dir bestimmt helfen....er ist unser WWan-Experte.
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 16 GB Ram und noch mehr Schnickschnack

      Win10
    • Hallo Sysop

      Sysop schrieb:

      Ganz am Anfang hatte ich mal Empfang mit den generischen "onboard" Windows 10 Treiber.
      Wie gut war der Empfang, die Signalstärke ?

      Ist deine WWAN Karte eine echte DELL DW5811e ? Das heißt, auf der Karte steht DW5811e.

      Es scheint ein Softwareproblem zu sein.

      Ich würde folgendes machen.

      1. komplettes Systembackup erstellen.
      2. Windows 10 für Testzwecke neu installieren (Windows installiert einen Treiber für die DW5811e)
      3 Dell empfiehlt anschließend diesen Treiber zu installieren (Es erfolgt keine Systemabfrage)
      4. Testen der WWAN Verbindung.
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Danke Al.

      Auf der Karte stehen alle drei Bezeichnungen... EM7455 / 3P10Y / DW5811e.

      Getestet hatte ich es im EG zu Hause, da ist kaum Empfang, wie viele Balken kann ich nicht sagen.
      Download war etwa 2...3 MBits/s.

      Habe gerade Windows neu aufgesetzt, natürlich nicht vorher wie angegeben getestet.
      Werde es aber ausprobieren.
    • @AL
      Ich habe eine neue (gebrauchte / geprüfte) Karte eingesetzt.
      Mit dem Treiber oben funktioniert das mobile Internet, ein Sensor wird ebenfalls erkannt, aber keine Com Anschlüsse installiert.
      GPS ist ohne diese ja nicht nutzbar.

      Komisch ist, der Sensor wird als "Sierra Wireless Location Sensor" erkannt, der Netzwerkadapter als "DW5811e Snapdragon X7 LTE".
      Bei der anderen Karte war die Bezeichnung EM7455 und Eintrage unter Netzwerkadapter, Kommunikationsgerät und COM.

      SMS Senden / Empfangen funktioniert mit "MbnSms v1.1.0.14".
      Ob telefonieren mit der Karte unter Windows gehen wurde, wenn ja, welche Software?

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Sysop ()

    • Der sogenannte GPS Port kann auch als NMEA Port bezeichnet sein.

      Bevor das Treiberpaket installiert wird, wird es entpackt (erstes Fenster). Also EXTRACT auswählen.
      Dann in das entpackte Verzeichnis gehen und die "Configuration.ini" zum bearbeiten öffnen.
      Den Wert GPSRADIO=2 auf GPSRADIO=1 ändern und speichern.

      Setup neu starten .
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Es wird auch mit der geänderten GPSRADIO- Einstellung kein GPS / NMEA - COM Port installiert.

      In den Eigenschaften des "Sierra Wireless Location Sensor" steht unter Ereignisse > Informationen "Das Gerät "ROOT\SENSOR\0000" erfordert weitere Installationen.

      Unter Einstellungen > Netzwerk und Internet > Flugzeugmodus steht bei beiden Werten (GPSRADIO 1 / 2) GPS = Ein.
    • Da kann ich dir leider nun auch nicht mehr weiterhelfen, weil ich die entsprechende Karte nicht habe.

      Für was ist dir das GPS so wichtig ?
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Neu

      Eigentlich wichtig ist es nicht, mich wurmt so was aber, wenn es eigentlich funktionieren müsste, aber nicht geht und ich nicht herausfinde warum.
      Ich denke, heutzutage macht das jedes bessere Smartphone eh schneller und genauer.
      Für den Anwendungsfall wo ich es tatsächlich brauchen würde, kann ich mein Handy koppeln.

      Hatte nur gedacht du hast eine Idee, bist ja schließlich DER Experte.

      Trotzdem vielen Dank.
    • Neu

      Auch Experten sind mal mit dem Latein am Ende...nimm es sportlich, er hat wirklich versucht dir zu helfen
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 16 GB Ram und noch mehr Schnickschnack

      Win10
    • Neu

      Ja, glaube ich dir....ich hatte mich nur über das groß geschriebene DER gewundert :P ^^
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 16 GB Ram und noch mehr Schnickschnack

      Win10