XPS420 - zwei Kabel ohne Anschluss

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • XPS420 - zwei Kabel ohne Anschluss

      Neu

      Hallo zusammen!

      Ich hab hier einen "flammneuen" XPS 420, Core2 Quad mit BIOS A07, 8 GB RAM, 128 GB SSD und einer NVidia Quadro NVS 295 stehen.
      Als ich die SSD heute eingebaut habe, sind mir zwei Kabel aufgefallen, die jeweils an einem der beiden frontseiteigen Geräte angeschlossen sind und dann "lose" runterbaumeln.
      Ich mache einfach ein paar Fotos, das erklärt die Kabel/Anschlüsse und Geräte besser als ein langer Aufsatz von mir :)
      Auf den Fotos jeweilös das Gerät mit dem Kabel und dem zugehörigen Anschluss auf der Frontseite.

      Wo kann/muss ich diese beiden Kabel anschließen? Auf dem MoBo hab ich nix entdecken können.

      Für jeden Tipp dankbar!

      Peter

      DELL Precision Workstations T3500, T3600, T3610, M6600, M6700
      DELL Latitude E65x0 (i5/i7 ab 2.Generation)
      DELL Latitude E64x0 (i5/i7 ab 2.Generation)
      DELL Latitude E72x0 (i5/i7 ab 4.Generation)
      DELL Latitude E74x0 (i5/i7 ab 4.Generation)

      DELL XPS 9Q23 ;( <X :cursing:


      DELL OptiPlex 790/990, 9020, 3050...
      DELL Printer, Monitore....
    • Neu

      Moin Dirk,

      danke für den Link zum Manual.
      Diese beiden Kabel sind nicht im Manual beschrieben - aber jetzt hab ich kurzen Prozess gemacht und die beiden Kabel entfernt.
      So wie ich das sehe, sind somit die beiden Video Anschlüsse vorne ohne Funktion. Das Kabel muss zur Original-Grafikkarte und die ist nicht mehr vorhanden.
      Das zweite lose Kabel ist für den Firewire Anschluss - der wird ja auch "ganz dringend" benötigt ;)

      Somit Problem gelöst!

      Danke für Deine Hilfe!

      Peter
      DELL Precision Workstations T3500, T3600, T3610, M6600, M6700
      DELL Latitude E65x0 (i5/i7 ab 2.Generation)
      DELL Latitude E64x0 (i5/i7 ab 2.Generation)
      DELL Latitude E72x0 (i5/i7 ab 4.Generation)
      DELL Latitude E74x0 (i5/i7 ab 4.Generation)

      DELL XPS 9Q23 ;( <X :cursing:


      DELL OptiPlex 790/990, 9020, 3050...
      DELL Printer, Monitore....
    • Neu

      … von wegen "Problem gelöst" X/

      Wenn die beiden Kabel vom Gerät abgezogen sind. kommt eine Fehlermeldung, die ich nicht ausschalten kann.
      Hab beide Kabel wieder an en frontseitigen Geräten angeschlossen und obwohl die weder mit dem MoBo noch der GraKa verbunden sind, ist die Fehlermeldung weg.
      Das ist ja herzallerliebst ;(
      grummel, wer denkt sich so was aus?
      DELL Precision Workstations T3500, T3600, T3610, M6600, M6700
      DELL Latitude E65x0 (i5/i7 ab 2.Generation)
      DELL Latitude E64x0 (i5/i7 ab 2.Generation)
      DELL Latitude E72x0 (i5/i7 ab 4.Generation)
      DELL Latitude E74x0 (i5/i7 ab 4.Generation)

      DELL XPS 9Q23 ;( <X :cursing:


      DELL OptiPlex 790/990, 9020, 3050...
      DELL Printer, Monitore....