XPS 13 2-in-1 (7390) White Edition

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • XPS 13 2-in-1 (7390) White Edition

      Hallo zusammen,


      nachdem nun mein Surface Book 2 nun nach 4 Jahren langsam den Geist aufgibt (Akku in Display ist defekt und das Display bekommt an der Rändern im oberen Drittel einen leichten Gelbstich) musste nun etwas neues her.


      Ich habe mich diesmal wieder für einen DELL entschieden und mir Gestern den XPS 13 2-in-1 (7390) in der White Edition mi i7 16GB RAM und 512GB PCIe NVMe x4 Solid State-Festplatte bestellt.
      Dieser wir Mitte nächster Woche geliefert.


      Nun zu meiner Frage an die die den 7390 bereits haben und natürlich auch an den Rest des Forums, die ihn ggf. wieder zurückgegeben haben:
      Worauf sollte ich auf jeden Fall in den ersten Tagen achten? Gibt es hier Schwachstellen oder häufig aufgetretenen Fehler in der Fertigung / Qualität?
      Habt Ihr sonstige Tipps für mich worauf ich achten sollte?


      Nehme gerne alles auf und berichte natürlich nach den ersten Tagen über meine Erlebnisse / Erkenntnisse was den 7390 angeht.


      Wie immer, vorab vielen Dank für euren Support.
      cu @all trance-master
      XPS 13 2-in-1 (7390) White Edition),
      WIN 10 64Bit,
      13,4" 16:10 FHD+ WLED Touch-Display (1.920 x 1.200),
      i7-1065G7,
      512GB PCIe NVMe x4 Solid State-Festplatte,
      16GB RAM,
      VOS 18.08.2023
    • Wie du hier [Bild zappelt, zuckt, wird zerstückelt bei 1280x800 (XPS13 2in1) ] sehen kannst, habe ich mit meinem 7390 2-in-1 massive Bildstörungen, wenn ich eine andere als die native Display-Auflösung einstelle. Immer noch!

      Nach mehreren vergeblichen Versuchen mit Dell, dem erfolglosen Austausch von Display und Mainboard und mehreren Eskalationsstufen mit dem Support, bekomme in den nächsten Tagen noch mal ein komplett neues Gerät zugeschickt. Da Dell den Fehler mit baugleichen Geräten offenbar nicht reproduzieren konnte, habe ich wieder Hoffnung. Ohne diesen Fehler wäre das nämlich ein echt tolles Gerät! Andere Schwachstellen habe ich bisher nicht bemerkt.
      XPS 13-7390 2-in-1: Core i7-1065G • 32GB DDR4 • Iris Plus • 3840x2400 • 1TB m.2-SSD • WLAN/Bluetooth • Win10 Pro x64
      XPS 13-9350: Core i7-6560U • 16GB DDR3 • Iris540 • 3200x1800 • 1TB m.2-SSD • WLAN/Bluetooth • Win10 Pro x64
      XPS M1330: Core2Duo T9300 • 4GB DDR2 • GeForce 8400M GS • 1280x800 • 512GB SATA-SSD • WLAN/Bluetooth • Win10 Pro x64
    • anpera schrieb:

      Wie du hier [Bild zappelt, zuckt, wird zerstückelt bei 1280x800 (XPS13 2in1) ] sehen kannst, habe ich mit meinem 7390 2-in-1 massive Bildstörungen, wenn ich eine andere als die native Display-Auflösung einstelle. Immer noch!

      Nach mehreren vergeblichen Versuchen mit Dell, dem erfolglosen Austausch von Display und Mainboard und mehreren Eskalationsstufen mit dem Support, bekomme in den nächsten Tagen noch mal ein komplett neues Gerät zugeschickt. Da Dell den Fehler mit baugleichen Geräten offenbar nicht reproduzieren konnte, habe ich wieder Hoffnung. Ohne diesen Fehler wäre das nämlich ein echt tolles Gerät! Andere Schwachstellen habe ich bisher nicht bemerkt.
      Hi anpera,

      ich hatte deinen Post schon gesehen. Du hast dir die 4k Versin zugelegt richtig? bei mir ist es die 13.4" 16:10 FHD+ WLED Touch Display (1920 x 1200) Variante.
      Ich werde aber gerne mal nachsauen, ob ich einen ähnlichen Effekt feststellen kann.
      Ich werde natrürlich direkt berichten. Ansonsten hattest du kein andern Sachen auf die ich ggf. noch achten sollte?
      cu @all trance-master
      XPS 13 2-in-1 (7390) White Edition),
      WIN 10 64Bit,
      13,4" 16:10 FHD+ WLED Touch-Display (1.920 x 1.200),
      i7-1065G7,
      512GB PCIe NVMe x4 Solid State-Festplatte,
      16GB RAM,
      VOS 18.08.2023
    • Ja, hab die 4k-Version. Im Nachhinein betrachtet hätte es die FHD-Variante wohl getan. Bei den bisherigen XPS13 war nur die 4k-Variante OLED, aber beim 2-in-1 sind beide Display-Optionen technologisch identisch... von daher eigentlich kein Argument, bei 13" 4k zu nehmen. Und ich hätte die Probleme nicht gehabt.

      Sonst hat an dem Teil alles gepasst. Ist ein erstaunliches kleines Gerät.

      Nur dass beim Stift zwar eine Schnur dabei ist, sich die aber nirgendwo am Laptop befestigen lässt, hat mich bei dem sonst gut durchdachten Gerät etwas gewundert. Der Stift hält aber auch magnetisch an der Seite - falls du ihn dazu bestellt hast.

      Wunder dich nicht, wenn die LED an der Front mal nicht komplett leuchtet. Das ist die Ladestandsanzeige ;)

      Für den Betrieb auf dem heimischen Schreibtisch ist vielleicht eine USB-C-Dockingstation sinnvoll. Hier darauf achten, dass die Station auch genug Saft an den Dell gibt und mehrere Spannungen (nicht nur 5V) unterstützt. Sonst meckert der beim Einschalten (was man im BIOS deaktivieren kann) und lädt den Akku nicht während des Betriebs. Ansonsten kann der Kleine fast überall geladen werden wo es USB-C gibt. Da es keinen separaten Stromanschluss gibt, und das Ladekabel so immer einen der 2 USB-Ports belegt, ist ein kompakter USB-C-Adapter mit Stromversorgung für unterwegs keine schlechte Idee. Am besten einen, der die gängigsten Monitor-Anschlüsse, USB-A und vielleicht einen Netzwerkanschluss mitbringt.

      Klassisches BIOS und Legacy-Boot hat der XPS13 2-in-1 nicht mehr. Muss man wissen, falls man von Sticks booten will.
      Austauschbare Teile gibts ebenfalls nicht. Alles, inkl SSD etc, ist direkt aufs Mainboard gelötet.

      Softwareseitig vielleicht unnötige Dell-Software runterschmeißen und die Killer-Netzwerk-"Optimierungen" deaktivieren, wenn du nicht sowieso erst mal neu installierst.
      Es sind in relativ kurzer Zeit noch einige neue BIOS- und Firmwareversionen rausgekommen. Schadet nicht, die zu installieren.

      P.S. 20.8.2020:
      Austauschmodell ist gerade angekommen. Es hat exakt denselben Fehler. :(
      XPS 13-7390 2-in-1: Core i7-1065G • 32GB DDR4 • Iris Plus • 3840x2400 • 1TB m.2-SSD • WLAN/Bluetooth • Win10 Pro x64
      XPS 13-9350: Core i7-6560U • 16GB DDR3 • Iris540 • 3200x1800 • 1TB m.2-SSD • WLAN/Bluetooth • Win10 Pro x64
      XPS M1330: Core2Duo T9300 • 4GB DDR2 • GeForce 8400M GS • 1280x800 • 512GB SATA-SSD • WLAN/Bluetooth • Win10 Pro x64

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von anpera ()

    • Hi @all,

      so der XPS 13 2-in-1 (7390) White Edition wurde gestern geliefert (Lieferzeit 1,5 Wochen). Soweit ist bisher alles gut.


      Ich werde die nächsten Tage alles was von Nöten ist aufspielen und dann weiter berichten.

      Was ich allerdings jetzt schon sagen kann, ist dass die Tastatur absolut super ist und sich auch längere Texte darauf sehr gut schreiben lassen.

      Mehr also in ein paar Tagen.


      Ps. ist das normal, dass wenn ich den XPS 13 2-in-1 ganz normal und ordentlich runter fahre (kein Druck auf eine Taste bis auf die ON Taste bewirkt etwas, wen ich den Bildschirm nicht runter klappe) dieser automatisch beim Hochklappen des Bildschirms on geht?
      cu @all trance-master
      XPS 13 2-in-1 (7390) White Edition),
      WIN 10 64Bit,
      13,4" 16:10 FHD+ WLED Touch-Display (1.920 x 1.200),
      i7-1065G7,
      512GB PCIe NVMe x4 Solid State-Festplatte,
      16GB RAM,
      VOS 18.08.2023
    • Jup, die Tastatur ist der Hammer. Alles an dem Kleinen ist toll und durchdacht.

      Jup, das ist normal, dass der sich beim Aufklappen einschaltet. Kannst du aber im UEFI irgendwo deaktivieren wenn du das nicht willst. Ich halte das aber für recht praktisch. ;)

      Konntest du schon mal testen, ob deine Konfig das Flackerproblem hat?
      Meiner wird anstandslos zurückgenommen, aber wenn deine Konfig das Problem nicht hat, wage ich vielleicht noch mal einen Versuch sobald das Geld wieder da ist.
      - Auflösung auf 1280x800, Skalierung auf 100%
      - Hintergrundbild auf den in Windows enthaltenen "Strandläufer" setzen
      - Irgendein Windows-Programm (z.B. Dell Powermanager oder Editor) per Rechtsklick als Administrator starten
      - Meldung der Benutzerkontensteuerung unbeantwortet stehen lassen und mit der Maus herumfahren
      Bei mir löst das garantiert und jederzeit reproduzierbar übles Geflacker aus. Identisch beim inzwischen 3. Gerät.
      XPS 13-7390 2-in-1: Core i7-1065G • 32GB DDR4 • Iris Plus • 3840x2400 • 1TB m.2-SSD • WLAN/Bluetooth • Win10 Pro x64
      XPS 13-9350: Core i7-6560U • 16GB DDR3 • Iris540 • 3200x1800 • 1TB m.2-SSD • WLAN/Bluetooth • Win10 Pro x64
      XPS M1330: Core2Duo T9300 • 4GB DDR2 • GeForce 8400M GS • 1280x800 • 512GB SATA-SSD • WLAN/Bluetooth • Win10 Pro x64
    • Hi anpera,

      Test gemacht. Anbei die Bilder und ein Link zum Video das ich gerade gemacht habe.
      Bei mir kommen kein Wackler oder Flackern vor. Es verhält sich alles so wie es soll.

      Link: photos.app.goo.gl/GqnZSNqYaUfEVAA76
      Bilder
      • IMG_20200826_142945.jpg

        102,88 kB, 1.024×768, 17 mal angesehen
      • IMG_20200826_143001.jpg

        113,83 kB, 1.024×768, 18 mal angesehen
      • IMG_20200826_143115.jpg

        88,13 kB, 1.024×768, 18 mal angesehen
      cu @all trance-master
      XPS 13 2-in-1 (7390) White Edition),
      WIN 10 64Bit,
      13,4" 16:10 FHD+ WLED Touch-Display (1.920 x 1.200),
      i7-1065G7,
      512GB PCIe NVMe x4 Solid State-Festplatte,
      16GB RAM,
      VOS 18.08.2023
    • Danke für den Test, und ich hoffe wirklich, dass du davon verschont bist.

      Aber kannst du bitte Word oder den Editor per Rechtsklick "als Administrator ausführen", die Abfrage der Benutzerkontensteuerung NICHT beantworten, und während die Abfrage angezeigt wird, die Maus bewegen?
      Siehe ->dieses Video ab 2:19

      Der Knackpunkt ist nämlich, dass das Geflacker nur bei ganz bestimmten Bildinhalten auftritt. Das ist die Methode, mit der ich Dell zeigen konnte, dass die Störungen "out-of-the-box" reproduzierbar sind, also ohne dass das Gerät vorher mit irgendwas verbunden werden muss, irgendwelche schrägen oder außergewöhnlichen Bildinhalte gebraucht werden, Viren auszuschließen sind, etc.. (Wie du im Video auch sehen kannst, gibt es Hintergrundbilder/Bildinhalte, bei denen ich nichts weiter tun muss, außer eine andere als die native Bildschirmauflösung zu nutzen, um massive Störungen zu haben. Beim "Strandläufer" muss halt zusätzlich die Abfrage der Benutzerkontensteuerung angezeigt werden.)
      XPS 13-7390 2-in-1: Core i7-1065G • 32GB DDR4 • Iris Plus • 3840x2400 • 1TB m.2-SSD • WLAN/Bluetooth • Win10 Pro x64
      XPS 13-9350: Core i7-6560U • 16GB DDR3 • Iris540 • 3200x1800 • 1TB m.2-SSD • WLAN/Bluetooth • Win10 Pro x64
      XPS M1330: Core2Duo T9300 • 4GB DDR2 • GeForce 8400M GS • 1280x800 • 512GB SATA-SSD • WLAN/Bluetooth • Win10 Pro x64

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von anpera ()

    • Hi anpera,

      ich hatte schon beim 1. mal die Programme als Administrator ausgeführt. Anbei der Link zum 2. Versuch
      photos.app.goo.gl/oqv4DvcVTLk3dKvRA

      Hoffe nun passt alles ;)
      cu @all trance-master
      XPS 13 2-in-1 (7390) White Edition),
      WIN 10 64Bit,
      13,4" 16:10 FHD+ WLED Touch-Display (1.920 x 1.200),
      i7-1065G7,
      512GB PCIe NVMe x4 Solid State-Festplatte,
      16GB RAM,
      VOS 18.08.2023
    • Danke.
      Na vielleicht probier ichs ja noch mal mit FHD-Display, wenn ich über die Enttäuschung hinweg bin.
      XPS 13-7390 2-in-1: Core i7-1065G • 32GB DDR4 • Iris Plus • 3840x2400 • 1TB m.2-SSD • WLAN/Bluetooth • Win10 Pro x64
      XPS 13-9350: Core i7-6560U • 16GB DDR3 • Iris540 • 3200x1800 • 1TB m.2-SSD • WLAN/Bluetooth • Win10 Pro x64
      XPS M1330: Core2Duo T9300 • 4GB DDR2 • GeForce 8400M GS • 1280x800 • 512GB SATA-SSD • WLAN/Bluetooth • Win10 Pro x64
    • Hallo zusammen,


      ich hatte ja angekündigt, nach und nach eine Erfahrungen und ggf. Probleme mit dem neuen XPS 2-1 hier mit euch zu teilen.

      Ich werden diesen Post nun immer mal wieder aktualisieren, wenn mir etwas aufgefallen ist oder mir was gut oder evtl. gar nicht gefällt.


      27.08.2020

      Ich wollte heute die Anmeldeoptionen um Windows Hello erweitern.

      Leider bekomme ich nur angezeigt "es wurde keine mit Windows Hello kompatible Kamera gefunden"

      Kann das ggf. jemand bestätigen, oder liegt es daran, dass ich beim Einrichten alle ohne meinen Microsoft / Windows Account gemacht habe?
      Ich werde mich aber ggf. mal beim Dell Suppport melden. Vor dem Kauf oder in der Beschreibung wurde davon nämlich nichts erwähnt.
      Bilder
      • cam.JPG

        83,23 kB, 1.168×856, 17 mal angesehen
      • keine-cam-gefunden.JPG

        69,41 kB, 821×629, 16 mal angesehen
      cu @all trance-master
      XPS 13 2-in-1 (7390) White Edition),
      WIN 10 64Bit,
      13,4" 16:10 FHD+ WLED Touch-Display (1.920 x 1.200),
      i7-1065G7,
      512GB PCIe NVMe x4 Solid State-Festplatte,
      16GB RAM,
      VOS 18.08.2023
    • UPDATE 04.09.2020

      Zu meinem Bedauern musste ich nun (auch nach Rücksprache mit dem DELLSupport) feststellen,
      dass in das TOP Model des XPS 2im1 (7390) teilweise sehr veraltete Hardwareverbaut wurde.

      Mit keine einzigen Wort, wird in der Beschreibung oder im Bestellprozess erwähnt,dass man mit der verbauten Web-Cam
      eine elementare Sicherheitsfunktion von WIN 10 nicht nutzten kann.

      Um die HelloWindows Gesichtserkennung nutzen zu können, muss eine IR(Infrarot) Kamera eingebaut sein.
      Man denke jetzt sicher, dasist beim Topmodell ab 2000€ aufwärts und im Jahr 2020 Standard bei DEL......
      Weit gefehlt, hier ist nur "Müll aus den frühen 2000dern verbaut.

      Zitat DELL Support:
      1. Windows Hello Gesichtserkennung
      Ich habe mir die Konfiguration Ihres Systems nochmal genau angeschaut und auchin der Technik nachgefragt wie es mit diesem Kamera Modul aussieht. Um WindowsHello mit der Gesichtserkennung nutzen zu können muss eine IR(Infrarot) Kameraeingebaut sein um auch die Tiefenberechnung des Gesichtes vornehmen zu können.
      In Ihrem Gerät ist jedoch ein normale Webcam installiert ohne dieseZusatzkamera. Hier kann ich natürlich nicht genau sagen wie es dazu kam. Jedochist das Hello dann so leider nicht nutzbar wie Sie dies vorhaben.
      Zitat Ende.

      Hierzu sei noch gesagt, dass man die Cam in der Konfiguration des XPS 2in1 (7390) beim Bestellprozess nicht ändern kann, auch nicht wenn man das wollte,

      also trifft hier den Kunden keine Schuld..............


      Mit dem Hintergrund, dass der im XPS 2in1 (7390) schon eh ein sehr schlechter Fingerabdruck Sensor verbaut ist, der nur 2 von 10 Versuchen den Fingerabdruck erkennt,

      (bei jedem 200€ Smartphone funktioniert der Fingerabdruck Sensor in 9 von 10 Fällen einwandfrei) ist das ja wohl mehr als armselig, was einem DELL

      bei einem Preis jenseits der 2000€ Grenze da liefert.


      Sollte ich noch weiter Missstände an der Hardware oder der Zusammenarbeit mit der Software finden, halte ich euch natürlich auf dem Laufenden.

      Gruß Jörg

      Ps. ggf. kann ja mal das Forum hier Ihre Beziehungen zu DELL spielen lassen,so dass es nicht noch mehr enttäuschte DELL User gibt ;)
      cu @all trance-master
      XPS 13 2-in-1 (7390) White Edition),
      WIN 10 64Bit,
      13,4" 16:10 FHD+ WLED Touch-Display (1.920 x 1.200),
      i7-1065G7,
      512GB PCIe NVMe x4 Solid State-Festplatte,
      16GB RAM,
      VOS 18.08.2023
    • Ok, das mit Windows Hello ist schon sehr seltsam. Man sollte schon meinen, dass in Premiumprodukten aktuelle Hardware verbaut wird. Ich habe es nie getestet und es wäre für mich auch kein Manko, wenn es nicht funktioniert. Bei mir wäre die Kamera eher zugeklebt als ständig auf mich gerichtet :D

      Der Fingerabruck-Sensor hat bei mir aber super funktioniert. Ich war davon echt begeistert. Finger nur ganz leicht auflegen, schon angemeldet. Vielleicht Finger noch mal neu registrieren?
      XPS 13-7390 2-in-1: Core i7-1065G • 32GB DDR4 • Iris Plus • 3840x2400 • 1TB m.2-SSD • WLAN/Bluetooth • Win10 Pro x64
      XPS 13-9350: Core i7-6560U • 16GB DDR3 • Iris540 • 3200x1800 • 1TB m.2-SSD • WLAN/Bluetooth • Win10 Pro x64
      XPS M1330: Core2Duo T9300 • 4GB DDR2 • GeForce 8400M GS • 1280x800 • 512GB SATA-SSD • WLAN/Bluetooth • Win10 Pro x64
    • anpera schrieb:

      Ok, das mit Windows Hello ist schon sehr seltsam. Man sollte schon meinen, dass in Premiumprodukten aktuelle Hardware verbaut wird. Ich habe es nie getestet und es wäre für mich auch kein Manko, wenn es nicht funktioniert. Bei mir wäre die Kamera eher zugeklebt als ständig auf mich gerichtet :D

      Der Fingerabruck-Sensor hat bei mir aber super funktioniert. Ich war davon echt begeistert. Finger nur ganz leicht auflegen, schon angemeldet. Vielleicht Finger noch mal neu registrieren?


      Hi ampera,

      danke für die Info.

      Ich habe mehrere Finger beider Hände min. 5 mal registriert. Leider immer mit dem gleichen miesen Ergebnis 8 von 10 mal klappt es nicht..........

      Die Sache ist ja auch die, dass nach dem 3 erfolglosen Versuch du zur Pin Eingabe gezwungen wirst, dann geht nichts mehr mit den Fingerabdrücken.
      Aus Sicherheitsgründen (ich nutze das Notebok auch Beruflich) habe ich ein 15 Stelliges Passwort mit Zahlen, Buchstaben (groß und klein) und Sonderzeichen.
      Das macht immer sehr viel Spaß das 20 - 25 mal am Tag eingeben zu müssen.

      Würde der Fingerabdruck-Sensor (trotz Update der Firmware nach einem Link vom DELL Support) vernünftig funktionieren,
      dann bräuchte ich die Hello Windows Gesichtserkennung auch nicht ;( :cursing:
      cu @all trance-master
      XPS 13 2-in-1 (7390) White Edition),
      WIN 10 64Bit,
      13,4" 16:10 FHD+ WLED Touch-Display (1.920 x 1.200),
      i7-1065G7,
      512GB PCIe NVMe x4 Solid State-Festplatte,
      16GB RAM,
      VOS 18.08.2023
    • Hmm, dann vielleicht den Sensor tauschen lassen. Weil wie gesagt: der Fingerabrucksensor hat bei mir beeindruckend gut funktioniert. Das hat Spaß gemacht.
      Aber nicht, dass du danach einen gut funktionierenden Fingerabrucksensor hast, aber das Display bei bestimmten Inhalten flackert :D

      (Ich kenne die von dir beschriebenen Symptome bei einem Lenovo YogaBook. Fingerabdrücke anlegen geht dort, aber bei der Anmeldung erkennt er sie nicht mehr.)
      XPS 13-7390 2-in-1: Core i7-1065G • 32GB DDR4 • Iris Plus • 3840x2400 • 1TB m.2-SSD • WLAN/Bluetooth • Win10 Pro x64
      XPS 13-9350: Core i7-6560U • 16GB DDR3 • Iris540 • 3200x1800 • 1TB m.2-SSD • WLAN/Bluetooth • Win10 Pro x64
      XPS M1330: Core2Duo T9300 • 4GB DDR2 • GeForce 8400M GS • 1280x800 • 512GB SATA-SSD • WLAN/Bluetooth • Win10 Pro x64