Bild zappelt, zuckt, wird zerstückelt bei 1280x800 (XPS13 2in1)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Bild zappelt, zuckt, wird zerstückelt bei 1280x800 (XPS13 2in1)

      Kann mal bitte jemand mit einem XPS 13 von 2020 (vorzugsweise 7390 2in1) mit 4k-Bildschirm etwas überprüfen?

      Bei meinem Gerät habe ich abhängig vom Bildschirminhalt merkwürdige Bildstörungen. Ich habe bereits mehrere Neuinstallationen mit mehreren Treiberversionen durchprobiert, und Dell hat gestern Display und Mainboard getauscht, aber das Problem besteht weiterhin. Ich habe den starken Verdacht, dass einer der Treiber (Grafik? Chipsatz?) einen Fehler hat.

      * Bildschirmauflösung auf 1920x1200 oder 1280x800 einstellen (es passiert bei jeder beliebigen Auflösung außer der empfohlenen 4k-Auflösung. Bei diesen beiden aber besonders heftig)
      * HDR deaktivieren
      * Als Hintergrundbild z.B. das bei Windows enthaltene Bild mit der Milchstraße über dem grünen Zelt auswählen
      * Einfach etwas mit der Maus herumfahren und rumklicken

      Bei mir zuckt das Bild teilweise übel herum, wird zerstückelt dargestellt oder fällt komplett aus. Bei anderen Hintergrundbildern/Bildinhalten noch viel stärker und öfter als bei diesem, bei anderen gar nicht.

      Aktiviere ich HDR, hören die Störungen schlagartig auf.

      Ich würde gern wissen, ob das jemand bestätigen kann, und ob hier jemand (Intel? Dell? Microsoft?) aktiv werden sollte, oder ob das nur bei mir so ist.
      XPS 13-7390 2-in-1: Core i7-1065G • 32GB DDR4 • Iris Plus • 3840x2400 • 1TB m.2-SSD • WLAN/Bluetooth • Win10 Pro x64
      XPS 13-9350: Core i7-6560U • 16GB DDR3 • Iris540 • 3200x1800 • 1TB m.2-SSD • WLAN/Bluetooth • Win10 Pro x64
      XPS M1330: Core2Duo T9300 • 4GB DDR2 • GeForce 8400M GS • 1280x800 • 512GB SATA-SSD • WLAN/Bluetooth • Win10 Pro x64
    • moin, hast du mal bei der Neuinstallation kein Netzwerkkabel angeschlossen, sodass Windows die Treiber nicht online nimmt...
      nimm dann mal bitte die Treiber von der Dell-Seite..., die du vorher runtergeladen hast.
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 16 GB Ram und noch mehr Schnickschnack

      Win10
    • Jup. Das Gerät hat keinen Netzwerkanschluss und bei der Windows-Installation überspringe ich prinzipiell den Schritt zum Verbinden von Netzwerken, um gleich ein lokales Profil zur Anmeldung einrichten zu können.

      Vor der Treiberinstallation lässt sich die Auflösung nicht ändern. Über UEFI ermittelt Windows die Auflösung und Pixeldichte und stellt fest 4k mit 200% Skalierung ein. Bei dieser Auflösung konnte ich mit keiner Treiberversion Störungen beobachten.
      Nach der Treiberinstallation lässt sich der Fehler jederzeit reproduzieren. Egal, ob es der Treiber von der Dell-Homepage, der aus Windows-Update, oder der von der Intel-Homepage ist. Sobald ich online gehe, wird der Dell-Treiber aktualisiert, von daher ist das leider keine Lösung.

      Ich bräuchte wirklich jemanden, der das an seinem Gerät mal ausprobiert. Auf meiner Seite habe ich alles versucht, und Dell sagt, ich soll auf ein Update von Microsoft warten. Wenn andere das Problem aber nicht haben, kann ich da ewig warten.

      Video
      XPS 13-7390 2-in-1: Core i7-1065G • 32GB DDR4 • Iris Plus • 3840x2400 • 1TB m.2-SSD • WLAN/Bluetooth • Win10 Pro x64
      XPS 13-9350: Core i7-6560U • 16GB DDR3 • Iris540 • 3200x1800 • 1TB m.2-SSD • WLAN/Bluetooth • Win10 Pro x64
      XPS M1330: Core2Duo T9300 • 4GB DDR2 • GeForce 8400M GS • 1280x800 • 512GB SATA-SSD • WLAN/Bluetooth • Win10 Pro x64
    • Es gibt doch mehrere Versionen von Windows. .....probiere doch mal die anderen aus....wenn eines funktioniert, dann deaktiviere das automatische Update.
      Ein Versuch schadet doch nicht.
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 16 GB Ram und noch mehr Schnickschnack

      Win10
    • @'anpera

      ich denke, das wird bei einigen Kombinationen aus Auflösung/HDR immer zu reproduzieren sein.
      Die Frage ist, ob die von dir genannten Modi in Kombination mit/ohne HDR sinnvoll genutzt werden sollen, oder
      ob es nur um Trial und Error dabei geht.
      Der Hersteller INTEL optimiert den Treiber für genau die "empfohlende" Auflösung bei einer bestimmten Wiederholrate.
      Da die kleineren Auflösungen dann gerechnet werden müssen, können solche Nebenwirkungen auftreten.
      Ich habe es bei einem älteren XPS 3Q23 ebenfalls gehabt. Einfach die optimale Auflösung nehmen und erfreue dich an der 4K Auflösung.

      NVidia zeigt in einem DELL Precision 7710 bei geringer Auflösung ebenfalls Ruckler. Aber wer bearbeitet schon CAD auf einer 1200 x 800 Auflösung?
      DELL Precision Workstations T3500, T3600, T3610, M6600, M6700
      DELL Latitude E65x0 (i5/i7 ab 2.Generation)
      DELL Latitude E64x0 (i5/i7 ab 2.Generation)
      DELL Latitude E72x0 (i5/i7 ab 4.Generation)
      DELL Latitude E74x0 (i5/i7 ab 4.Generation)

      DELL XPS 9Q23 ;( <X :cursing:


      DELL OptiPlex 790/990, 9020, 3050...
      DELL Printer, Monitore....
    • Danke für die Antwort.

      Ich habe keine Ruckler und schwankenden Bildwiederholraten, auch nicht das manchmal übliche Flackern bei Nicht-HDR-Inhalten, sondern ein zuckendes, versetztes, zerstückeltes und komplett ausfallendes Bild. Siehe -> Video .

      Die native 4k-Auflösung zu nutzen habe ich versucht. Das ist keine Option. So bin ich ja auf die Schwierigkeiten mit anderen Auflösungen aufmerksam geworden.

      Das Problem dabei ist, dass man bei 4k auf 13" entweder eine Lupe braucht, oder 200% Skalierung einstellen muss. Nur kommen einige Programme nicht mit der Windows-Skalierung klar und sind bei 4k weder mit Skalierung bedienbar (weil Bedienelemente überlappen), noch ohne (weil zu winzig). Spiele, die wunderbar auf 1920x1200 oder 1280x800 laufen, machen auf 4k keinen Spaß, weil der integrierte Grafikprozessor dafür zu schwach ist. Mit dem XPS 13 7390 machen sie mit diesen Bildstörungen in anderen Auflösungen aber auch weniger Spaß als z.B. auf dem Vorgängermodell. Das hatte zwar weniger Leistung, dafür ein stabiles Bild.

      Bei aktiviertem HDR werden Nicht-HDR-Inhalte so dargestellt, als hätten sie nur 16 Bit Farbtiefe oder noch weniger. D.h. Farbverläufe werden mit hässlichen Abstufungen dargestellt. Das wurde mir als "normal" erklärt und deshalb ist HDR wohl werkseitig deaktiviert.

      Es geht auch nicht um Trial and Error, um die Störungen hervorzurufen. Wenn HDR deaktiviert ist (was es werkseitig ist), treten sie bei JEDER Auflösung abhängig von bestimmten Bildinhalten auf, außer bei der nativen 4k-Auflösung. In Desktop-Anwendungen genauso wie in Vollbildspielen oder Videos. Selbst bei DOS-Box-Spielen, die im Vollbild 640x480 nutzen.

      Dass HDR einen Einfluss hat, hat der Dell-Support herausgefunden.
      Dass die Störungen nicht normal sind, wurde bestätigt. Leider stand dem Support im Home-Office kein anderes Gerät zum Testen zur Verfügung, darum wurde - nachdem ich mehrere Tests und Neuinstallationen durchgeführt habe - bei mir das Display und das Mainboard getauscht, um Hardwarefehler auszuschließen.
      Das Problem besteht weiterhin unverändert. Aber Dell fühlt sich nicht mehr zuständig und möchte Windows- und Treiberupdates abwarten.

      Ich sitze also momentan auf einem ~3000€-Gerät, das nicht richtig und schon gar nicht zufriedenstellend funktioniert. Ich nutze es zur Zeit mit aktiviertem HDR und warte jetzt noch ab, bis Windows 10 2004 für den XPS 13-7390 freigegeben wird (ist interessanterweise noch nicht der Fall). Besteht der Fehler weiterhin, gehe ich wieder auf den Support zu. Ich will vor Ablauf der Garantie den Fehler behoben haben, ein funktionierendes Gerät, oder mein Geld zurück.

      Ich habe kein anderes Gerät mit HDR-Display oder solchen Problemen in meiner Reichweite. Darum wäre es halt schön, wenn irgendjemand die Probleme mit seinem HDR-fähigen XPS bestätigen oder verneinen könnte, damit ich weiß, ob das ein Problem nur mit meinem Gerät ist und ich ewig auf das erlösende Update warte, oder ob die ganze Serie einen Hard- oder Softwarefehler hat. Darum geht es mir hier hauptsächlich.
      XPS 13-7390 2-in-1: Core i7-1065G • 32GB DDR4 • Iris Plus • 3840x2400 • 1TB m.2-SSD • WLAN/Bluetooth • Win10 Pro x64
      XPS 13-9350: Core i7-6560U • 16GB DDR3 • Iris540 • 3200x1800 • 1TB m.2-SSD • WLAN/Bluetooth • Win10 Pro x64
      XPS M1330: Core2Duo T9300 • 4GB DDR2 • GeForce 8400M GS • 1280x800 • 512GB SATA-SSD • WLAN/Bluetooth • Win10 Pro x64

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von anpera ()

    • Update auf Windows 10 2004 und neueste Firmware haben es eher noch schlimmer gemacht. Jetzt zappelt es auch schon bei aktiviertem HDR gelegentlich.
      -> Dell-Support muss wieder ran. Es ist mir nicht mehr wichtig, ob andere Geräte auch betroffen sind. So ist das Gerät für mich nicht nutzbar, und deswegen muss nachgebessert werden.
      XPS 13-7390 2-in-1: Core i7-1065G • 32GB DDR4 • Iris Plus • 3840x2400 • 1TB m.2-SSD • WLAN/Bluetooth • Win10 Pro x64
      XPS 13-9350: Core i7-6560U • 16GB DDR3 • Iris540 • 3200x1800 • 1TB m.2-SSD • WLAN/Bluetooth • Win10 Pro x64
      XPS M1330: Core2Duo T9300 • 4GB DDR2 • GeForce 8400M GS • 1280x800 • 512GB SATA-SSD • WLAN/Bluetooth • Win10 Pro x64
    • Update:
      Dell hat mir ein fabrikneues Austauschmodell zugeschickt. Und es hat direkt aus der Box exakt denselben Fehler!
      Zählt man den Mainboard- und Displaytausch mit, ist das nun mein DRITTES Gerät mit demselben Fehler.

      Ich glaube, damit ist klar, dass das schöne Teil zurück gehen wird :(
      XPS 13-7390 2-in-1: Core i7-1065G • 32GB DDR4 • Iris Plus • 3840x2400 • 1TB m.2-SSD • WLAN/Bluetooth • Win10 Pro x64
      XPS 13-9350: Core i7-6560U • 16GB DDR3 • Iris540 • 3200x1800 • 1TB m.2-SSD • WLAN/Bluetooth • Win10 Pro x64
      XPS M1330: Core2Duo T9300 • 4GB DDR2 • GeForce 8400M GS • 1280x800 • 512GB SATA-SSD • WLAN/Bluetooth • Win10 Pro x64
    • Problemlose Rückabwicklung.
      Fall abgeschlossen.
      XPS 13-7390 2-in-1: Core i7-1065G • 32GB DDR4 • Iris Plus • 3840x2400 • 1TB m.2-SSD • WLAN/Bluetooth • Win10 Pro x64
      XPS 13-9350: Core i7-6560U • 16GB DDR3 • Iris540 • 3200x1800 • 1TB m.2-SSD • WLAN/Bluetooth • Win10 Pro x64
      XPS M1330: Core2Duo T9300 • 4GB DDR2 • GeForce 8400M GS • 1280x800 • 512GB SATA-SSD • WLAN/Bluetooth • Win10 Pro x64
    • Sehr traurig, dass es bei einem Premium Produkt erst soweit kommen muss. Und das auch nich bei DELL die sehr viele Jahre für TOP Qualität und Producke standen...............

      Aber schön zu lesen, dass du dich jetzt nicht mehr mit DELL oder dem XPA 2in1 (7390) herumärgern musst...........

      Hast du schon was neues ins Auge gefasst?
      cu @all trance-master
      XPS 13 2-in-1 (7390) White Edition),
      WIN 10 64Bit,
      13,4" 16:10 FHD+ WLED Touch-Display (1.920 x 1.200),
      i7-1065G7,
      512GB PCIe NVMe x4 Solid State-Festplatte,
      16GB RAM,
      VOS 18.08.2023
    • Wenn ich wüsste, dass ich mit dem neuen XPS15 nicht dieselben Phänomene habe, könnte der vielleicht meinen Alien UND meinen XPS13 9350 ersetzen...? Auf 2-in-1 und Stift müsste ich dann halt weiterhin verzichten, aber ich müsste mich auch nicht mehr entscheiden, welches Gerät ich wohin mitnehme.

      (Zumindest steht beim XPS15 explizit dabei, dass die Kamera Windows Hello unterstützt ;) )
      XPS 13-7390 2-in-1: Core i7-1065G • 32GB DDR4 • Iris Plus • 3840x2400 • 1TB m.2-SSD • WLAN/Bluetooth • Win10 Pro x64
      XPS 13-9350: Core i7-6560U • 16GB DDR3 • Iris540 • 3200x1800 • 1TB m.2-SSD • WLAN/Bluetooth • Win10 Pro x64
      XPS M1330: Core2Duo T9300 • 4GB DDR2 • GeForce 8400M GS • 1280x800 • 512GB SATA-SSD • WLAN/Bluetooth • Win10 Pro x64