Bild zappelt, zuckt, wird zerstückelt bei 1280x800 (XPS13 2in1)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Bild zappelt, zuckt, wird zerstückelt bei 1280x800 (XPS13 2in1)

      Kann mal bitte jemand mit einem XPS 13 von 2020 (vorzugsweise 7390 2in1) mit 4k-Bildschirm etwas überprüfen?

      Bei meinem Gerät habe ich abhängig vom Bildschirminhalt merkwürdige Bildstörungen. Ich habe bereits mehrere Neuinstallationen mit mehreren Treiberversionen durchprobiert, und Dell hat gestern Display und Mainboard getauscht, aber das Problem besteht weiterhin. Ich habe den starken Verdacht, dass einer der Treiber (Grafik? Chipsatz?) einen Fehler hat.

      * Bildschirmauflösung auf 1920x1200 oder 1280x800 einstellen (es passiert bei jeder beliebigen Auflösung außer der empfohlenen 4k-Auflösung. Bei diesen beiden aber besonders heftig)
      * HDR deaktivieren
      * Als Hintergrundbild z.B. das bei Windows enthaltene Bild mit der Milchstraße über dem grünen Zelt auswählen
      * Einfach etwas mit der Maus herumfahren und rumklicken

      Bei mir zuckt das Bild teilweise übel herum, wird zerstückelt dargestellt oder fällt komplett aus. Bei anderen Hintergrundbildern/Bildinhalten noch viel stärker und öfter als bei diesem, bei anderen gar nicht.

      Aktiviere ich HDR, hören die Störungen schlagartig auf.

      Ich würde gern wissen, ob das jemand bestätigen kann, und ob hier jemand (Intel? Dell? Microsoft?) aktiv werden sollte, oder ob das nur bei mir so ist.
      XPS 13 7390 2-in-1: Core i7-1065G7 • 32GB DDR4 • Iris Plus • 3840x12400 • 1TB m.2-SSD • WLAN/Bluetooth • Win10 Pro x64
      XPS 13-9350: Core i7-6560U • 16GB DDR3 • Iris540 • 3200x1800 • 1TB m.2-SSD • WLAN/Bluetooth • Win10 Pro x64
      XPS M1330: Core2Duo T9300 • 4GB DDR2 • GeForce 8400M GS • 1280x800 • 512GB SATA-SSD • WLAN/Bluetooth • Win10 Pro x64
    • moin, hast du mal bei der Neuinstallation kein Netzwerkkabel angeschlossen, sodass Windows die Treiber nicht online nimmt...
      nimm dann mal bitte die Treiber von der Dell-Seite..., die du vorher runtergeladen hast.
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 16 GB Ram und noch mehr Schnickschnack

      Win10
    • Jup. Das Gerät hat keinen Netzwerkanschluss und bei der Windows-Installation überspringe ich prinzipiell den Schritt zum Verbinden von Netzwerken, um gleich ein lokales Profil zur Anmeldung einrichten zu können.

      Vor der Treiberinstallation lässt sich die Auflösung nicht ändern. Über UEFI ermittelt Windows die Auflösung und Pixeldichte und stellt fest 4k mit 200% Skalierung ein. Bei dieser Auflösung konnte ich mit keiner Treiberversion Störungen beobachten.
      Nach der Treiberinstallation lässt sich der Fehler jederzeit reproduzieren. Egal, ob es der Treiber von der Dell-Homepage, der aus Windows-Update, oder der von der Intel-Homepage ist. Sobald ich online gehe, wird der Dell-Treiber aktualisiert, von daher ist das leider keine Lösung.

      Ich bräuchte wirklich jemanden, der das an seinem Gerät mal ausprobiert. Auf meiner Seite habe ich alles versucht, und Dell sagt, ich soll auf ein Update von Microsoft warten. Wenn andere das Problem aber nicht haben, kann ich da ewig warten.

      Video
      XPS 13 7390 2-in-1: Core i7-1065G7 • 32GB DDR4 • Iris Plus • 3840x12400 • 1TB m.2-SSD • WLAN/Bluetooth • Win10 Pro x64
      XPS 13-9350: Core i7-6560U • 16GB DDR3 • Iris540 • 3200x1800 • 1TB m.2-SSD • WLAN/Bluetooth • Win10 Pro x64
      XPS M1330: Core2Duo T9300 • 4GB DDR2 • GeForce 8400M GS • 1280x800 • 512GB SATA-SSD • WLAN/Bluetooth • Win10 Pro x64
    • Es gibt doch mehrere Versionen von Windows. .....probiere doch mal die anderen aus....wenn eines funktioniert, dann deaktiviere das automatische Update.
      Ein Versuch schadet doch nicht.
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 16 GB Ram und noch mehr Schnickschnack

      Win10