XPS M1730 25% Dauerlast mit nur 0,6 GHz

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • XPS M1730 25% Dauerlast mit nur 0,6 GHz

      Hallo Forum,
      Ich hoffe bei euch eine Lösung zu finden.
      Auf einem Dell XPS M1730 war die Festplatte defekt und ich habe eine neue SSD eingebaut und Windows 10 installiert. Zur Leistung vorher kann ich nicht viel sagen, da das Hochfahren vorher 10 Minuten und länger gedauert hat.
      Nun startet er sehr gut, aber trotz seiner technischen Daten funktionieren einfache Videowiedergaben und co nicht.
      Im Taskmanager wird der CPU-Takt mit 0,6GHZ angegeben und ist auf Dauerlast mit 25%.
      BIOS ist mit A11 auf dem neuesten Stand und darin wird die CPU mit 2 x 1,2 GHZ angegeben und Max 2,4 GHz.
      Hat jemand ein paar Tipps wie ich den Takt im Windows auf 2,4 GHz bekomme?

      Vielen Dank schonmal :)
    • Hi,

      da das Gerät ja schon ein paar Jahre alt ist: hast du mal nach den CPU-Temperaturen geschaut?
      Vielleicht ist da ja ordentlich Staub in der Kühlung und der taktet wegen der Hitze so niedrig.
      Dell XPS 17 L702x --- Intel Core i7 2630QM - nVidia GeForce GT 555M (3GB) - 6GB RAM - 640 GB HDD - Intel Centrino Wireless N1030 - HD+ Display 1600x900 - 8x DVD+/-RW - 9-Zellen-Akku - Backlit Keyboard - VOS bis 2014
      Alienware M17X R4 --- Intel Core i7 3920XM - nVidia GeForce GTX 970M (6GB) - 16GB RAM - 256 GB Samsung PM841 SSD - Intel Wireless AC 7260 - FullHD Display 1920x1080 - Slot-in DVD+/-RW - VOS bis 2016
    • Hallo Beta 200G.
      Ich habe mir die Wärme mal angeschaut und angehangen.
      Allerdings wird die CPU nie wärmer als 45°C.
      Sollte ich wirklich mal nach den Lüftern schauen, ob diese verstopft sind?

      Viele Grüße
      Bilder
      • 01.PNG

        175,04 kB, 744×729, 29 mal angesehen
      • 02.PNG

        85,63 kB, 726×430, 26 mal angesehen
    • Die Temperaturen sind gut, aber du kannst trotzdem mal schauen, eine Reinigung schadet nicht :)
      Sind vielleicht nicht alle Treiber drauf? Also im Geräte-Manager noch irgendwelche gelben Dreiecke?
      Ansonsten könntest du mal schauen ob der Takt auch in HWInfo so niedrig angezeigt wird. Könnte auch sein, dass der Task-Manager den Wert falsch ausliest.
      Außerdem kannst du noch die Stromaufnahme in HWInfo anschauen, vllt hat das Netzteil einen weg und er kann nicht genug Strom ziehen?
      Dell XPS 17 L702x --- Intel Core i7 2630QM - nVidia GeForce GT 555M (3GB) - 6GB RAM - 640 GB HDD - Intel Centrino Wireless N1030 - HD+ Display 1600x900 - 8x DVD+/-RW - 9-Zellen-Akku - Backlit Keyboard - VOS bis 2014
      Alienware M17X R4 --- Intel Core i7 3920XM - nVidia GeForce GTX 970M (6GB) - 16GB RAM - 256 GB Samsung PM841 SSD - Intel Wireless AC 7260 - FullHD Display 1920x1080 - Slot-in DVD+/-RW - VOS bis 2016
    • Noch ein Tipp: hat das XPS M1730 evtl. auch eine Art "Stealth Mode" wie die Alienware M17x R1 und R2? Da passiert nämlich genau das, die CPU wird gedrosselt bis an die Schmerzgrenze, um die Lüfter ruhig zu halten.
      Vielleicht gibt es da eine Tastenkombination um das umzuschalten.
      Dell XPS 17 L702x --- Intel Core i7 2630QM - nVidia GeForce GT 555M (3GB) - 6GB RAM - 640 GB HDD - Intel Centrino Wireless N1030 - HD+ Display 1600x900 - 8x DVD+/-RW - 9-Zellen-Akku - Backlit Keyboard - VOS bis 2014
      Alienware M17X R4 --- Intel Core i7 3920XM - nVidia GeForce GTX 970M (6GB) - 16GB RAM - 256 GB Samsung PM841 SSD - Intel Wireless AC 7260 - FullHD Display 1920x1080 - Slot-in DVD+/-RW - VOS bis 2016