Dell DW5809e (SIERRA EM7305) mit GPS + E7270 = null :-(

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dell DW5809e (SIERRA EM7305) mit GPS + E7270 = null :-(

      Hallo Dell-Fans,

      ich habe schon eine ganze Weile meinen Dell und habe im leeren m2-Fach mal die EM7345 reingeschraubt (O2-LTE geht damit nicht (falsche LTE Bänder)) und habe diese jetzt gegen die EM7305 getauscht, nun gibt es auch LTE bei O2 ^^ . Die Karte wurde von Win gleich eingebunden und ohne ein extra Treiber konnte ich gleich loslegen. Nun geht es mir mehr um die GPS-Funktion! Bei der EM7345 hatte ich schon einmal probiert, aber dadurch das LTE nicht richtig unterstützt worden ist habe ich auch die Lust daran verloren. Dell hat ja extra ein LTE&GPS Treiber für die Karte, hübsch runtergeladen und installiert. Unterschied ist nicht feststellbar, ich bekomme kein Signal zum GPS (bzw. mir fehlt der COM-Port).

      Für die EM7345 gibt es eine Anleitung (die ich jetzt gefunden habe nachdem ich die Karte entfernt habe) link -> GPS mit der EM7345

      Hilfe wie bekomme ich GPS :thumbsup: und ein sonnigen Samstag wünsche ich.

      Viele Grüße bph
      Dell Latitude E7270 ^^ [INTEL i7-6600U|12,5" FHD|CRUCIAL 32GB DDR4-2133|SAMSUNG NVMe 512GB|SmartCard|SIERRA EM7305 LTE+GPS Modul|WIN10Pro-64BIT|DELL PR03X DOCK]
    • Hallo, du musst dich ein wenig gedulden, bis Al Bundy dieses ließt, er wird bestimmt eine Lösung finden....also abwarten.
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 16 GB Ram und noch mehr Schnickschnack

      Win10
    • Hallo und Willkommen @bph

      Das leidige GPS
      Du solltest eigentlich froh sein, dass das LTE mit der Karte funktioniert.
      Das GPS ist eigentlich mehr Spielerei. Jedes Smartphone macht das besser.

      Ist deine LTE Karte eine DW5809 ? (steht auf der Karte)
      Die Treiber gibt es hier.
      Dieses Paket enthält die LTE als auch den GNSS (GPS) Treiber.

      Du hast/verwendest eine MC7305 LTE Karte von Sierra Wireless ?
      Dann wird es schwierig.
      Die Treiber gibt es hier.
      Für das GPS gibt es ein "GPS Week Rollover Tool".
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Hallo Al Bundy,

      danke für Deine Antwort! Die Karte ist eine DW5809e/EM7305, die EM7345 habe ich rausgeschmissen. Nun habe ich Dein Treiber installiert mit dem Ergebnis das leider nix mehr funktioniert. F++k -> never change a running system
      Mobilfunk bleibt für immer und ewig deaktiviert.

      Mal gucken wie ich das wieder Lösen kann.

      Bis später...muss jetzt mein Dell wieder zum Laufen kriegen

      ---

      So Dell bzw. LTE läuft wieder... Karte ausgebaut und alles aber auch wirklich alles von Sierra deinstalliert, ein paar teile mussten manuell gelöscht werden... Die Karte wieder eingesetzt und Windows hat die 5809e Treiber erneut installiert.

      Damit bleibt das GPS erstmal tot - weil kein GPS-Treiber installiert wird (fehlt im Gerätemanager).

      hm...

      ---

      @albundy

      > Das leidige GPS

      JA ich sehe das ist wirklich ein Problem, nur warum ?(

      > Du solltest eigentlich froh sein, dass das LTE mit der Karte funktioniert.

      Wieso? Selbst die EM7345 hätte mit Vodafone oder T-Mobile funktioniert (dort gibt es die verwendeten LTE-Bänder), mit meiner O2 Karte konnte ich LTE empfangen aber keine Daten übertragen :cursing: , das ging nur über HSDPA (hätte mir gereicht, aber das lässt sich nicht manuell umschalten :thumbdown: )

      > Das GPS ist eigentlich mehr Spielerei. Jedes Smartphone macht das besser.

      Ich bin der Meinung das MS es zu stiefmütterlich behandelt, da lässt sich Microsoft eindeutig die Butter vom Brot nehmen X/ (ich werde mal Microsoft mein Feedback dazu mitteilen ;) )

      ---

      So...

      Ich habe Dein Treiber wieder neuinstalliert, jetzt funktioniert er (es war wohl Treiber-Wirrwar EM7435 alter Dell 5809e und der neue (Deiner) Dell 5809e) und mein GPS-Sensor taucht im Gerätemanager als Sierra Wireless Location Sensor auf

      Nur wie nutze ich diesen jetzt ?( Mir fehlt irgendetwas ?( Ich denke immer an die COM-Schnittstelle ?( Theoretisch müsste ich im Offline-Modus mit aktivierter Positionsbestimmung von Win 10 in der Karten App meine Position angezeigt bekommen, leider findet er nix.
      Bei den Webcamfotos fügt er die GPS-Koordinaten ein, aber die bekommt er vom WLAN/LTE... und da liegt das Problem: es wird sich einfach um A-GPS handeln (wie bei allen Smartphones). Aber Sierra schreibt das nirgends. Und dennoch müsste ich den A-GPS Empfänger doch anzapfen können z.B. mit VisualGPSView. Nur da benötige ich die COM-Schnittstelle :S :S :S (und ja im BIOS ist (A)GPS aktiv gesetzt)

      Viele Grüße, bph
      Dell Latitude E7270 ^^ [INTEL i7-6600U|12,5" FHD|CRUCIAL 32GB DDR4-2133|SAMSUNG NVMe 512GB|SmartCard|SIERRA EM7305 LTE+GPS Modul|WIN10Pro-64BIT|DELL PR03X DOCK]

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von bph ()

    • Tja.
      Das tut mir ein wenig Leid, dass dir die Karte soviel Stress macht.
      Beim testen ist eigentlich ein funktionierendes Backup Grundvoraussetzung. Auch wenn das nun Klugscheißerisch klingt.
      So bin ich immer verfahren.

      Durch ständige Test/Treiber In-und Deinstallationen kommt das System irgendwann durcheinander, weil meistens Treiber nicht sauber deinstalliert werden.
      Du hast es ja nun am eigenen Körper/Computer erlebt.
      Oft hilft ein frisch installiertes System --> Backup --> Testen. Läuft etwas nicht wie gewünscht, ist das saubere Backup schneller zurückgespielt, als das System neu installiert.
      Und bei Verwendung von SSD's dauert es auch nicht lange.

      In welcher Rubrik des Gerätemanager taucht der "Sierra Wireless Location Sensor" auf ?

      Normalerweise ist die DW5811e LTE Karte für ein Latitude E7270 vorgesehen.
      Diese wurde damit getestet und funktioniert.
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Alles gut, kein Grund zur Sorge... Vorsichtsmaßnahmen sind alle (bei mir) getroffen :thumbup: .

      Einen Hoffnungsschimmer hatte das Treiber-Wirrwar! Es wurde kurzzeitig bis zum Treiber-Blackout der Karte im Gerätemanager auf COM5 die Schnittstelle der Sierra Karte installiert - allerdings mit Löschkennzeichen(!)? - nach dem Neustart war das weg und rien ne va plus =O
      Der Eintrag taucht übrigens unter "Sensoren" auf.

      Gruß bph
      Dell Latitude E7270 ^^ [INTEL i7-6600U|12,5" FHD|CRUCIAL 32GB DDR4-2133|SAMSUNG NVMe 512GB|SmartCard|SIERRA EM7305 LTE+GPS Modul|WIN10Pro-64BIT|DELL PR03X DOCK]
    • Eine Rubrik "Sensoren" kenne ich diesbezüglich nicht.
      Bisher stand der GPS COM-Port immer in "Anschlüsse (COM & LPT)".

      Windows findet für diese LTE Karte keine Treiber über die Update-Funktion ?

      Wenn du das Geld noch einmal ausgeben willst, kaufe dir eine DW5811e Karte.
      Aber auch nur diese, auf der DW5811e drauf steht. Damit ist ein DELL Branding garantiert
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • HI AL,

      Windows Update macht nix, ich bin wohl auf die DELL-Treiber angewiesen.

      Meine Recherche hat bisher ein paar Infos ergeben (für alle die sich auch dafür Interessieren), anbei meine Link-Liste:

      Sierra Forum - EM7305 COM-Port

      Sierra Forum - modify configuration.ini

      Find NMEA port

      Sierra Wireless Modems - Adv. Config

      Apple OSX mit Sierra Wireless Modules

      Die suche geht weiter... :D

      Grüße, bph
      Dell Latitude E7270 ^^ [INTEL i7-6600U|12,5" FHD|CRUCIAL 32GB DDR4-2133|SAMSUNG NVMe 512GB|SmartCard|SIERRA EM7305 LTE+GPS Modul|WIN10Pro-64BIT|DELL PR03X DOCK]
    • Danke für die Hinweise und Links. :)
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit