WWAN/UMTS und Windows 10

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Lade dir bitte mein Paket runter. in diesem ist die SystemID für ein Latitude E6430u mit einer DW5550 angepasst.

      Die DW5550 Karte muss im Computer stecken.


      Gib Bescheid
      Gruß
      Al

      DELL XPS 15 9500, (Microsoft Surface Pro 2, Apple Macbook Air 13), 16/8/8GB RAM, 2x512/128/256GB SSD's, Intel WiFi, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, USB 3.1 Type C, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 10 Pro 64Bit

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Al Bundy ()

    • Moin Al,

      das klappt leider nicht...

      Ich hänge mal zwei Screenshots dran.
      Sorry, dass ich Dir so viel Arbeit mache :(
      Bilder
      • GeräteID.jpg

        222,48 kB, 1.600×900, 121 mal angesehen
      • gerätemgr.jpg

        213,01 kB, 1.600×900, 115 mal angesehen
      DELL Precision Workstations T3500, T3600, T3610, M6600, M6700
      DELL Latitude E65x0 (i5/i7 ab 2.Generation)
      DELL Latitude E64x0 (i5/i7 ab 2.Generation)
      DELL Latitude E72x0 (i5/i7 ab 4.Generation)
      DELL Latitude E74x0 (i5/i7 ab 4.Generation)

      DELL XPS 9Q23 ;( <X :cursing:


      DELL OptiPlex 790/990, 9020, 3050...
      DELL Printer, Monitore....
    • Die Hardware ID "USB\VID_413C&PID_8137" sagt, dass es sich um eine DELL 5520 Karte handelt.

      Prüfe das bitte noch mal.

      Die DW5520 ist eine sehr alte UMTS Karte.
      Gruß
      Al

      DELL XPS 15 9500, (Microsoft Surface Pro 2, Apple Macbook Air 13), 16/8/8GB RAM, 2x512/128/256GB SSD's, Intel WiFi, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, USB 3.1 Type C, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 10 Pro 64Bit
    • ... ja, dann wird das wohl eine 5520 Karte sein. Ich hab das 6430U geöffnet und ein Bild von der WWan Karte gemacht, siehe Anhang.
      Es geht gar nicht darum, dass die Karte schnell arbeitet oder LTE+ kann. Wenn keine Fehler im Geräte Manager sind, ist die Welt in Ordnung ;)
      Bilder
      • E6430U.jpg

        844,99 kB, 1.350×1.800, 141 mal angesehen
      DELL Precision Workstations T3500, T3600, T3610, M6600, M6700
      DELL Latitude E65x0 (i5/i7 ab 2.Generation)
      DELL Latitude E64x0 (i5/i7 ab 2.Generation)
      DELL Latitude E72x0 (i5/i7 ab 4.Generation)
      DELL Latitude E74x0 (i5/i7 ab 4.Generation)

      DELL XPS 9Q23 ;( <X :cursing:


      DELL OptiPlex 790/990, 9020, 3050...
      DELL Printer, Monitore....
    • Ja. Das ist eine 5520 Karte.

      Willst du die 5520 Karte drin lassen ?
      Hier das angepasste Treiberpaket.

      Ich Rate davon aber ab.
      Das 3G Netz wird ja auch demnächst abgeschaltet.
      Gruß
      Al

      DELL XPS 15 9500, (Microsoft Surface Pro 2, Apple Macbook Air 13), 16/8/8GB RAM, 2x512/128/256GB SSD's, Intel WiFi, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, USB 3.1 Type C, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 10 Pro 64Bit

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Al Bundy ()

    • E6540 mit DW5570 (SIM-PIN2)?????

      Hallo Al,

      ich habe mich jetzt durch sämtliche Beiträge gelesen, konnte aber dadurch mein Problem leider nicht lösen.

      Laptop: Dell Latitude E6540
      WWAN: Dell Wireless 5570 HSPA+ (42Mbps) Mobile Broadband Card (So steht es zumindest im Gerätemanager unter Netzwerkadapter.) und funktioniert laut Gerätemanager einwandfrei
      OS: Win10 Enterprise 64bit
      APN: drei.at
      SIM-PIN: keiner mehr vorhanden, da gelöscht.

      Ich hoffe, ich habe nichts vergessen.
      Jetzt zum Problem: In den Netzwerkeinstellungen wird der Mobilfunk als 3-Hutchinson angezeigt aber mit dem Vermerk 'ausgeschaltet'.

      Beim Versuch einer Verbindungsherstellung mit Bordmitteln geschieht nichts.
      Gehe ich bei den Adapteränderungen auf Diagnose kommt die Meldung: Geben Sie die SIM-PIN2 ein um das mobile Breitbandgerät zu entsperren.

      Leider half auch ein Anruf bei der drei Hotline nichts, denen ist diese Meldung gänzlich unbekannt. Ich wüsste auch nicht wo ich die SIM-PIN2 eingeben könnte????

      Ich hoffe Du (Sie) kannst (können) mir hier weiterhelfen.

      Recht herzlichen Dank im Voraus
      LG
      Franz-Georg
    • Hallo und Willkommen @fneurieser

      Ggf. die SIM noch mal in ein Smartphone einlegen und prüfen ob der PIN wirklich deaktivier ist.
      Ist die 5570 WWAN-Karte korrekt im Gerätemanager installiert ?

      Ich empfähle dir dennoch, lieber ein Smartphone als privaten Hotspot zu Nutzen.
      Fast alle heutigen Smartphone haben DualSIM.
      Gruß
      Al

      DELL XPS 15 9500, (Microsoft Surface Pro 2, Apple Macbook Air 13), 16/8/8GB RAM, 2x512/128/256GB SSD's, Intel WiFi, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, USB 3.1 Type C, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 10 Pro 64Bit