Suchergebnisse

Suchergebnisse 1-20 von insgesamt 241.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Das ist das Problem bei der XPS-Reihe. Wenn die Geräte so funktionieren, wie sie sollen, sind sie eigentlich unschlagbar.

  • Wie trance-master bin ich langjähriger Dell-Kunde und wurde ebenfalls vom XPS13 7390 2-in-1 enttäuscht. Dell hat 3x versucht nachzubessern, aber alle Austauschgeräte hatten exakt denselben Fehler. Ich habe mein Geld zwar wiederbekommen, aber mir wäre ein funktionierendes Gerät lieber gewesen. (Ich konnte den Fehler am Ende im Energiemanagement identifizieren und durch eine Einstellung im BIOS einen Workaround schaffen. Das ging zwar auf Kosten der Akkulaufzeit, aber danach war das Gerät genau da…

  • Für Dell-Notebooks gibt es seit Ewigkeiten für alle Modelle denselben Anschluss und dieselbe Versorgungsspannung. (Erst in letzter Zeit kamen für die ultraflachen Geräte eine kleinere Steckervariante und später USB-C dazu.) Damit nix passiert, wenn man Dell-Netzteile mit verschiedenen Leistungsklassen mal durcheinander bringt, können die Laptops das Netzteil selbst erkennen. Dell-Netzteile kommunizieren mit den Geräten über den dünnen Pin in der Mitte des Steckers. Es kommt relativ oft vor, dass…

  • XPS 13 9370: Akku plötzlich leer

    anpera - - Hardware Probleme

    Beitrag

    Fährst du den XPS ordentlich runter, oder schaltest du ihn nur über den Powertaster aus bzw. klappst einfach den Deckel zu? Benutzt du das Original-Ladegerät, oder irgendein USB-C-Handy-Ladegerät?

  • In diesem Fall leider nicht wirklich. Außer dass die Tastatur einen weg hat. Ob ein sich aufblasender Akku, der von unten gegen die Tastatur drückt, solche Auswirkungen haben kann, weiß ich nicht.

  • Was erscheint, wenn du Ü eingibst?

  • Du musst den Schalter "Advanced" oben rechts aktivieren. Dann findest du "C-State Control" im Menü "Performance" zwischen "Intel SpeedStep" und "Intel Turbo Boost Technology"

  • @trance-master: Vielleicht etwas Off-Topic, aber probier doch mal im BIOS "C-State Control" zu deaktivieren. Ich glaube, Dell hat beim Energiemanagement im 7390 gepfuscht und bin nach wie vor überzeugt, dass das ein Serienfehler ist. Nach Deaktivieren von C-State Control hatte ich keinerlei Probleme mehr mit dem Gerät. Natürlich geht das auf Kosten der Akkulaufzeit. Aber wenn deine Probleme damit auch verschwinden, hättest du ein Argument, das du dem Service vor die Füße werfen könntest. (Andere…

  • Wenn du sowieso vor hast, das Gerät auf FHD zu betreiben, nimm gleich das FHD-Display. Es spart Akkulaufzeit, ein 4k-Display mit geringerer Auflösung zu betreiben - aber nur auf der Seite des Grafikchips, nicht auf der Seite des Displays. Am Display müssen trotzdem alle Pixel betrieben und mit Strom versorgt werden. Und die Anzahl der zu versorgenden Pixel ändert sich nicht, wenn du die Auflösung änderst. (Zudem hatte ich massive Probleme mit einem XPS 13 7390 2in1 mit Vollausstattung und 4k, so…

  • Das Problem ist, dass Dell meines Wissens keine Original-Ersatzteile an Händler verkauft. Möchtest du ein Original-Ersatzteil, musst du dich mit deiner Service-Tag direkt an Dell wenden. (Was beim 9343 meiner Schwester leider auch nicht geklappt hat, weil Dell wohl keine Akkus mehr dafür hat. Zumindest nicht mehr für Geräte außerhalb der Garantie.) Ansonsten kommt man an Original-Akkus und andere Originalteile eigentlich nur ran, wenn man sie aus anderen Dell-Geräten ausbaut. Händler, die Origin…

  • Dell hat für den 9343 keine Akkus mehr, und laut Kompatibilitätsliste passt der Akku vom 9350 / 9360 angeblich nicht. Ich habs nicht ausprobiert. Was man bei Amazon an Nachbau-Akkus kaufen kann, bringt keinen Spaß.

  • Ich habe mir vor einiger Zeit für meinen Alien mal eine Corsair Force MP510 (1920GB) als Datenplatte angeschafft, die jetzt als Datenplatte im XPS 15 9500 werkelt. Hab keine Probleme damit. Außer am Kühlblech wurde beim XPS15 9500 leider auch an der Befestigungsschraube für die 2. SSD gespart. Musst halt schauen, wo du eine her bekommst. Mehr kann ich zu dem Thema leider nicht beitragen.

  • Das liegt vermutlich daran, dass dein Controller im BIOS auf RAID-Modus eingestellt ist. Der NVMe-Treiber kann die SSD nur dann finden und funktionieren, wenn der Modus auf AHCI steht. Sofern das Betriebssystem auf der SSD installiert ist, und du es nicht neu installieren willst, musst du es auf die Umschaltung von RAID auf AHCI vorbereiten - sonst startet es nach der Umstellung nicht mehr. Anleitungen dazu solltest du im Internet finden.

  • Auf Vorrat bestellen macht relativ wenig Sinn. Diese Batterien halten eigentlich ewig, und wenn sie dann kaputt sind, sind die auf Vorrat gekauften auch schon schlecht. Bei einem falschen Netzadapter müsste das Gerät eigentlich meckern und dir sagen, welche Folgen das Fortsetzen des Bootvorgangs mit diesem Adapter hat. Z.B. "Der Akku wird nicht geladen" oder "Betrieb mit verringerter Leistung" oder etwas in der Art. Es sei denn, du hast die "Adapter Warnings" im BIOS deaktiviert. Dann kann es au…

  • Da ist vermutlich die CMOS-Batterie defekt. Also nicht nur leer, sondern defekt. Das ist meistens eine Knopfzelle vom Typ CR2032, bei Laptops mit angelötetem Stecker. Die sollte jeder halbwegs brauchbare Computerladen vorrätig haben und ersetzen können. Nach dem Austausch der Batterie sind im BIOS einige Einstellungen zu prüfen und ggf. neu zu setzen, z.B. Betriebsart des Festplattencontrollers, Datum und Uhrzeit, etc. Sollte der Austausch der Batterie und das korrigieren eventuell verlorengegan…

  • Nunja, dann noch mal zur Frage, wie es dem Akku geht. Mit defektem oder bei fehlendem Akku kann es sein, dass die Leistung gedrosselt wird. Wird das Netzteil korrekt erkannt? Sind eventuell die Warnmeldungen zur Netzteilerkennung im BIOS deaktiviert? Wenn das Netzteil nicht korrekt erkannt wird, drosselt der XPS13 definitiv die Leistung. Normalerweise erscheint beim Einschalten eine entsprechende Warnung - allerdings lässt sich diese dauerhaft deaktivieren. Das wäre noch ein Ansatzpunkt. Falls d…

  • Richtig, beim XPS13 9360 ist der RAM direkt aufs Mainboard gelötet. Der lässt sich weder aufrüsten noch austauschen. Hitze ist definitiv ein Thema. Wenn die Kühl-Lamellen am Lüfter mit Staub zugesetzt sind, oder sich der Lüfter nicht mehr dreht, wird das mit Sicherheit der Grund sein.

  • Wenn ich wüsste, dass ich mit dem neuen XPS15 nicht dieselben Phänomene habe, könnte der vielleicht meinen Alien UND meinen XPS13 9350 ersetzen...? Auf 2-in-1 und Stift müsste ich dann halt weiterhin verzichten, aber ich müsste mich auch nicht mehr entscheiden, welches Gerät ich wohin mitnehme. (Zumindest steht beim XPS15 explizit dabei, dass die Kamera Windows Hello unterstützt ) P.S. 2020-10-10: Die Ursache für die Störungen ist eine Fehlfunktion im C-State Control. Offenbar kommt eine für die…

  • Hmm, dann vielleicht den Sensor tauschen lassen. Weil wie gesagt: der Fingerabrucksensor hat bei mir beeindruckend gut funktioniert. Das hat Spaß gemacht. Aber nicht, dass du danach einen gut funktionierenden Fingerabrucksensor hast, aber das Display bei bestimmten Inhalten flackert (Ich kenne die von dir beschriebenen Symptome bei einem Lenovo YogaBook. Fingerabdrücke anlegen geht dort, aber bei der Anmeldung erkennt er sie nicht mehr.)