Suchergebnisse

Suchergebnisse 1-20 von insgesamt 44.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Dell G3 Produktionsfehler?

    cc3664 - - Dell G-Serie

    Beitrag

    Also die Antwort von dem technischen Support ist folgendermaßen: "...haben die verbogenen Lamellen keinen Effekt auf die jetzige und kuenftige Funktion bzw. Funktionalitaet des Rechners..." . Eine Reparatur wird praktisch verweigert, ich sollte nochmal prüfen ob der Rechner Hardwarefehler aufweist. Also als Hardwarefehler würde ich verbogene Lamellen schon deklarieren. Paragraphen haben ich jetzt natürlich noch nicht erwähnt ... Auf der Rechnung steht "1Y Premium Support and Onsite Service Upgra…

  • Dell G3 Produktionsfehler?

    cc3664 - - Dell G-Serie

    Beitrag

    Wenn die das als "Normal" abtun wäre ich aber schon enttäuscht von Dell. So etwas ähnliches habe ich noch nicht gesehen, nicht einmal bei billig Notebooks. Ich bin allerdings auch nicht gerade scharf darauf es ein zuschicken, gerade aktuell kann könnte die Bearbeitung unberechenbar lange dauern.

  • Dell G3 Produktionsfehler?

    cc3664 - - Dell G-Serie

    Beitrag

    @CdH401 Habe bei dem Support erst mal ein Ticket auf gemacht (inkl. Links zu den Bildern).

  • Danke, habe beide Ram gewechselt (bzw. die alten neuen), welche damals mitgeliefert wurden gefunden und eingesetzt. Leider nur 2x2GB, aber bisher läuft er ohne Freeze.

  • Dell G3 Produktionsfehler?

    cc3664 - - Dell G-Serie

    Beitrag

    Hi, habe hier einen paar Wochen alten Dell G3, nach dem aufschrauben ist mir eben aufgefallen, dass das Metall innen verbogen ist in der Nähe der Heatpipe. Hier ist ein Bild: dropbox.com/sh/8yjnl6qmpalo8q0…P_KR7dnW0WJIcbF26BWa?dl=0 Sollte ich mir sorgen machen, oder bei Dell ein Ticket öffnen? Ob alles korrekt funktioniert (Stresstest), bin ich bisher noch nicht zu gekommen. VG cc

  • Danke. Natürlich ist der Ram schon älter, aber mir ist bisher noch nie einer kaputt gegangen, auch nicht bei Geräten, die wesentlich mehr beansprucht werden. Irgendwann ist sicher immer das erste mal, ich werde wohl noch etwas testen müssen. Der Akku ist eigentlich ok, ohne Akku sollte es ja ohnehin funktionieren? Solange zumindest das Netzteil keine Probleme macht.

  • Errors wurden nur bei einen Riegel in 2 von 3 Memtests gefunden. Der defekte ist raus, aber leider hat es mein eigentliches Problem mit dem System freezes gar nicht behoben. Die CPU Auslastung geht beim Stresstest auf 95°, aber das scheint normal zu sein. Es gibt auch keine Anzeichen von freezes hier. Die HDD sieht von den Smartwerten ok aus, ein Check hat zumindest auch keine Fehler auf der Platte gemeldet.

  • Hi, gestern hatte ich Probleme mit meinem xps, das System friert komplett ein, nach einem Neustart wieder. Das Problem hatte ich schon mal, aber dann war seltsamerweise für Wochen oder Monate ruhe. Jedenfalls habe ich daher gestern einen Memory Test gestartet, kurz danach kamen schon die ersten Errors, erst 52 ... Wollte testen welcher Ram Riegel defekt ist, aber heute kommen wieder keine Fehler. Habe beide Riegel separat drin gehabt (im hinteren Slot), den einen bis Pass2, andere bis Pass7, kei…

  • Zitat von earlmob: „Ernsthaft? Da gibt es tatsächlich Hoffnung? Das wäre großartig!!! Ich habe in den letzten Jahren 2x vergeblich versucht, das L502x mit Win10 zu betreiben und bin jedesmal am Netzwerkadapter (Intel(R) Centrino(R) Advanced-N 6230), der USB 3.0-Unterstützung, dem QuickSet-Support, dem Synaptics-Touchpad etc. gescheitert... Also macht das wirklich Sinn und es gibt inzwischen Lösungen für diese Probleme? Gibt es hier im Forum vielleicht irgendwo ein HOW TO, das ich noch nicht gefu…

  • Black Friday 2019

    cc3664 - - Preise & Lieferbarkeit & Angebote

    Beitrag

    Was haltet ihr von dem Angebot? dell.com/de-de/shop/gaming-and…es-15-3590-laptop/cn35927 Studentenrabatt und BLACK15 lässt sich leider nicht kombinieren?

  • Hallo, habe hier einen etwas älteren Latitude von 2012, bei einstecken des Netzteils in das Notebook gibt es nur ein knistern aus dem Notebook selber. Es geht nicht mehr an, nicht einmal eine LED. Akku, Festplatte, Ram ist schon raus, trotzdem keine Reaktion. Hat jemand eine Idee, sonst würde ich vermuten nicht mehr zu retten? VG

  • Von außen ist leider nichts zu erkennen, auch glaube ich nicht, dass Schmutz o.ä. zwischen die Taste gekommen sein kann. Das die Reparaturversuche mehr kaputt machen werden, ist vermutlich richtig. Habe leider keine Druckluft-Flasche, aber vielleicht würde unter der Taste 1x her pusten helfen? Die aktuelle Tastatur hat keine Hintergrundbeleuchtung, würde aber sicher ganz cool aussehen xps-forum.de/index.php?attachm…764dd2c46e10aa56a1de47cb4

  • Hallo, meine Taste 'Ä' des DELL XPS L502x spinnt etwas. Ich muss die Taste nur leicht berühren und schon werden 'Ä's geschrieben. Auch beim normalen Tippen landen immer wieder Buchstaben dazwischen. Das ist schlimmer als wenn die Taste ganz ausfallen würde Lässt sich die tastatur (leicht) reparieren? Garantie habe ich keine mehr ...

  • Habe jetzt alles von nvidia deinstalliert und windows den nvidia treiber automatisch einrichten lassen, es ist jetzt zwar eine ältere Version installiert, aber der Lüfter ist viel ruhiger, danke.

  • In Linux geht das gleichmäßiger, wenn der Lüfter anspringt, dann vielleicht für 5-10 Sekunden und dann ist erst mal ruhe, das könnte auch normal sein. Bei Windows ist es meistens so im 1-2 Sekunden Takt. Kommt mir so vor als ob der Lüfter immer viel zu früh aus geht. Falls jemand noch eine Idee hat ... sonst werde ich morgen mal anrufen. Danke

  • Also nach Service-Tag läuft die 2J Granatie diesen Januar aus, aber nach Rechnung (war nicht direkt von Dell) müssten da eig. noch 4-5 Monate länger sein.

  • Zitat von CdH401: „starte mal bitte den Windows-Task-Manager----- Strg-AltGr-Entf und schaue bitte unter Prozesse welche Programme die CPU stark beanspruchen, vielleicht läuft ein Programm im Hintergrund, welches die CPU stark belastet.“ Nein, alles sehr ruhig, nichts geht über 3 Prozent, wenn überhaupt ... idle, trotzdem alle paar sekunden an ... aus ... an ... aus ......

  • Nein, das Problem besteht seit dem Kauf, ich bekomme davon aber unter Linux nicht so viel mit. Kann mir auch kaum vorstellen das der Lüfter zu ist, von außen sieht man nichts wenn man mal mir einer Taschenlampe rein leutet und wenn er aufgreht kann man das Notebook als Fön benutzen. Benutze Windows wenn nur für Games und dabei ist der Lüfter eh immer an. Ich bin derzeit aber gezwungen über Windows zu arbeiten (Software - keine Linux Version verfügbar) und es macht mich kirre. Soweit ich weiß sol…

  • Hi, der Lüfter beim XPS geht immer an, aus, an, aus .... das macht einen verrückt. Das Problem besteht bei Windows 7, in Linux ist es allerdings nicht so schlimm. Ich dachte der Fehler wurde damals mit einem neuen Bios Update behoben? Es ist die Bios Version A12 installiert. Gruß cc Frohes neues Jahr

  • XPS 430 BIOS Problem

    cc3664 - - Technische Probleme

    Beitrag

    Systembatterie sollte ja die Biosbatterie sein. Hast du vor dem erneuten einsetzen etwas gewartet? Habe bei mir mal das Bios zurückgesetzt und vor dem einsetzen 1/2 Stunde gewartet, nur 1x kurz rausnehmen und reisetzen hilft da nicht. Kannst sonst z.B. hier nachschauen und die Punkte durchgehen. support.dell.com/support/edocs…/xps430/en/SM/battery.htm