Angepinnt [ADVANCED] Stromsparen mit RMClock

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Original von 7oby



      . Wenn er bei 1,1250V 'nen Bluescreen, bringt und bei 1,1375V primestabil ist, dann würde ich 1,1500V einstellen. Denn Du weißt nie was passiert, wenn's draußen 30°C hat oder im Game, wo Deine übertaktete Grafikkarte auch noch alles mit aufheizt.


      Das verstehe ich nicht ganz. Wenn er mehr Spannung einstellt, müsste die CPU doch wärmer werden. Und somit wärs mit 30° Außentemperatur und OCed Grafikkarte doch noch schlimmer.

      PS: Bin grad bei dem warmen Wetter und 31 Std. Uptime bei 46° C für CPU.
      XPS 1530, Windows Vista Business + Ubuntu (GNOME), 3DMark06: 6879 [o], Samsung SyncMaster T240
    • was muss ich den ejtz bei den energieoptinen von vista her einstellen? Kann ich die so lassen? Wenn ich da jetz bei energiesparodus und bei höchstleitung das rmclock profiel aufwähle und ok drück und es danch wieder öffne steht da wieder ganz normal höchstleitung?

      oder recht es wenn ich das alles bei rmclock einstellen und dann einfach das ganze per startup lade?
      Rampage II Extreme X58
      Vista™ Ultimate x64
      Intel® Core™ i7 920 @ 4 Ghz
      NVIDIA® Geforce ® GTX 295
      6 GB GSkill
      Intel Matrix Raid0 1.5TB
      Logitech G5 @ Razor eXactMat
      Logitech G15
      Eee PC 1005HA-H Black 2GB
    • Original von jenz
      Original von 7oby
      . Wenn er bei 1,1250V 'nen Bluescreen, bringt und bei 1,1375V primestabil ist, dann würde ich 1,1500V einstellen. Denn Du weißt nie was passiert, wenn's draußen 30°C hat oder im Game, wo Deine übertaktete Grafikkarte auch noch alles mit aufheizt.


      Das verstehe ich nicht ganz. Wenn er mehr Spannung einstellt, müsste die CPU doch wärmer werden. Und somit wärs mit 30° Außentemperatur und OCed Grafikkarte doch noch schlimmer.

      Du hast Recht, dass die CPU wärmer wird ja höher die Kernspannung! Man versucht natürlich so niedrig wie möglich und dennoch so hoch wie nötig die Spannung zu legen.

      . 1,1250V geht nicht, weil nicht stabil
      . sagen wir 1,1375V wäre stabil, warum nicht den?

      Man weiß ja, dass CPUs je kühler sie laufen mit einem höheren Takt laufen (bei konstantem VCore). Deshalb gibt's überhaupt sowas wie Wasserkühlung, [url=http://www.tomshardware.com/de/Flussigstickstoff-Kuhlung-5GHz-Chipcon-Prometeia,testberichte-741.html]Stickstoffkühlung[/url], Peltier-Element Kühlung etc.

      Also wenn sie jetzt bei Xaser (oder bei anderen) bei 1,1375V bei den jetztigen Außentemperaturen stabil läuft, dann muss das nicht heißen, dass sie das noch im Hochsommer tut. Beim Gamen heizt die GeForce 8400M/8600M auch noch kräftig mit ein und die haben wir bisher gar nicht gemessen.

      So, also 1,1375V könnte instabil werden. Um dem entgegenzuwirken die Spannung um einen Schritt erhöhen. Denn das weiß man auch, dass das hilft. Insgesamt wird's natürlich wärmer, aber stabil und das ist wichtig. Das meine ich mit sowenig wie möglich so viel wie nötig.

      Ich hab' allerdings keine Meßwerte was passiert, wenn eine GeForce 8600M kräftig mit einheizt. Aber warten wir mal ab...
      Original von jenz
      PS: Bin grad bei dem warmen Wetter und 31 Std. Uptime bei 46° C für CPU.

      Du darfst auch mal Deine VCore Standard + undervolted posten. SuperLFM ist vermutlich 0,9V aber was geht bei 2,4GHz (noch)?
      XPS M1330 red nseries
      » T8300 » 8GB » OCZ Vertex 2E 240GB » X3100 » LED » Zalman ZM-NC1000
    • Original von 7oby
      Original von Xaser
      also ich bekomm bei dem normalen Modus also nicht SuperFLM ab 1.1250V nen bluescreen. Hab aber auch nen penryn t8300


      Ok. Interessant wäre noch:

      . Wir reden von Multiplikator 12x, oder? Wie hoch war die Standardspannung? Also bevor Du RMClock genommen hast.

      . Wenn er bei 1,1250V 'nen Bluescreen, bringt und bei 1,1375V primestabil ist, dann würde ich 1,1500V einstellen. Denn Du weißt nie was passiert, wenn's draußen 30°C hat oder im Game, wo Deine übertaktete Grafikkarte auch noch alles mit aufheizt. Ich seh' ja in dem Posting, dass Deine Grafikkarte + CPU bei 690/1625/901 mehr als 80°C heiß werden. Ist's jetzt weniger? Den Unterschied müsstest sehen, wenn prime95 läuft und Du Standardcore-Temp mit undervolting vergleichst.


      standart war 1.1250 hab se jetz auf 1.0375 laufen bis lang noch keine probs.
      hab jetz so im idle betrieb 48 grad
      Rampage II Extreme X58
      Vista™ Ultimate x64
      Intel® Core™ i7 920 @ 4 Ghz
      NVIDIA® Geforce ® GTX 295
      6 GB GSkill
      Intel Matrix Raid0 1.5TB
      Logitech G5 @ Razor eXactMat
      Logitech G15
      Eee PC 1005HA-H Black 2GB
    • Original von Xaser
      was muss ich den ejtz bei den energieoptinen von vista her einstellen? Kann ich die so lassen?

      Die kannst einstellen wie Du willst. Stören überhaupt nicht. Nimm' das "von Dell empfohlene" oder "Ausbalanciert" oder (vielleicht bringt's beim Games was) "Höchstleistung".

      Stell's Dir so vor: Energieprofil ist alles mögliche (Spindown Festplatte, Standby Monitor, ...) . Bloß der CPU Teil, der wird jetzt von RMClock geregelt ganz gleich was für ein Energieprofil eingestellt ist.

      Original von Xaser
      Wenn ich da jetz bei energiesparodus und bei höchstleitung das rmclock profiel aufwähle und ok drück und es danch wieder öffne steht da wieder ganz normal höchstleitung?

      Ich versteh' hier nicht wo Du was eingestellt hast, aber nach meinem Kommentar oben sollte sich die Frage erledigt haben.

      Original von Xaser
      oder recht es wenn ich das alles bei rmclock einstellen und dann einfach das ganze per startup lade?

      Ja, bloß kriegst beim StartUp das UAC Problem für das es zwei Lösungen gibt. Die vom Umber ist glaub' ich einfacher für Dich.
      XPS M1330 red nseries
      » T8300 » 8GB » OCZ Vertex 2E 240GB » X3100 » LED » Zalman ZM-NC1000
    • Original von Xaser
      standart war 1.1250 hab se jetz auf 1.0375 laufen bis lang noch keine probs.
      hab jetz so im idle betrieb 48 grad


      Vorhin hast geschrieben, dass Du bei 1,1250V Bluescreens hattest. Dann kann das doch schlecht Standard gewesen sein? Oder hat das irgendwas damit zu tun, dass Du Desktop -> nicht auf Mobile gestellt hattest?

      An der Idle Temperatur ändert sich NICHT so viel. Denn da hat der vorher auch 0,9500V bei Dir im SuperLFM Modus gemacht. So wie ich Dich verstanden habe, hast den SuperLFM eh noch nicht eingestellt (musst Du auch nicht - mir egal).

      Interessant ist der Temperaturunterschied z.B. unter Prime95. Wenn Du Prime95 noch nichtmal installiert hast, dann wäre das schlecht. Dann sind Deine Zahlen bedeutungslos, weil die CPU überhaupt nicht warm/heiß wird.
      XPS M1330 red nseries
      » T8300 » 8GB » OCZ Vertex 2E 240GB » X3100 » LED » Zalman ZM-NC1000
    • in dem SUperFLT modus kann ich ent tiefer wie 0.9250V niedriger steht da kein wert mehr.

      Also ich hab auch beim starten keine probleme mit RMlock wird alles wudnerbar egstartet.

      Hatte am anfang als der bluescreen bei 1.1250 kahm noch auf desktop cpu eingestellt hab ejtz auf mobile und da hatte ich dne reboot bei 1.0250 hab jetz 1.0375 eingestellt und so läufts wunderbar. nach 20 min prime cpu temp von 65 grad. (Ohne das die graka mit dazwischenheizt) werd das gleich ma beim zocken testen einma mit Undervolting und einmal ohne. Were bei beiden tests 690/1625/901 graka takt fahren
      Rampage II Extreme X58
      Vista™ Ultimate x64
      Intel® Core™ i7 920 @ 4 Ghz
      NVIDIA® Geforce ® GTX 295
      6 GB GSkill
      Intel Matrix Raid0 1.5TB
      Logitech G5 @ Razor eXactMat
      Logitech G15
      Eee PC 1005HA-H Black 2GB
    • Original von 7oby
      Du darfst auch mal Deine VCore Standard + undervolted posten. SuperLFM ist vermutlich 0,9V aber was geht bei 2,4GHz (noch)?


      T7700 2,4GHZ:

      SuperLFM: Default - 8.0x 0,85V (wäre hier eigentlich nicht 0,9V?? - Beim Klicken auf Default stellt sich aber dieser Wert ein - bin mir aber sicher, dass der erst bei 0,9V stand)
      Undervolted - 12x 0,875V

      Letzter P-State: Default - 12x 1,15V
      Undervolted - 12x1,0125V

      0,85V bei 12x Multiplikator läuft nach einigen Stunden nicht mehr stabil (Freeze), daher habe ich die Spannung ein wenig erhöht.

      Die Werte zu Untervolted sind bei mir absolut stabile Werte.
      XPS 1530, Windows Vista Business + Ubuntu (GNOME), 3DMark06: 6879 [o], Samsung SyncMaster T240

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von jenz ()

    • wenn ich den mauszeiger über das RMClock symbol halte steht bei mir FID : 8x VID: 0.9250V

      muss da nach untervolting net auch 12 stehen?

      Unter last also lezter P state steht 12x 1.0375
      Rampage II Extreme X58
      Vista™ Ultimate x64
      Intel® Core™ i7 920 @ 4 Ghz
      NVIDIA® Geforce ® GTX 295
      6 GB GSkill
      Intel Matrix Raid0 1.5TB
      Logitech G5 @ Razor eXactMat
      Logitech G15
      Eee PC 1005HA-H Black 2GB

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Xaser ()

    • Original von Xaser
      wenn ich den mauszeiger über das RMClock symbol halte steht bei mir FID : 8x VID: 0.9250V

      muss da nach untervolting net auch 12 stehen?

      Unter last also lezter P state steht 12x 1.0375


      Kannst du unter Profiles einstellen.
      XPS 1530, Windows Vista Business + Ubuntu (GNOME), 3DMark06: 6879 [o], Samsung SyncMaster T240
    • Original von jenz
      T7700 2,4GHZ:

      SuperLFM: Default - 8.0x 0,85V (wäre hier eigentlich nicht 0,9V?? - Beim Klicken auf Default stellt sich aber dieser Wert ein - bin mir aber sicher, dass der erst bei 0,9V stand)
      Undervolted - 12x 0,875V

      Kommt ein bißchen drauf an wo man liest.

      Es gibt auch einen Merom Ultra Low Voltage, der kann weniger:
      en.wikipedia.org/wiki/List_of_…a-low-voltage.2C_65_nm.29
      und kann schon sein, dass sich Dein Prozessor bei SuperLFM mit weniger meldet.

      Hier gibt's laut Datenblatt auch welche mit 0,85V:
      forumdeluxx.de/forum/showthread.php?t=370230

      In der FAQ zu RMClock unter " Why can't I set CPU voltage above 1.55V (or even 1.45V), or below 1.1V on my Athlon 64? ..." steht, dass niedrigere Werte als diejenigen, die die CPU einem als min + max vorschlägt, ignoriert werden. Wenn also Deine CPU 0,85V erzählt, dann kannst das auch einstellen:



      Hast die niedrigeren Einstellwerte aber durch einen Registry Hack freigeschaltet, so werden diese nicht angenommen. Übrigens steht in der FAQ auch, warum Everest etc. teilweise andere Corespannungen angeben.

      Also gehen wir mal davon aus, Deine CPU kann im SuperLFM 0,85V bei 800MHz. Da Du jetzt den 12x Multi nimmst, schafft der das im SuperLFM dann nicht mehr ganz also musst auf 0,875V.

      Original von jenz
      Letzter P-State: Default - 12x 1,15V
      Undervolted - 12x1,0125V

      Vielleicht sollte man noch kenntlich machen was man postet. Ist das jetzt der 1. stabile Wert oder der nachdem man den stabilen übersprungen hat (so wie in der Anleitung).
      XPS M1330 red nseries
      » T8300 » 8GB » OCZ Vertex 2E 240GB » X3100 » LED » Zalman ZM-NC1000

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von 7oby ()

    • so hab das jetz ma geänder das SUPERLFM von 8x auf 12x

      Bei 8x hatte ich 800 MHZ

      bei 12x hab ich ejtz 1200.

      Aber in dem SuperLFM modus reichen doch 800 MHz auch aus oder nicht? wenn er auf 12x läuft verbraucht er doch auch mehr strom sprich er wird wärmer oder?
      Rampage II Extreme X58
      Vista™ Ultimate x64
      Intel® Core™ i7 920 @ 4 Ghz
      NVIDIA® Geforce ® GTX 295
      6 GB GSkill
      Intel Matrix Raid0 1.5TB
      Logitech G5 @ Razor eXactMat
      Logitech G15
      Eee PC 1005HA-H Black 2GB

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Xaser ()

    • Original von Xaser
      Aber in dem SuperLFM modus reichen doch 800 MHz auch aus oder nicht? wenn er auf 12x läuft verbraucht er doch auch mehr strom sprich er wird wärmer oder?


      Steht eigentlich auch schon in meiner Anleitung: Dafür schläft die CPU bei 12x länger (im Office Betrieb) und verbraucht so insgesamt weniger Energie für die gleiche Arbeit. Unter Vollast ist SuperLFM eh nicht aktiv.
      XPS M1330 red nseries
      » T8300 » 8GB » OCZ Vertex 2E 240GB » X3100 » LED » Zalman ZM-NC1000
    • Hi!

      Also bei mir laufen auf dem XPS m1530 mit T8300 stabil (mit Sicherheitspuffer) 12.0 x 1.0250V und bei SuperFLm 12.0 x 0.9500V stabil.
      Standard war 12.0 x 1,1375.
      3D Mark hab ich vorher durchlaufen lassen, um die GPU auf Temperatur zu bringen.

      Nun hab ich aber noch ne Frage zu den VID Sprüngen, da diese auch bei mir auftreten.
      Ich hab jedoch festgestellt, dass diese nur auftreten, wenn ich die Energieschemas von Dell benutze.
      Wenn ich das Energieschema RMClock Power Management aktiviere kommt es nicht dazu, jedoch auch nicht zu Sprüngen bei dem Multiplikator.

      Ich kenn mich auf dem Gebiet nicht wirklich aus und deswegen gibts ein kleines Bild dazu, vlt interpretiere ich das Alles ja auch nur falsch ;D

      MfG

      [Edit] Unter dem RMClock Energieschema erscheint jedoch unten in der Akkuanzeige der Hinweise, dass ich mit dem aktuellen Plan möglicherweise die Lebensdauer des Akkus beeinträchtige.... Wie ernst ist das zu nehmen?
      Heißt das, das in diesem Modus die Hardware nicht wie bei den üblichen Energieschemas gedrosselt wird und ich werde somit darauf hingewiesen, dass der Akku schneller leer ist und durch zu häufiges aufladen die Lebensdauer des Akkus gefährdet wird?
      Unter den anderen Einstellungen kommt es aber nachwievor zu den Sprüngen...

      Macht es eigentlich Sinn die verschiedenen Profile unter RMClock mit den vorgegebenen Energieplänen zu verbinden? -> d.h. Höchstleistung mit maximaler Leistung in RMClock, usw.

      Fragen über Fragen....ich hoffe ihr könnt mir helfen :)

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von MaxK ()

    • Schöne Anleitung! :)
      Habe erst vor ein paar Tagen meinen M1710 (Core 2 Duo T7200 (Merom)) anhand dieser Anleitung:
      forum.notebookreview.com/showthread.php?t=235824
      mit RMClock "runter gevoltet".
      Seitdem läuft er bei allen P-States mit der minimalen Spannung die geht (0,95V) ohne Probleme. Auch beim 90min Stresstest. Hat die max. CPU-Temp um mind. 10°C reduziert (weiß ich nicht mehr auswendig).

      Jetzt wüßte ich nur gerne, was die ganzen Einstellungen in RMClock unter "Advanced CPU settings" machen. Weiß dazu jemand eine gute Anleitung/Erklärung?
    • Original von gunslinger
      Jetzt wüßte ich nur gerne, was die ganzen Einstellungen in RMClock unter "Advanced CPU settings" machen. Weiß dazu jemand eine gute Anleitung/Erklärung?


      Im Programmverzeichnis von RMClock ist eine Dokumentation RMClock.htm. Dort werden die Bedeutungen von allen Einstellungen erläutert.

      Hinter den recht kryptischen Namen verbergen sich äußerst komplizierte Features, dessen Funktionsweise auch nur teilweise von Intel in ihren Prozessorspezifikationen (die auch > 500 Seiten haben) erläutert werden.

      Einzelne Features werden von Dmitri Besedin (einem der Autoren von RMClock) hier in einzelnen Beiträgen erläutert:
      digit-life.com/platformarchive.html#subsec13

      Hier z.B. Enhanced Halt State:
      digit-life.com/articles2/intel-thermal-features-2/index.html

      Das Problem ist, dass man die Konsequenzen einer (vermeindlich guten) Einstellung nicht unmittelbar abschätzen kann. Man kennt den ACPI Code im BIOS nicht. Außerdem haben bestimmte Features Nebenwirkungen: Verstelle ich bei mir irgendetwas im RMClock unter Advanced, funktioniert das Thermal Management 2 nicht mehr.

      Auch die Autoren von RMClock schreiben immer wieder:
      These are advanced settings that should not be changed without a good knowledge. In fact, they should be left alone if you don't experience any problems with you system.

      und auch die Autoren stellen nur die Features zur Verfügung. Sie kennen teilweise auch nicht alle Auswirkungen.

      Also: Viel lesen u. wenn irgendwo eine ganz kurze Anleitung zu "genialen" Advanced Settings mit RMClock steht, kannst davon ausgehen, dass sie sehr wahrscheinlich falsch bzw. gar nicht so gut sind.
      XPS M1330 red nseries
      » T8300 » 8GB » OCZ Vertex 2E 240GB » X3100 » LED » Zalman ZM-NC1000
    • sollte ich den noch alle anderen indexe ausser 0 und 7 (leistungsidnex) die hakcne wegmachr, da im akku betrieb manchma nen andere index benuz wird der, mit 1.000V
      Rampage II Extreme X58
      Vista™ Ultimate x64
      Intel® Core™ i7 920 @ 4 Ghz
      NVIDIA® Geforce ® GTX 295
      6 GB GSkill
      Intel Matrix Raid0 1.5TB
      Logitech G5 @ Razor eXactMat
      Logitech G15
      Eee PC 1005HA-H Black 2GB
    • Original von 7oby

      Auch die Autoren von RMClock schreiben immer wieder:
      These are advanced settings that should not be changed without a good knowledge. In fact, they should be left alone if you don't experience any problems with you system.


      Danke für die ausführliche Antwort und die Links. Dann werde ich versuchen meinen Spieltrieb im Zaum zu halten. (Manchmal juckt es halt in den Fingern einfach mal alle Knöpfe zu drücken die es gibt... ;) )
    • Hier ist zwar seit geraumer Zeit nichts passiert, ich versuchs trotzdem mal.

      Ich habe folgendes Problem:
      Es findet kein Wechsel zwischen den beiden Zuständen statt. Damit meine ich SuperLFM & P-State 7.

      Das ist meine Konfig.:
      • t9300
      • aktuelle RMClock Version
      • Vista Business 64
      • Energieschema: von Dell empf.
      • Einstellungen in RMClock laut diesem Tutorial vorgenommen

      Die Einstellungen resultieren in:
      • SuperLFM -> 12,0 x 0,95 V
      • P7 -> 12,0 x 9,875


      Zurück zum Problem.
      Wenn ich RMC starte befinde ich mich im SuperLFM (1.jpg), sobald dann die CPU beansprucht wird, springt es direkt in P7 , wo ich dann hängen bleibe(2.jpg).
      (Keine Sorge habe auch länger als 1 min. gewartet, passiert trotzdem nichts. Das Bild veranschaulicht ja trotzdem was ich meine)

      Ich kann mir leider nicht erklären woran das liegt, da ich ehrlich gesagt auch nicht genau weiß wo die Grenzen für die Taktung gestzt/erkannt werde.

      Würde mich freuen wenn mir dabei jemand helfen könnte.

      tayfun
      XPS M1530 - Black

      CPU: T9300
      HDD: 320 GB
      RAM: 4 GB
      GPU: 8600M GT
      Display: WSXGA+
      Akku: 6 Zellen