Dell 5520 Mobile Broadband nachgerüstet

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Original von Dauerposter
      Sind dir Verbesserungen aufgefallen?


      GPS ON Installation über die "SystemID.txt" funktioniert nicht mehr. Wurde entfernt. Freischaltung der GPS-Funktion über die Registry ist weiterhin möglich.


      Gruß
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Original von Al Bundy
      Danke für die Info @Dauerposter.

      Nur bitte nicht "drüberbügeln" sondern das alte DMBCU erst deinstallieren und dann das neue installieren. Sonst kann es zu Problemen kommen und das DMBCU bricht eventuell mit einem Fehler ab. Ein anschließendes de- und -installieren beseitigt diesen Fehler nicht.

      War bei mir so. Aus Erfahrung klug werden. War aber kein Problem, weil ich immer "lecker" Backup habe.


      Gruß


      Ich hatte auch erst nur "drübergebüglet" und bekam dann einen Fehler. Nach der Deinstallation, neustart des Systems und anschließender Neuinstallation funktionierte das DMBCU wieder.

      Auffällig war, das beim Darüberinstallieren die Datei "phonix.exe" nicht installiert werden konnte, was aber beim zweiten versuch dann ging.
    • Original von Al Bundy
      @Dauerposter
      Für die 5520 Karte (mit automatischer GPS Aktivierung, für XP und Vista) empfehle ich den Treiber von hier. Treiber und DMBCU in einem Paket.


      Habe mit heute auch die 5520 für meinen Dell XPS M1330 bestellt. Könntest du dein Treiberpaket nochmal posten, denn der Link geht leider nicht mehr.
    • Original von BuGz4eVeR
      Original von Al Bundy
      @Dauerposter
      Für die 5520 Karte (mit automatischer GPS Aktivierung, für XP und Vista) empfehle ich den Treiber von hier. Treiber und DMBCU in einem Paket.


      Habe mit heute auch die 5520 für meinen Dell XPS M1330 bestellt. Könntest du dein Treiberpaket nochmal posten, denn der Link geht leider nicht mehr.


      Hallo BuGz4eVeR
      Bin gerade in den USA und mache Urlaub.
      Der von dir genannte Link (ist ja eigentlich meiner) funktioniert. Habe es gerade mit Firefox und IE getestet.


      Have Fun and a nice Day

      PS: Fahre jetzt zum Kenedy Space Center. Tschau
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit

      Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von Al Bundy ()

    • Hi,

      habe nen problem das DMBCU zu installieren.

      hatte vorher eine ältere version am laufen und wollte die neuere installieren.

      nur lässt sich die alte nicht mehr deinstallieren.

      auch nich über die instalationsroutine der neuen version. was kann ich nun machen? dann kommt auch noch die meldung "die funktion die sie verwenden möchten befindet siche auf einer netzwerkresource..."
      benutzer/.../appdata/.../temp usw. da liegt ja die msi datei, aber auch wenn ich die auswähle passiert nix.


      weiß jemand rat?

      gibts auch nur die treiber ohne software? würd emir auch erstmal reichen

      gruß
      Marcus
    • Icke, Icke bin Berliner; und wer mich haut, den hau ich widder.
      Ist ein Spass und als solchen solltest du ihn auch verstehen.

      Morjen. Icke84
      Da du von dem "DMBCU" schreibst, denke ich mal, du verwendest eine 5520 Karte. Falls nicht, berichtige mich. Versuche mal die ursprüngliche Version nochmal zu installieren und dann wieder zu deinstallieren.
      Bei den DMBCU's (Treiber mit Connection-Manager) kann es durch's "drüberbügeln" zu Problem kommen.

      Treiber allene?
      Ja hast Du selber. Wenn das DMBCU installiert ist, sind im Programme/DELL/... Verzeichnis die Treiber gespeichert. Das "Drivers"-Verzeichnis sicherst du dir woanders hin und dann hast Du die Treiber allene.


      So. Ich bin immer noch in den Staaten und mache deshalb hier nicht lange rum.
      Habe besseres zu tun.
      z.B. am "weißen Haus"
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Die SUFU ist an und für sich eine schöne Sache. Mann muss sie nur benutzen und die Arbeit nicht anderen überlassen.

      Lies bitte hier


      Gruß
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Al Bundy ()

    • marco_455 schrieb:

      Hi,

      falls jemand Interesse hat,
      habe 2 Dell 5520 abzugeben,
      FP: 85€ inkl. versicherten Versand
      Man bekommt die 5530 für 83,07€ bei Dell mit 2 Jahren Garantie ;)
      AW M15x und E6420
      Core i7-720QM bzw. i5-2540M 2,60 GHz
      Nvidia GeForce GTX 260M bzw. HD 3000
      250 GB bzw. 160 GB SSD
      4GB RAM
      Full-HD bzw HD+ 1600x900
      Windows 7 HP bzw. Professional
    • Moin moin,

      ich muss das uralte Ding nochmal rausholen und um Hilfe bitten.

      Ich hatte jahrelang keine Probs mit meiner 5520, sogar GPS funzte.

      Nun kam ich dieser Tage auf die grandiose Idee, im Verbindungsmanager auf "Funk deaktivieren" zu klicken.
      Klappte super, hat sofort gefunzt.

      Nur leider erkennt der Verbindungsmanager nun die 5520 nicht mehr und stellt mir daher keine Option bereit, den Funk wieder einzuschalten.
      Mit allen Konsequenzen...Nix geht mehr.


      Wenn ich das Tool starte, gibt es mir jedesmal die Meldung aus:

      A script error has occured.
      Line: 522
      Character:
      5 Error: Schnittstelle nicht unterstützt
      Interessanter weise kann ich im Verbindungsmanager einen Selbstest durchführen und dort wird die Karte korrekt erkannt und soll auch funktionieren.


      Hardwaretechnisch ist die 5520 in Ordnung. Ich habe zum testen das Dashboard von Vodafone installiert, da wird die Karte problemlos erkannt.

      Ich hab schon in der registry geschaut, ob da wohl was zu machen wäre, aber wahrscheinlich nur nicht den richtigen Schalter gefunden.

      Kann mir jemand von euch weiterhelfen, wie ich das Teil wieder hinbekomme?
      Im Dashboard wird nämlich der GPS-Sensor nicht angezeigt/unterstützt, was ich ein bischen vermisse.

      Danke,

      vb
      XPS M1530 *22.09.08 ┼ 23.09.14: Grafik mal wieder down
      Latitude E6510 *01.10.2014

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von VB90 ()

    • Normalerweise sollte sich der Funk mit dem selben Button auch wieder aktivieren lassen.
      Es ändert sich ja eigendlich nur Schriftzug von "Funk deaktivieren" in "Funk aktivieren" und umgekehrt.

      Ggf. mal den Manager deinstallieren (und zugehörige Registryeinträge [HKEY_LOCAL_MACHINE\SOFTWARE\Novatel Wireless])

      Dann den Manager wieder installieren.

      .
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Ich drücke immer auf Funk deaktivieren bzw. Aktivieren, ohne Probleme. Das sogar häufiger da es immer noch mein Primäres System ist.
      Du müsst drauf achten das du es nicht noch mit dem Wlanschalter zusammen deaktiviert hast, ansonsten ist das sehr verwunderlich.

      Was sagt denn der Mobile Connection Manager oder wie das Ding heißt? Was passiert wenn du auf aktivieren klickst?
      XPS 1530
      T9300 - wxga+ - Intell 320 Series 160GB - 4GBOCZRam - 1GB Turbomemory - WWAN5520 - GF8600GT - nylon Tasche - Logitech Vx nano
    • Danke für eure Antworten zu so unchristlicher Zeit.

      Deinstallieren und neuinstall habe ich schon x-fach versucht, jedoch ohne die Einträge aus der registry zu schmeißen.
      Ich wusst es ja gleich, irgendwas war da noch...

      Ihr habt beide recht, normalerweise ändert sich nur die Beschriftung des Buttons.
      Bei mir ist dieser nun jedoch nicht aktiv, d.h. er ist nicht bunt sondern grau.
      Und trotzdem schon aus ist, steht dort : Disable Radio.

      Womit wir beim nächsten Punkt sind. Der Manager ist in English. Wobei ich inzwischen nicht mehr sagen kann, ob das beim ersten auftreten des Problems schon so war, oder erst mit einem meiner vielen Installversuche so geworden ist...

      vb
      XPS M1530 *22.09.08 ┼ 23.09.14: Grafik mal wieder down
      Latitude E6510 *01.10.2014
    • ""Es kann nun natürlich sein, dass durch das ständige installieren/deinstallieren der Computer ein wenig aus dem Tritt gekommen ist.
      Wenn du ein Backup, spiele das bitte mal zurück.
      Nun sag' bitte nicht, ...

      Im schlimmsten Fall.
      Windows mal kurz neu aufsetzen, Funk aktivieren und ...

      .
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Ich hab ein Backup, is drei Tage alt.
      Dell war so freundlich und hat mir die HDD getauscht.
      Ich sitzte hier also eh vor nem fast neuem System, aber ich habe nach dem ganzen Updates installen etc. eigentlich keines Lust mehr und will einfach nur noch am Rechner arbeiten.
      Deswegen ist ein nochmaliges neuinstallieren von Windows und Co derzeit nicht meine erste Wahl.

      Hab ich mit dem ersetzen von einzelnen Dateien ne Chance, dann picke ich mir die einzeln aus dem Backup...

      vb
      XPS M1530 *22.09.08 ┼ 23.09.14: Grafik mal wieder down
      Latitude E6510 *01.10.2014