Dell 5520 Mobile Broadband nachgerüstet

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Also die Windows 7 Kompatibilität würde mich auch mal interessieren. Ich war vor kurzem so mutig und hab "einfach mal", mein Vista auf die 7er Beta upgegradet.

      Erstaunlicherweise lief das alles prima durch und es funktioniert auch bestens, bis auf die 5520er Karte. Das Dell-Utility stürzt direkt nach dem Öffnen ab ("Problem festgestellt" ... "muss beendet werden", bla bla) und die Funktion "Modem abfragen" im Gerätemanager liefert leider auch nix mehr zurück.

      Das Dell-Utility neu installieren geht leider auch nicht, da die Deinstallation nicht klappt. Sie läuft zwar durch, deinstalliert aber leider nix :( Daher kann ich die Software auch nicht nochmal drüberinstallieren.

      Falls da jemand ein paar Tipps hätte ... ich wäre sehr dankbar ;)
      M1330
    • Original von Yoshi
      Habe heute mal sauber Windows 7 installiert, habe bei Dell folgende datei zur Treiberinstallation genutzt: R161520.exe

      Damit läuft alles inkl GPS problemlos :)


      Hmm, Du bist auch sicher, dass es sich um eine 5520 handelt, oder?

      Ich kann den Treiber leider im Moment nicht installieren, da ich die andere Version noch nicht deinstalliert bekommen habe. Aber daran arbeite ich...
      M1330
    • Hmm. Also deinstalliert bekommen hab ich das jetzt auch. Leider macht der Installer von der R161520.exe kurz vor Ende immer automatisch alles wieder rückgängig X(

      Wenn ich die Treiber (Modem und die zwei Ports) manuell installiere, dann habe ich danach dennoch Stress, das DMBCU-Programm zu starten.

      Kannst Du denn bei Dir im Gerätemanager das Modem abfragen?
      M1330
    • Ja, geht ohne Probleme. Dauert ca 5sek und dann wird jede Menge aufgelistet. Ich glaube deine Installation von 7 ist irgendwie verbockt, weil du sagtest du hast ein Update und keine Neuinstallation gemacht... Würd ich nicht machen, sondern eine saubere Neuinstallation.

    • Hmm, okay. Hab Windows 7 jetzt "frisch" als 64-Bit Variante installiert und siehe da, das Dell-Utility ließ sich stressfrei installieren und läuft auch :rolleyes:

      ... aber die Modemabfrage quittiert dennoch sofort mit einem Fehler. Ist mir ja auch Schnuppe, solange die Verbindung funktioniert.

      Vielleicht hat es etwas mit der Firmware zu tun (bei mir 101er).
      M1330
    • Dell Mobile Broadband Connection Manager (D5520 / D5505) Treiberupdate
      nun auch Windows 7 ready ;)

      Title : Communications: Dell Wireless 5500 Cingular Mobile Broadband 3G HSDPA MiniCard, Wireless 5510 Cingular Mobile Broadband (3G HSDPA) Express card, Wireless 5520 Cingular Mobile Broadband (3G HSDPA) MiniCard Utility
      Version : A04
      OEM Name : Dell
      OEM Ver : 2.06.02.26 Build#060
      Computers : MXC051; Inspiron:1420, 1501, 1520, 1521, 1525, 1526, 1720, 1721, ME051, MM061, MP061, MXC061; Latitude:110L, 120L , 131L, ATG D630, D410, D420, D430, D520, D530, D531, D610, D620, D630, D630c, D631, D810, D820, D830, E4300, XFR D630, XT; Precision:M4300, M6300, M65, M90; Vostro Notebook:1000, 1011, 1400, 1500, 1700, Dell 500; XPS Notebook:M1330, M1530, M1730, MXC062, MXG061, MXP061
      OS : Windows 2000, Windows Vista 32-bit, Windows Vista 64-bit, Windows XP, Windows XP x64
      Languages : English
      Created : Thu Feb 26 06:45:23 CST 2009


      Mal sehn ob sich sinst noch was geändert hat

      Download:
      support.euro.dell.com/support/…t=1&libid=0&fileid=299579

      Intel Core 2 Duo T9300 | 4GB DDR2 | NVIDIA GeForce 8600M GT | 320 GB SATA | DELL WWAN 5520 | XPS Rucksack

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von icemex ()

    • Original von icemex
      Also ich kann die neue Software nicht installieren. Bei mir kommt "Not a compatible Dell Ssystem"

      naja egal nehm die modifizierte von AlBundy wieder


      Der "angeblich neue Treiber" (2.06.02.26 Build#060) von Dell ist in Wirklichkeit ein alter von 04/2007.

      Dieser Treiber kann bei dir nicht laufen, weil in der SystemID dein M1530 noch nicht enthalten ist. Deshalb kommt die Meldung "Not a compatible Dell System".

      Aktuell ist die Treiberversion "2.06.03.26 Build#048".


      Gruß
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Al Bundy ()

    • Tja. Neu ist nicht immer besser.

      Du kannst aber versuchen die im Archiv enthaltene "SystemID.zip" durch die aktuellere zu ersetzen.


      Schließlich kann es sein, das der "alte" Treiber unter Windows7 doch besser läuft als der neuere. Die werdens wahrscheinlich getestet haben; aber die SystemID nicht angepasst.

      Windows 7 ist eh noch Beta, und da müssten von DELL (bzw. Novatel) noch neue Treiber kommen.


      Gruß
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Original von icemex
      Ja da habe ich mich letztens schon gefragt wie du das Treiberpaket "enthüllt" hast? Wenn ich das Packet auspacken will wird ein Passwort verlangt :(


      Ich bin ja kein Unmensch. :)

      Ich hatte es schon einmal hier zur 5530 Karte gepostet. Dort ist auch ein Download-Link. Und das Archiv ist/war/bleibt ohne Passwort.

      Das Passwort für das "SystemID.zip" der 5520 Karte kann ich leider nicht rausgeben.

      Aber ich gebe Dir mal eine Gedankenstütze. :)
      Wenn Du die SystemID.zip aus dem hier zur Verfügung gestellten Archiv in dem von DELL als "neu" deklarierten Archiv ersetzt, sollte die Karte in deinem 1530 erkannt und installiert werden.

      Gruß
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Al Bundy ()

    • Richtete sich das vll an mich? Naja wie auch immer. ;) War zud em zeitpunkt wo ich das gepostet hatte zu blöd, das unter Vista x64 zu finden, wo man die 0 auf 1 ändern muss. Hat sich inzwischen aber erledigt und ja, bei jeder Treiberversion lässt sich GPS aktivieren ;)

    • Original von Dauerposter
      @Al Bundy: Es müsste doch jeder der 5520 Karten GPS unterstützen oder meinst du, es gibt welche ohne GPS-fähigen Chipsatz?


      Ja. Alle 5520 Karten haben den GPS Chip.
      Wie bekannt, tut DELL (und nicht nur DELL) diesen sperren.

      Bei einmal geflashten 5520 Karten, werden jedoch keine Satelliten mehr gefunden.
      Für die 5530 Karte gibt es jetzt auch eine neue FW. Die FIXt (laut DELL) jedoch nur die Provider-Unterstützung.


      Gruß
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Al Bundy ()