Angepinnt AHCI / SATA Treiber unter XP einbinden

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • AHCI / SATA Treiber unter XP einbinden

      Da einige noch nicht ganz von Vista überzeugt sind und XP nutzen wollen oder weil einige Programme (bei mir CAD) noch nicht einwandfrei unter Vista laufen uns somit auf XP angewiesen sind, aber AHCI nicht missen wollen, habe ich mal eine kleine Anleitung erstellt um AHCI auch unter XP nutzen zu können.

      Bevor es los geht möchte ich nochmal drauf hinweisen, dass ihr auf eigene Gefahr handelt!

      Um Problemen vorzubeugen macht ein komplettes Abbild eurer Bootpartition mit Acronis TrueImage und erstellt eine Acronis RettungsCD, um euer System auf den ursprünglichen Zustand zurückzusetzen!

      Möglichkeiten:

      1.) AHCI Treiber vor Installation einbinden
      Die Treiber mit nLite einbinden. Eine gute Anleitung gibt es HIER KLICK
      Wenn ich mal Zeit habe kommt vielleicht eine eigene Anleitung nach, aber mit Google findet man viele gute Anleitungen!

      2.) AHCI Treiber nach Installation einbinden
      Im Bios (mit F2 öffnen) vor der Installation folgendes ändern:
      FlashCacheModul auf Off stellen:


      AHCI auf ATA stellen:


      Alles bestätigen:


      Nun könnt ihr XP ganz normal installieren.

      Nach der Installation müsst ihr die benötigten SATA-Treiber downloaden:
      KLICK--> ihr wählt euer System aus und müsst unter "SATA-Laufwerke" den "Intel - Driver: Matrix Storage Manager - Notebooks" downloaden und danach entpacken.

      Nun öffnet den Gerätemanager:

      (Hinweis: kein „orignal“ Screenshot, aber genau das muss so dastehen, was Rot eingerahmt ist!

      Rechtsklick--->Treiber aktualisieren











      Alles Bestätigen bzw. den Warnhinweis mit "JA" bestätigen.



      Nun wieder Neu starten.

      Das Notebook nun neu starten und beim Bootvorgang F2 drücken.
      Von ATA auf AHCI umstellen.


      Das FlashCacheModul wieder aktivieren.


      Einstellungen übernehmen.

      Jetzt müsste alles laufen und der Gerätemanager müsste so aussehen:


      Nachdem alles geklappt hatte hat er bei mir rumgemeckert, dass die RAID Treiber fehlen.
      Da ich kein Raid am Laufen habe und somit keine Treiber zur Verfügung stehen habe ich diesen einfach deaktiviert.

      Falls jemand Fehler findet und das sagt bin ich dankbar! :)

      Also viel Glück! :)

      Dieser Beitrag wurde bereits 7 mal editiert, zuletzt von Jigs ()

    • habe mal eine Frage zu dem ganzen:

      möchte gern Variante 2 anwenden.
      muss ich die treibersoftware nur in xp aktualisieren oder in beiden betriebssystemen (habe xp und vista). auf welchem zuerst? ist das egal?

      erst auf beiden aktualisieren und dann im bios umstellen, oder?

      und kann ich den treiber für vista UND xp verwenden? schon, oder?
      XPS M1530

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Beliar0 ()

    • Original von Beliar0
      so, unter xp läuft AHCI+TurboCache

      vista startet aber nichtmal mehr wenn ich auf ahci im bios gestellt habe.
      weiß jemand rat?


      Weil doch unter Vista noch die ATA Treiber installiert sind! Die installieren sich (leider) nicht automatisch um.

      Wieder auf ATA stellen (XP bootet dann nicht, aber das sollst ja auch nicht). Dann Vista booten und nach der gleichen Anleitung die MSAHCI.SYS (Microsoft) oder IASTOR.SYS (intel) installieren. Letztere sind für Dich einfacher. Dann im BIOS wieder auf AHCI und dann hast sowohl XP als auch Vista mit AHCI Treibern am Laufen.

      Alternativ kannst auch in der Registry rumfuchteln:
      heise.de/ct/faq/hotline/06/26/06.shtml
      XPS M1330 red nseries
      » T8300 » 8GB » OCZ Vertex 2E 240GB » X3100 » LED » Zalman ZM-NC1000

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von 7oby ()

    • ich bin schon eine flachzange... tiefste c-klasse, dabei hab ich gedacht mich einigermaßen auszukennen...
      was du angesprochen hast war schon klar, letztenendes ist es jedoch daran gescheitert, dass ich unter vista nicht den richtigen button für den treiberpfad gefunden habe.

      naja, jetzt funzt jedenfalls alles, thx
      XPS M1530
    • Original von Beliar0
      so, unter xp läuft AHCI+TurboCache

      vista startet aber nichtmal mehr wenn ich auf ahci im bios gestellt habe.
      weiß jemand rat?


      Unter XP nützt dir der Turbocache rein gar nichts da er vom Betriebssystem nicht unterstützt wird.
      Die Funktion beherscht erst Vista.

      gruss

      DELL XPS M 1530
    • hallo


      da die kiste bei mir unter win xp sp3 x64 mit dem ahci zeugs elend lahm geworden ist wüsste ich gerne wie man da wieder den alten treiber hinbekommt. lässt man windows machen kann man nurnoch im ahci modus booten und dann nimmt sich win immer den ahci treiber daher bräuchte ich den namen von der ini datei oder so für den normalen ata treiber


      lappi ist nen m1530 3gb ram win xp x64 mit allen updates
    • mal eine vll dumme frage,aber welchen vorteil habe ich von AHCI?

      MFG
      CPU: i5 2500k @ 4,6Gh@1,23V @ Thermalright HR-02 MB: Gigabyte P76A-UD4 Grafik: Geforce GTX 460 1024MB
      RAM: 8GB GSKILL RipjawsX Sound: X-Fi Xtreme Music HDD: 2x250GB Seagate@RAID 0 NT: Enermax Liberty 500W
    • 1.) AHCI Treiber vor Installation einbinden Die Treiber mit nLite einbinden. Eine gute Anleitung gibt es HIER KLICK Wenn ich mal Zeit habe kommt vielleicht eine eigene Anleitung nach, aber mit Google findet man viele gute Anleitungen!


      D.h. ich muss das im Bios nicht umstellen, stimmts ? :rolleyes:
      currently: MacBook Pro (Mitte 2012)
      pension: Dell XPS M1530 | Alienware M15x
    • Original von Hotzenplotz_2
      1.) AHCI Treiber vor Installation einbinden Die Treiber mit nLite einbinden. Eine gute Anleitung gibt es HIER KLICK Wenn ich mal Zeit habe kommt vielleicht eine eigene Anleitung nach, aber mit Google findet man viele gute Anleitungen!


      D.h. ich muss das im Bios nicht umstellen, stimmts ? :rolleyes:


      RICHTIGGGGGGG!!!!!!!!!!!!!! :D
      und die bessere, da man ne menge müll von Microsoft mit rausschmeißen kann.