XPS 15 (L502x) und Supportende Win7

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Da musst du auf die Intel-Seite gehen, dort gibt es die neuen Treiber. Dort gibt es auch ein Tool, für die Treiber.....musst einfach mal schauen.
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 16 GB Ram und noch mehr Schnickschnack

      Win10
    • Richtig!
      Die hab ich von der Intelseite Heruntergeladen.

      Nach dem Dell den Treiber Support für das Laptop eingestellt hat hab ich begonnen bei den jeweiligen Chipsatzhersteller zu suchen.
      Nur der Audiotreiber muss der Alte von Dell bleiben, da funktioniert als einziges der EQ und der Bass.
      Ich denke das ist der Letzte Windows 8 x64 Treiber.
      Und bei der Nvidia muss man ein wenig suchen um die Letzte Version des unterstützten Treiber zu Finden.
      Dell XPS 15 L502x Aufgerüstet mit:
      I7-2960XM
      Crucial 16Gb DDR3-1600 Ram (2x8Gb)
      2x SSD
      Intel SSDSC2BW120H6 (Daten)
      Kingston SV300S37A120G (System)
      W-Lan Broadcom BCM4352 802.11ac
      Biosmod A12
    • Also die Chipsatztreiber habe ich seit jeher immer von der Intel-Seite geladen.

      Wir reden hier aber doch vom HM67-Express-Chipsatz (der ist von 1. Quartal 2011).

      Wo gibt es denn dafür auf der Intel-Seite noch Treiber? Intel hat doch die ganzen alten Treiber, etc. neulich von seiner Seite entfernt (borncity.com/blog/2019/11/19/i…es-und-treiber-downloads/).

      Wo findet Ihr denn da jetzt noch Treiber für den intel(R) 6-Serie/C200 Serie Chipsatz?

      Oder bin ich nun blind?

      Die Treiber, die ich jetzt bei Intel noch finde, führen den genannten Chipsatz doch gar nicht mehr als kompatibel auf.

      Stehe gerade etwas auf dem Schlauch,.

      Die einzige "seriöse" Fundstelle für beispielsweise den "intel(R) 6 Series/C200 Series Chipset Familiy PCI Express Root Port", die ich bislang gefunden habe, ist irgendwie der Microsoft Update Katalog.

      Allerdings steige ich dort auch nicht richtig durch, da es dort irgendwie kein Treiber-Paket zu geben scheint, sondern alles so auseinandergepflückt wirkt.
      XPS 15 L502x | i7-2670QM | 6GB | Seagate ST9750420AS 750 GB | 2GB GT 540M | FullHD | Intel Combo Card N-6230 | Optiarc DVDRWBD BC-5540H Blu-Ray Combo | 1 Jahr VOS | Win 7 Home Premium 64Bit
    • Lade dir dieses Tool runter....dieses findet für dich die neuesten Treiber und Software

      intel.de/content/www/de/de/support/detect.html
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 16 GB Ram und noch mehr Schnickschnack

      Win10
    • Hallo Horst!

      Danke erst einmal.

      Dieses Tool hatte ich mir aber bereits heruntergeladen; allerdings traue ich diesem nicht so ganz....

      Momentan ist ja auf dem XPS15 L502X noch Win 7 HP 64 Bit intstalliert.

      Das Tool zeigt mir aktuell als einzig neuen Treiber den HD3000 Grafiktreiber in der Version 15.28.24.64.4229 an. Dieser ist aber bereits seit Jahren installiert (9.17.10.4229).

      Bei beiden Versionsangaben handelt es sich meines Erachtens nämlich um ein und denselben Treiber! Siehe dazu auch downloadcenter.intel.com/de/do…-7-8-64-Bit?product=53469

      Daraus:

      intel schrieb:

      Dieses Treiber-Paket enthält die Intel® HD-Grafiktreiber 15.28.24.64.4229 (9.17.10.4229) für Windows * 7 und Windows 8.

      Zudem:

      Wenn ich Win 10 in der kommenden Zeit neu/frisch auf eine SSD installieren möchte, so hätte ich gerne alle wichtigen Treiber dafür parat und möchte nicht erst ein Intel-Tool installieren.

      Gibt es denn dafür keine andere Lösung?

      Deswegen hatte ich ja gefragt, woher Yoshi1970 die Treiber konkret (einzeln) herbekommen hatte. Im Intel-Downloadcenter finde ich diese jedenfalls so nicht.

      Auch für die Intel HD3000 Grafik (intel Core i7 2670QM bei mir) ist dort der letzte Treiber für Win 7 /Win 8 64 Bit mit der oben genannten Version 15.28.24.64.4229 vom 05.06.2015 angegeben.

      Win 10 lässt sich diesbezüglich überhaupt nicht (auch nicht für den intel Core i7 2960XM!) als Auswahlfilter einstellen - woher stammt also die Version 9.17.10.4459 vom 19.05.2016?

      [Anmerkung] Diese Version finde ich so wieder nur im Microsoft Update Katalog: catalog.update.microsoft.com/Search.aspx?q=9.17.10.4459

      Edit:

      Laut dieser Tabelle hier wird Win 10 auch gar nicht durch die HD3000 Grafik (sowohl im 2670QM als auch 2960XM) unterstützt!

      Jetzt verstehe ich gar nichts mehr, denn laut Microsoft Update Katalog (siehe oben) wird auch HD Graphics 3000 unterstützt (können die sich auch mal einigen?).......
      XPS 15 L502x | i7-2670QM | 6GB | Seagate ST9750420AS 750 GB | 2GB GT 540M | FullHD | Intel Combo Card N-6230 | Optiarc DVDRWBD BC-5540H Blu-Ray Combo | 1 Jahr VOS | Win 7 Home Premium 64Bit

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Scyllo ()

    • Dann lade dir doch alle Treiber runter und speicher sie extern.....dann würde ich Win10 installieren und im Gerätemanager schauen, welche Treiber Microsoft
      verwendet.
      Einfach ausprobieren...
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 16 GB Ram und noch mehr Schnickschnack

      Win10
    • ???

      Aber wo soll ich diese denn herunterladen?

      Wie ich oben ausgeführt habe, finde ich sie doch in der von Yoshi1970 angegebenen Version gar nicht bei Intel (andere dubiose Quellen möchte ich gerne vermeiden).

      Noch etwas zu dem oben angegebenen Tool (Intel Treiber- und Support-Assistent):

      Treiberausschlüsse:

      [unter anderem]

      - Chipsatz-Treiber
      - Ethernet-Treiber
      - Legacy (eingestellt) Intel Wireless-Adapter

      Insofern bringt das Tool ja auch nix.
      XPS 15 L502x | i7-2670QM | 6GB | Seagate ST9750420AS 750 GB | 2GB GT 540M | FullHD | Intel Combo Card N-6230 | Optiarc DVDRWBD BC-5540H Blu-Ray Combo | 1 Jahr VOS | Win 7 Home Premium 64Bit
    • Dann installiere Windows 10 und lasse die Treiber danach online suchen......

      Ich bin der Meinung, wenn danach Windows 10 läuft, dann lass es doch so....bei meinem gibt es auch keine Graka-Treiber mehr....egal, Hauptsache es läuft.
      Ich war früher auch immer der Meinung, die neuesten Treiber zu installieren.....jetzt nicht mehr, mein System läuft stabil....und ich lasse so.
      Aber dass ist nur meine Meinung.....es liegt nun an dir, was du machst...Windows 7 weiter laufen lassen, oder Windows 10 einfach mal installieren und schauen, was es macht.
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 16 GB Ram und noch mehr Schnickschnack

      Win10
    • Yoshi1970 schrieb:

      Chipsatztreiber nutze ich den "intel(R) 6 Series/C200 Series Chipset Familiy PCI Express Root Port" vom 03.10.16 Version 10.1.1.38

      Und den" Intel(R) HM67 Express Chipset Family LPC Interface Controller" vom 03.10.2016 Version 10.1.1.38

      "Intel(R) Mobile Express Chipset SATA AHCI Controller" vom 28.10.2013 Version 12.9.0.1001
      Dies scheinen die Letzten Aktuellsten zu sein
      Hallo Yoshi1970:

      Könntest Du die oben angegebenen Treiber (bzw. das Treiberpaket dazu) irgendwie zum Download anbieten oder mir per E-Mail (Adresse bekommst Du dann) zukommen lassen?


      Yoshi1970 schrieb:

      Die Intel HD Grafik 3000 ist vom 19.05.2016 Version 9.17.10.4459
      Ich habe eben mal Win 10 1909 testweise auf einer anderen HDD installiert; dieser Treiber wurde dabei automatisch installiert.

      Also muss ich diesen schon mal nicht bei Intel suchen.

      Die anderen automatisch installierten Treiber waren allerdings "veraltet" gegenüber Deinen:

      • Intel(R) 6 Series/C200 Series Chipset Family 6 Port SATA AHCI Controller 1C03
      Treiberversion: 9.2.0.1011
      Treiberdatum: 10.09.2010


      Ebenso "veraltet" waren auch:

      intel(R) 6 Series/C200 Series Chipset Familiy PCI Express Root Port 1 (bis 6) 1C10 (1C12, 1C16, 1C18, 1C1A)
      Intel(R) HM67 Express Chipset Family LPC Interface Controller - 1C4B
      intel(R) 6 Series/C200 Series Chipset Familiy SMBus Controller - 1C22
      XPS 15 L502x | i7-2670QM | 6GB | Seagate ST9750420AS 750 GB | 2GB GT 540M | FullHD | Intel Combo Card N-6230 | Optiarc DVDRWBD BC-5540H Blu-Ray Combo | 1 Jahr VOS | Win 7 Home Premium 64Bit

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Scyllo ()

    • Ich würde gern nochmal auf ein mir nicht lösbar erscheinendes Problem zurückkommen, das ich bereits auf Seite 1 angesprochen habe.

      Zwischenzeitlich habe ich dem Gerät einen frischen Akku gegönnt, das (ohnehin defekte) optische Laufwerk entfernt und mit der Festplatte (per Caddy) ersetzt, eine SSD (Crucial MX500, 500GB) in den HDD-Schacht gesetzt und darauf Win10 sauber neu installiert. In diesem Durchgang habe ich es (bis jetzt) bei den von Windows 10 eingerichteten Treibern belassen, was zu einem performanteren Ergebnis - im Vergleich zu meinen vorherigen Durchgängen mit manuellen Treiberinstallationen - geführt hat, was nicht allein der SSD zuzuschreiben ist: der Rechner läuft nicht nur schneller sondern deutlich runder (=weniger hakelig). So weit, so gut...

      Was aber immens nervt ist das Touchpad/Synaptics-Problem: Der Screen wird weiterhin mit gefreezten Rollen/Drehen-Icon-Artefakten zugekleckst, in etwa so:
      [Blockierte Grafik: https://i.ibb.co/ChDDs8w/Anmerkung-2019-12-10-220217.png]

      Wer nutzt sein Synaptics-Touchpad und hat diese Probleme nicht?
      XPS 15 (L502x) | i7 2670QM | 8GB RAM | NVIDIA GeForce GT 540M | Crucial MX500 500GB SSD | 750GB HD |Intel Centrino Advanced-N 6230
      Windows 10 Home 64-bit

      Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von earlmob ()