XPS 15 (L502x) und Supportende Win7

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • XPS 15 (L502x) und Supportende Win7

      Hallo zusammen!

      Hat jemand einen guten Tipp zur Weiterverwendung eines XPS 15 (L502x) ab 2020 und dem Supportende für Windows 7? Welches OS käme noch infrage?

      Danke!
      XPS 15 (L502x) - i7 2670QM - NVIDIA GeForce GT 540M - 8GB RAM - 750GB HD - Intel Centrino Advanced-N 6230

      Windows 7 Home Premium Edition 64-bit
    • Hallo und herzlich Willkommen,
      Windows 10 professionell 64Bit würde ich empfehlen. ...es bringt auch die meisten Treiber mit....nur die Chipsatz und Graka würde ich vom jeweiligen Herstellers
      nehmen....z.B. NVIDIA.
      wenn Treiber fehlen sollten, kannst du sie auch von Windows 7 nehmen....es gibt bestimmt 1 oder 2, da musst du im Gerätemanager schauen.
      Es könnte der SD Kartentreiber von Ricoh fehlen.
      Wenn du dich für Windows 10 entscheidest, schlage ich vor, die Festplatte vollständig platt zu machen.
      Windows 10 gibt es auf Computerbase.de kostenlos zum download. Auch gibt es ein Tool zum erstellen der Installationdateien auf einem USB- Stick, das du unter Windows 7
      installierst. einfach mal Google oder hier einmal die Suchfunktion benutzen.
      Wenn du nicht weiter kommst, einfach bei uns melden, wir helfen gerne.
      Dann viel Spaß beim installieren.
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 16 GB Ram und noch mehr Schnickschnack

      Win10

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von CdH401 ()

    • Ernsthaft? Da gibt es tatsächlich Hoffnung? Das wäre großartig!!! ^^
      Ich habe in den letzten Jahren 2x vergeblich versucht, das L502x mit Win10 zu betreiben und bin jedesmal am Netzwerkadapter (Intel(R) Centrino(R) Advanced-N 6230), der USB 3.0-Unterstützung, dem QuickSet-Support, dem Synaptics-Touchpad etc. gescheitert...
      Also macht das wirklich Sinn und es gibt inzwischen Lösungen für diese Probleme? Gibt es hier im Forum vielleicht irgendwo ein HOW TO, das ich noch nicht gefunden habe?

      Noch eine Frage: Ist die Pro-Version unabdingbar oder täte es wohl auch die Win10 Home-Edition?

      Plus:
      Sollte die Intel Centrino Avdvanced-N 6230 ein ernsthaftes Problem darstellen: Welche alternative Karte würde sich anbieten?
      XPS 15 (L502x) - i7 2670QM - NVIDIA GeForce GT 540M - 8GB RAM - 750GB HD - Intel Centrino Advanced-N 6230

      Windows 7 Home Premium Edition 64-bit

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von earlmob ()

    • Ja, du kannst auch die Home-Version nehmen....aber die 64 Bit Version. ...ich würde aber die Prof.vorschlagen, sie ist eindeutig besser.
      Wenn man Probleme mit den Treibern hat, kannst auch versuchen online im Gerätemanager diese zu suchen, oder versuchen die
      Win7 zu nehmen....einfach probieren. Ich hatte in meinen XPS 17 auch die Netzwerkkarte drinnen...und sie wurde erkannt...(.USB 3.0 wird von Windows 10 erkannt. )
      oder versuchen sie von der Intel -Seite runterzuladen...Auf Computerbase.de gibt es sehr viele Treiber....besuche mal die Seite.
      Also frisch an Werk :thumbsup:
      Installation:
      1.Windows installieren
      2. Cipsatz-Treiber
      3. Graka-Treiber
      dann den Rest....
      Mit dem HOW TO...muss ich auch erstenmal schauen. ...bin momentan nicht zu Hause.....schreibe vom Tablet....Am PC ist die Suche einfacher..
      habe etwas Geduld.
      Hier das Tool zum erstellen einer Windows USB Stick...das heißt...Windows 7 USB/DVD-Download-Tool Download

      Hier die Dell-Treiber Seite
      dell.com/support/home/de/de/de…product/xps-l502x/drivers.....
      wenn keine vorhanden...versuchen die von Win8 nehmen.
      Die Quickset APP. von Windows 7 nehmen....und wichtig kein Dell Support App. nehmen...das macht Probleme.

      Einfach probieren...nur den Mut nicht verlieren :thumbsup:
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 16 GB Ram und noch mehr Schnickschnack

      Win10

      Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von CdH401 ()

    • Wenn bisher Windows 7 Home installiert ist, scheidet Windows 10 pro aus. Mit der Windows 7 Home Lizenz lässt sich nur die Home-Edition aktivieren. Das Upgrade auf pro ist nicht kostenlos.
      (Windows pro ist auch nicht "besser". Es hat nur mehr Features. Die Frage ist, ob man z.B. Domänenbeitritt und Offlinedateien braucht, ob und wie man Bitlocker nutzen will, ...)

      Eigentlich ist das Angebot für das kostenlose Upgrade von 7 auf 10 auch schon abgelaufen - es funktioniert aber weiterhin.

      Wenn kein Lizenzaufkleber auf dem XPS klebt, solltest du erst eine Upgrade-Installation starten, also Windows 10 über Windows 7 drüber installieren. Dabei wird Windows 10 - sofern eine Internetverbindung vorhanden ist - automatisch mit dem Windows 7 Key aktiviert und alle für weitere Aktivierungen notwendigen Informationen bei Microsoft gespeichert. Nachdem du die Aktivierung überprüft hast, kannst du den Rechner gefahrlos plattmachen und Windows 10 ohne Eingabe eines Keys jederzeit auf dem XPS neu installieren.

      Formatierst du gleich und installierst Windows 10, ohne mit dem Windows 7 Key schon mal eine Windows 10 Installation aktiviert zu haben, musst du bei der Installation bzw. spätestens für die Aktivierung (d)einen Win7-Key eingeben, der genau der installierten Win10-Edition entspricht.

      Einen Windows 10 Installations-Stick erstellst du am besten und am sichersten direkt bei Microsoft:
      microsoft.com/de-de/software-download/windows10
      XPS 13-9350: Core i7-6560U • 16GB DDR3 • Iris540 • 3200x1800 • 1TB m.2-SSD • WLAN/Miracast/Bluetooth/GPS • Win10 Pro x64
      XPS M1330: Core2Duo T9300 • 4GB DDR2 • GeForce 8400M GS • 1280x800 • 512GB SATA-SSD • WLAN/Bluetooth • Win10 Pro x64
    • Windows 10 braucht er nicht über Win7 installieren, er hat ja schon wie oben beschrieben Win10 ausprobiert...nur Probleme mit den Treibern.
      Er hat also einen Win10 Key im Bios.
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 16 GB Ram und noch mehr Schnickschnack

      Win10
    • Erstmal vielen Dank für die tolle Resonanz!

      Ist es denn sinnvoller, die Treiber von der DELL-Seite aus 2011-2013 zu installieren oder macht es ggf. Sinn, nach aktuelleren Versionen zu suchen?
      Wenn dort sowohl Win7- als auch Win8-Treiber hinterlegt sind (z.B. Chipsatz-Treiber): Wird der Win7- oder Win8-Treiber für Win10 geeigneter sein?
      XPS 15 (L502x) - i7 2670QM - NVIDIA GeForce GT 540M - 8GB RAM - 750GB HD - Intel Centrino Advanced-N 6230

      Windows 7 Home Premium Edition 64-bit
    • Guten morgen,
      es ist sinnvoll die neuesten Chipsatz und Graka-Treiber von den Herstellern, also Intel und NVidia zu nehmen.
      Den Rest über die Online-Suche im Gerätemanager.
      Wie schon geschrieben, schaue mal auf Computerbase.de, dort findest du die neuesten Treiber.
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 16 GB Ram und noch mehr Schnickschnack

      Win10

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von CdH401 ()

    • Falls der L502x über nVidias Optimus verfügt, ist es möglicherweise notwendig, für Chipsatz und Grafikkarten zuerst die alten Originaltreiber von Dell zu installieren. In den Referenztreibern der Chiphersteller sind die Eigenarten und Konfigurationen des Geräteherstellers (Dell) für Optimus nicht berücksichtigt. (Intel weiß nicht, dass da ein nVidia-Chip durch muss, und nVidia weiß nicht, welcher interne Grafikchip vorhanden ist.) Ist Optimus mal eingerichtet, können die Treiber normalerweise gefahrlos aktualisiert werden.
      XPS 13-9350: Core i7-6560U • 16GB DDR3 • Iris540 • 3200x1800 • 1TB m.2-SSD • WLAN/Miracast/Bluetooth/GPS • Win10 Pro x64
      XPS M1330: Core2Duo T9300 • 4GB DDR2 • GeForce 8400M GS • 1280x800 • 512GB SATA-SSD • WLAN/Bluetooth • Win10 Pro x64
    • Okay, ich habe nun Windows 10 installiert - mit überraschend großem Erfolg (aber auch einigen initialen Schwierigkeiten):

      - die Centrino 6230 wird (anders als bei meinen zurückliegenden Versuchen) problemlos erkannt und unterstützt
      - das Synaptics-Touchpad wird problemos erkannt und unterstützt
      - die Grafikkarten-Treiber (GT 540M und Intel HD Graphics 3000) wurden systemseits installiert
      hier: habe leider keine Möglichkeit gefunden, zunächst die DELL-Treiber zu installieren @anpera - woran erkenne ich, das die Optimus-Sache gut gegangen ist?
      - der Windows 7-Chipsatz-Treiber wurde als erstes manuell installiert
      - der alte DELL Realtek-Soundtreiber wurde manuell installiert
      - Quickset wurde manuell installiert und funktioniert

      Probleme:
      - der Rechner verhält sich deutlich träger als unter Win7
      - sehr, sehr nervig: der Lüfter dreht sich permanent (auch idle) - hat hierzu vielleicht jemand eine Idee?
      XPS 15 (L502x) - i7 2670QM - NVIDIA GeForce GT 540M - 8GB RAM - 750GB HD - Intel Centrino Advanced-N 6230

      Windows 7 Home Premium Edition 64-bit

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von earlmob ()

    • Neu

      earlmob schrieb:

      @anpera - woran erkenne ich, das die Optimus-Sache gut gegangen ist?
      Da gibt es mehrere Ansätze.

      Das gilt für Intel Core-Prozessoren ab der 2. Generation: Wenn KEIN externer Monitor angeschlossen ist, darf es in der nVidia-Systemsteuerung KEINE Anzeige-Einstellungen zur Auflösung, Farben, digitalem Audio, etc. geben. Diese Einstellungen werden über die Intel-Steuerung realisiert.
      Erst wenn ein externer Monitor angeschlossen wird, gibt es diese Einstellungen auch in der nVidia-Systemsteuerung - wirken sich dort aber auch nur auf den externen Monitor aus.

      Du kannst in der nVidia-Systemsteuerung unter "Desktop" ein "GPU-Aktivitätssymbol im Infobereich anzeigen" lassen. Wenn weder ein externer Bildschirm angeschlossen ist, noch eine 3D-Anwendung läuft, muss dieses Symbol grau dargestellt werden und beim Mouseover "GeForce irgendwas (inaktiv)" anzeigen.
      Sobald du eine 3D-Anwendung startest, oder einen externen Monitor anschließt, muss das Symbol bunt werden und die jeweilige Aktivität beim Mouseover anzeigen. Du kannst bei Optimus in der nVidia-Systemsteuerung auch zuordnen, welche Programme/Spiele auf welchem Grafikprozessor ausgeführt werden sollen.

      Ist das Symbol permanent bunt, oder du hast keine Möglichkeit, Programme/Spiele den Grafikchips zuzuweisen, oder es gibt (wirkungslose) Optionen zum Auflösungswechsel in der nVidia-Systemsteuerung, dann hat das Einrichten von Optimus nicht geklappt - und du hast möglicherweise auch gleich eine Erklärung für die permanent laufenden Lüfter ;)
      XPS 13-9350: Core i7-6560U • 16GB DDR3 • Iris540 • 3200x1800 • 1TB m.2-SSD • WLAN/Miracast/Bluetooth/GPS • Win10 Pro x64
      XPS M1330: Core2Duo T9300 • 4GB DDR2 • GeForce 8400M GS • 1280x800 • 512GB SATA-SSD • WLAN/Bluetooth • Win10 Pro x64
    • Neu

      Vielen lieben Dank, sehr gut erklärt! Es ist scheinbar alles, wie es sein soll... und der Lüfter läuft inzwichen auch nicht mehr ständig... :)

      Es gibt im Augenblick nur noch ein Phänomen, das mich mich wirklich stört - vielleicht fällt noch jemandem etwas dazu ein:
      Es verbleiben Maus"icons" (Rollen und Blättern) aus der Synaptics-Touchpad-Umgebung auf dem Screen - die sich scheinbar nur durch einen Rechner-Neustart zurücksetzen lassen. Hier ein Screenshot meines Desktops - allerdings legen sich diese Artefakte auch über jedes andere Fenster (bis zum Neustart):

      [Blockierte Grafik: https://i.ibb.co/rtnr5tx/Unbenannt.png]
      XPS 15 (L502x) - i7 2670QM - NVIDIA GeForce GT 540M - 8GB RAM - 750GB HD - Intel Centrino Advanced-N 6230

      Windows 7 Home Premium Edition 64-bit

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von earlmob ()

    • Neu

      Heute habe ich stundenlang Win 10 neu aufgesetzt - mit Win 8-Treibern...
      aber die gefreezten Synaptics-Icons (s. Screenshot aus meinem letzen Posting) sind schon wieder da... das macht so keine Freude...



      und als Bonus startet Libre Office aus irgendwelchen Gründen nicht mehr...
      [EDIT: Die De- und Re-Installation des Intel HD Graphics 3000-Treibers hat zumindest in der Libre Office-Angelegenheit geholfen.]
      XPS 15 (L502x) - i7 2670QM - NVIDIA GeForce GT 540M - 8GB RAM - 750GB HD - Intel Centrino Advanced-N 6230

      Windows 7 Home Premium Edition 64-bit

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von earlmob ()

    • Neu

      Ohne Windows 10 Treiber kannst du höchstens versuchen, die Synaptics-Treiber zu deinstallieren und das Touchpad ohne Treiber zu verwenden. (Für Windows 10 entwickelte Touchpads brauchen keine Treiber mehr.) Basisfunktionen sollte es als "Human Interface Device" auch ohne Treiber bereitstellen. Multitouchgesten, Rand zum Scrollen oder andere Sonderfunktionen sind eventuell nicht mit der von Windows 10 vorgesehenen Funktionalität kompatibel und funktionieren ohne Treiber daher vielleicht nicht. Da musst du möglicherweise eine Entscheidung treffen...
      XPS 13-9350: Core i7-6560U • 16GB DDR3 • Iris540 • 3200x1800 • 1TB m.2-SSD • WLAN/Miracast/Bluetooth/GPS • Win10 Pro x64
      XPS M1330: Core2Duo T9300 • 4GB DDR2 • GeForce 8400M GS • 1280x800 • 512GB SATA-SSD • WLAN/Bluetooth • Win10 Pro x64