Umlaute fehlen im Dell XPS 13 (9380)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Umlaute fehlen im Dell XPS 13 (9380)

      Hallo zusammen,

      bin stolzer Besitzer eines Dell XPS 13 (9380) mit Windows 10 pro und richte das Gerät gerade auf meine Bedürfnisse ein.

      Nunmehr ist mir aufgefallen, dass einigen Anwendungen / Programmen wie z.B. dem Editor die Umlaute fehlen. Anstelle dieser werden nur komische Symbole angezeigt.

      Die Windows Spracheinstellungen sind auf DEU gesetzt.

      Jemand eine Idee?

      Gruß Sven
    • Hallo @Sven

      Hast du eine deutsche Tastatur verbaut ?

      Wenn ja.
      Gehe mal START --> Einstellungen --> Zeit und Sprache --> Sprache.
      Bei "Bevorzugte Sprachen" müsste "Deutsch (Deutschland)" ausgewählt/zu sehen sein.
      Wenn du einmal in den "Kasten" klickst, wird das Feld "Optionen" sichtbar. Darauf klicken.
      Im sich ändernden Fenster zu "Tastaturen" scrollen.
      Dort sollte nur eine Tastatur: "Deutsch QWERTZ" sichtbar sein.

      Ist das so ???
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Dann weiß ich leider auch nicht weiter.

      Wenn noch Garantie auf das Gerät, würde ich mich an den Support wenden.
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Wenn die "komischen Symbole" kleine Rechtecke sind, fehlen vermutlich nur die Schriftzeichen für die Umlaute bei der eingestellten Schriftart.
      Sind es andere Symbole, ist die Zeichensatzcodierung (Codepage) falsch, oder es fehlt möglicherweise die Unicode-Unterstützung.

      Falls du oder irgendeine Software die Schriftart geändert ha(s)t, mach die Änderung rückgängig oder wähle in den betroffenen Programmen eine andere Schriftart mit internationalem Zeichensatz.

      Unter Einstellungen -> Personalisierung -> Schriftarten kannst du sehen, für welche Sprachen du Schriftarten installiert hast. (Filtern nach: Sprache). Fehlt z.B. die Schriftart "Consolas" beim Filtern nach "Lateinisch", kann ein Klick auf "Schriftarten für alle Sprachen herunterladen" helfen.

      Eine weitere Einstellung, die dafür verantwortlich sein kann, versteckt sich in der Systemsteuerung unter Region -> Verwaltung -> Sprache für Unicode-inkompatible Programme. Hier muss als Gebietsschema "Deutsch (Deutschland)" festgelegt sein.

      Hilfreich bei der Fehlersuche kann auch das Progrämmchen "charmap" sein, das bei Windows dabei ist und sich z.B. über [Windows-Taste]+[R] -> charmap starten lässt. Dort kannst du die verfügbaren Zeichen der verschiedenen Schriftarten sehen. Die Standardschriftart für den Editor ist z.B. "Consolas" (Westlich). In der erweiterten Ansicht in der Zeichentabelle (charmap) kannst du den Zeichensatz wechseln und so über die bei äöü angezeigten Symbole herausfinden, welchen Zeichensatz die betroffenen Programme bei dir verwenden.
      XPS 13-9350: Core i7-6560U • 16GB DDR3 • Iris540 • 3200x1800 • 1TB m.2-SSD • WLAN/Miracast/Bluetooth/GPS • Win10 Pro x64
      XPS M1330: Core2Duo T9300 • 4GB DDR2 • GeForce 8400M GS • 1280x800 • 512GB SATA-SSD • WLAN/Bluetooth • Win10 Pro x64

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von anpera ()

    • anpera schrieb:

      Eine weitere Einstellung, die dafür verantwortlich sein kann, versteckt sich in der Systemsteuerung unter Region -> Verwaltung -> Sprache für Unicode-inkompatible Programme. Hier muss als Gebietsschema "Deutsch (Deutschland)" festgelegt sein.
      So, habe nun etwas Zeit gefunden, die Tipps umzusetzen.

      Unter Sprache für Unicode-inkompatible Programme war tatsächlich "Englisch" eingestellt. Leider besteht das Problem weiterhin.

      In der Anlage ein Screenshot als Besipiel. Das Programm heißt D'n'C ULTRA.

      Vielleicht hilft das zur Problemlösung?

      Gruß Sven
      Bilder
      • Snapshot.JPG

        25,5 kB, 432×284, 14 mal angesehen
    • Ich habe jetzt noch einmal eine Text-Datei mit dem Editor geöffnet.

      Dort fehlt wieder ein Umlaut.

      Wenn ich nun in der Textdatei weitern Text eingebe z.B. öäß werden diese dargestellt. Sie Anhang
      Bilder
      • Test.JPG

        30,7 kB, 570×307, 10 mal angesehen
    • Ich denke, wir haben die Möglichkeiten von Windows hier ausgeschöpft.

      Ist dieses Programm D'n'C ULTRA schon jemals unter Windows 10 x64 betrieben worden? Wenn nein, wende dich an deren Support für eine aktuellere Version. Denn eigentlich hätte die Einstellung mit den Unicode-inkompatiblen Programmen genau solche Fehler beheben müssen.
      Hast du den PC nach der Einstellungsänderung mal durchgestartet?

      Auch das Problem im Editor würde ich, nachdem du die Zeichen jetzt problemlos eingeben kannst, eher im Text suchen, den du geöffnet hast. Möglicherweise stimmt in diesem Text die Codierung nicht mit der Codieung überein, die der Editor erwartet.
      Öffne den Text mal in WordPad, oder speichere ihn nach dem Öffnen im Editor mal mit der Codierung "ANSI" statt "UTF-8" und öffne ihn dann wieder.
      XPS 13-9350: Core i7-6560U • 16GB DDR3 • Iris540 • 3200x1800 • 1TB m.2-SSD • WLAN/Miracast/Bluetooth/GPS • Win10 Pro x64
      XPS M1330: Core2Duo T9300 • 4GB DDR2 • GeForce 8400M GS • 1280x800 • 512GB SATA-SSD • WLAN/Bluetooth • Win10 Pro x64
    • Hallo,

      ich habe jetzt die problematischen Programme alle auf einem anderen Windows 10 64 bit PC ausprobiert. Dort funktionieren sie korrekt!!!

      Ich glaube nun, dass es sich um ein Windows Problem handelt.

      Sehr merkwündig, denn ich habe bisher noch kaum etwas auf dem PC ausgespielt, noch irgendwas an der Registry etc. verändert.

      Habe bisher nur Pvorinstalliert rogramme entfernt, die ich nicht benötige, wie z.B. Office 360 in allerhand Sprachen, wie Franz, Niederlande, etc.

      Überlege nun, den PC kommt auf Werkseinstellungen zurückzusetzten.

      Mist!!!

      Gruß Sven
    • Ich würde an deiner Stelle keine Systemwiederherstellung machen, sondern Windows neu installieren,
      also alles platt machen....dann bist du auf der sicheren Seite, dass irgendwie in deiner Wiederherstellung keine Fehler ist.
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 16 GB Ram und noch mehr Schnickschnack

      Win10