XPS15 L502x interner SD-Kartenleser unter Windows10 fehlerhaft?

    • XPS15 L502x interner SD-Kartenleser unter Windows10 fehlerhaft?

      Hallo,

      ich habe unsere beiden XPS15 L502X per Mediacreationtool auf Windows 10 Pro aktualisiert.
      Bis auf einige kleine Probleme (siehe anderen Thread) funktioniert soweit alles ganz gut.
      Heute habe ich zufällig Daten auf eine SD-Karte schreiben wollen - da fingen einige Probleme an.
      Zunächst zeigte mir Win10 an, daß neue Treiber für den SD-Hostadapter installiert wurden und ein Neustart stattfinden müsse. Gesagt getan - aber die interne SD-Karte wird nun als Wechseldatenträger angezeigt und das Symbol für SD-Karten (Laufwerk E) existiert nicht mehr.

      Ich habe dann unter Speichertechnologiegeräte alle JMicron-Treiber deinstalliert und ohne Interverbindung neu gestartet.
      Das SD-Symbol war wieder da und die SD-Karte funktionierte wieder als SD-Karte.
      Allerdings wurden im Gerätemanager 3 unbekannte Geräte angezeigt. Ich habe die Treiber auf meinen Dell-Treiber-Ordner (inkl. Unterordner) zeigend neu installieren lassen - und alle 3 Geräte (JMicron PCIe MS Host Controller, JMicron PCIe SD/MMC Host Controller und JMicron PCIe xD Host Controller) wurden mit Version 1.0.55.0 vom 09.12.2010 neu eingerichtet.
      Allerdings wird hiernach die SD-Karte wieder nur als Wechseldatenträger erkannt und das SD-Kartensymbol im Windows-Explorer ist wieder verschwunden.

      Kann mir jemand weiterhelfen, wie ich vorgehen soll, damit das Symbol wieder dargestellt und die Karte auch als SD-Karte erkannt wird?

      MfG
      Werner
    • Meine Speicherkarte wird auch nur als Wechselträger angezeigt und da ich voll darauf zugreifen kann, schreiben/lesen,
      würde ich sagen, das ist normal....Hauptsache es funktioniert. Vielleicht ist dies unter Windows 10 so
      Also würde ich mir keine Gedanken machen.....wenn es fun ktioniert
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 16 GB Ram und noch mehr Schnickschnack

      Win10
    • Ich habe es hinbekommen - zumindest im moment funktioniert es auf beiden Rechnern.
      Ich habe im Gerätemanager unter Speichertechnologiegeräte alle drei Punkte angeklickt, dann jeweils Treiber aktualisieren ausgewählte und auf den Windows8-Treiber verwiesen (Version 1.0.72.4).
      Zusätzlich habe unter SD-Hostcontroller (bisher Microsofttreiber) ebenfalls auf diesen Treiber verwiesen.
      Plötzlich habe ich unter Speichertechnologie 4 Einträge (zusätzlich zu den oben genannte 3 kam der JMicron PCIe SD Host Controller dazu, dafür verschwand der eigenständige SD-Hostcontroller) - und im Windows Explorer werden meine SD-Karten auch als solche erkannt.

      Vielleicht hilft das anderen auch weiter - bei mir hat es auf beiden L502x funktioniert.