XPS 13 9350 Bildschirm schwarz - Externe Anzeige funktioniert

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • XPS 13 9350 Bildschirm schwarz - Externe Anzeige funktioniert

      Hi, ich habe großeProbleme mit meinem Laptop. Leider funktioniert der Bildschirm des Laptops wohl nicht mehr. Wenn der Laptop startet, sieht man noch das typische Dell Zeichen, danach wird es schwarz. Wenn ich dann einen externen Bildschirm anschließe, ist darauf der normale Windows 10 Startbildschirm zu sehen. Woran kann das liegen und wie behebe ich den Fehler? In den Anzeigeeinstellungen habe ich schon von zwei Bildschirme auf einen umgestellt, sodass Windows nur auf dem Hauptbildschirm vom Laptop angezeigt werden soll, leider bleibt der Bildschirm immernoch schwarz..
    • Hallo,
      es kann sein, dass das Kabel vom Motherboard zum Bildschirm lose ist oder durch das ewige aufklappen einen Kabelbruch hat.
      Es gibt sehr viele Möglichkeiten..
      Ich würde als erstes die Chipsatztreiber und dann die Grafikkarten Treiber neu installieren....wenn das nicht hilft
      das System neu aufsetzen.
      Reihenfolge:

      Betriebsystem
      Chipsatz
      Graka Treiber und dann die restlichen
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 8 GB Ram und noch mehr Schnickschnack

      2te SSD mit Windows 7 Ultimate 64 Bit
    • Hallo, es ist immer schwer eine Ferndiagnose zu erstellen...ich stelle nur Fehlerquellen auf,
      die natürlich überprüft werden müssen....Beim starten des Bios greifen nur die Standard VGA Grafik-Treiber, das war auch früher
      so, wenn man z.B. Windows 7 installiert hat, stand im Gerätemanager als Grafikkarte nur VGA Grafik...die Auflösung war dem entsprechend
      auch gering 640x480...dann hat man die Grafikkarten Treiber installiert und swubsch hatte man eine höhere Auflösung.
      Ich nehme auch an, dass der Grafikkarten Treiber zerschossen ist....ich würde das System neu aufsetzen
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 8 GB Ram und noch mehr Schnickschnack

      2te SSD mit Windows 7 Ultimate 64 Bit
    • dann schließe den Monitor an und schaue im Gerätemanager nach, ob bei der Grafikkarte ein Ausrufungszeichen ist.....wenn ja, kann
      es sein, das die Graka einen Defekt hat, wenn Nein, dann ist das TFT am Läppi defekt, oder es handelt sich um ein Kabelbruch...
      oder der Inverter im TFT ist defekt.....es gibt viele Fehlerursachen......
      Wenn noch Garantie besteht, solltest du den Support anrufen...oder wenn nicht, einen Kostenvoranschlag anfragen.
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 8 GB Ram und noch mehr Schnickschnack

      2te SSD mit Windows 7 Ultimate 64 Bit

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von CdH401 ()