Internet sehr langsam

    • Hallo,

      Also wireless-modus 802.11n/ac ist in der Wlan-Karte dekativiert. Bringt leider keine Veränderung.

      Ich habe folgende Vermutung:
      Die AC9605 Unterstützt wohl im 2,4ghz-Band nur a/b/g, aber kein N.
      Im 5ghz-Band unterstützt sie schon N und AC aber leider kann meine F!B kein 5ghz-Band senden. Alse besteht die WLAN verbindung wohl nur im G-Standard. G hat 54Mbit BRUTTO, im NETTO warscheinlich bloss die Hälfte. Das käme meinen Messungen schon etwas näher.

      Dies würde auch erklären warum ältere Geräte (welchen auch den N-Standard im 2,4ghz-Band unterstützen) einen besseren WLAN-Durchsatz haben.

      Ich bekomme heute warschinlich eine neuere F!B 7490. Diese unterstützt auch das 5ghz-Band. Ich hoffe dass sich der Läppi dann mit N oder AC verbinden kann und sich die Inet-Geschwindigkeit so erhöht.

      mfg
      XPS M1530 Blau | WXGA+ | T9300 | 8600M GT | 4 gb RAM | 320 gb HDD

      In God we trust - all others pay cash

      An eye for eye only ends up making the whole world blind
    • Die AC9605 Unterstützt wohl im 2,4ghz-Band nur a/b/g, aber kein N.
      11a und 11ac gibt es im 2,4 GHz-Band nicht, und 11n setzt kein 5GHz-Band voraus.
      Wenn 11n in der Karte und in der Fritzbox standardkonform implementiert sind, dürfte es nicht zu solchen Problemen kommen.
      Vielleicht besteht auch einfach ein Antennenproblem für 2,4 GHz, oder Störungen durch Bluetooth-, DECT- oder andere 2,4GHz-Geräte in der Nähe? (Damit kann z.B. auch ein Dongle einer Funkmaus etc. gemeint sein.)

      Ja, der Umstieg auf 5 GHz kann auch in solchen Fällen Abhilfe schaffen - wenn es daran liegt.
      XPS 13-9350: Core i7-6560U • 16GB DDR3 • Iris540 • 3200x1800 • 1TB m.2-SSD • WLAN/Miracast/Bluetooth/GPS • Win10 Pro x64
      XPS M1330: Core2Duo T9300 • 4GB DDR2 • GeForce 8400M GS • 1280x800 • 512GB SATA-SSD • WLAN/Bluetooth • Win10 Pro x64
    • Hallo,

      Der Vollständigkeit halber:
      Ich habe heut die F!B 7490 erhalten und jetzt ist die Internet-Geschwindigkeit so wie sie sein sollte. Stabile 30Mbit/s.
      Eine besseres Ergebnis kann ich bei einer 50.000er Leitung und ohne Glasfaseranschluss wohl nicht erwarten.

      Danke für eure Hilfe.

      mfg
      XPS M1530 Blau | WXGA+ | T9300 | 8600M GT | 4 gb RAM | 320 gb HDD

      In God we trust - all others pay cash

      An eye for eye only ends up making the whole world blind
    • Na prima, das es soweit geklappt hat...Danke für die Info.
      Die Geschwindigkeit ist immer so gut, wie es die WLan-Karte hergibt
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 8 GB Ram und noch mehr Schnickschnack

      2te SSD mit Windows 7 Ultimate 64 Bit