[XPS 2720] PS3/4 Controller schaltet Bildschirm ab (Blackscreen)

    • [XPS 2720] PS3/4 Controller schaltet Bildschirm ab (Blackscreen)

      Hello again liebes XPS-Forum!
      Nach langer Abwesenheit habe ich dann doch noch ein Problem, dass ich nicht alleine lösen kann und ich weiß, dass Dell-Schrauber und stahlkunst immer einen guten Rat zur Hand haben.

      Im Prinzip werde ich den Therad mal 1zu1 aus meinem Computerbase-Thread übernehmen, da es doch ziemlich lange dauert das Problem nochmal zu schildern. Gerade weil es doch recht Manufactur bezogen ist, da es auch zu Treiber Problemen kam, hoffe ich auf einen guten Rat und Hilfe :)


      Kurzfassung:
      Sobald ich einen PS3 oder PS4 Controller per USB oder Bluetooth mit dem
      PC verbinde, wird der Bildschirm schwarz. Bei Disconnect kommt der
      Anmeldebildschirm und alle Programme sind geschlossen.


      Langfassung:
      Mein XBOX 360 wired Controller ist durch einen Kabelbruch nicht mehr
      brauchbar, also musste ein Ersatz her. Der PS3 Controller war noch
      übriggeblieben und Anfangs funktionierte er auch mit dem SCPToolkit/
      Xinput Wrapper. Wireless und wired. Einen Abend später ging nichts mehr.
      Er hat sich nicht verbunden und wurde auch nicht erkannt.
      Software wurde de- und wieder installiert, und seit dem wird der
      Bildschirm schwarz sobald ein Controller angeschlossen wird. Maus ist
      nur kurz zu sehen. Bildschirm wird Türkis und wieder schwarz. Danach ist
      nichts mehr zu sehen. Nach dem "Aufwachen" (Trennen von USB Verbindung
      und Wechsel in den Sperrbildschirm) wird mir ein Anzeigetreiberfehler
      der Intel4600 angezeigt und dass nun der Basic Display Driver benutzt
      wird.
      -> Lässt sich durch de- und wieder aktivieren im Gerätemanager beheben.


      Als Ersatz wurde dann der PS4 Controller per DS4 genommen, gleiches Problem und Bildschirm wird wieder schwarz etc.


      Was bisher gemacht wurde:
      1. Windows Update
      -> Ohne Erfolg
      2. Intel 4600 Treiber Update
      -> Weder der Manufactor noch ein gezwungener (neuster) Intel Treiber
      funktionieren. Es gab erst Probleme beim Installieren des Treibers, weil
      mich Windows/ Dell nicht lassen wollte.
      3. Komplettes Entfernen aller Überbleibsel des SCPToolkit etc.
      -> Ohne Erfolg. Ich denke dass sich irgendwo noch ein angepasster
      Treiber rumtreiben muss. Habe aber über Gerätemanager alle USB Geräte
      deinstalliert um die Windows Treiber installieren zu lassen. Evtl.
      könnte noch der Treiber zum Erkennen des XBOX Controllers falsch sein,
      da ein veränderter bei DS3/4 und SCPToolkit u.ä. angeboten werden. Da
      bin ich überfragt wie ich den Treiber neuinstalliere, weil ich nicht
      mehr herausfinden kann, wo dieser steckt, da der Controller defekt ist
      und sonst niemand einen hat.
      4. (Wie oben erwähnt) Neuinstallieren der Treiber durch Windows über Gerätemanager
      -> Ohne Erfolg
      5. Zurücksetzen
      -> Ohne Erfolg, Windows zeigt mir irgendwann einen Fehler an, ohne
      Fehlercode, dass es ein Problem gab. Bei dem Punkt stecke ich grade noch
      und versuche es zu lösen.
      6. Deinstallieren von neuen Programmen die per Bluetooth laufen und nach bzw kurz vor dem Problem zum Einsatz kamen
      -> Ohne Erfolg
      7. Neuinstallieren der Bluetooth Software
      -> Ohne Erfolg. Es gab erst einen Fehler, dass die Treiber nicht entfernt werden können, wurde schon behoben.


      Weiter Probleme und ein Verdacht:
      1. Neuaufsetzen von Windows nicht möglich, da ich momentan keine
      Externe mehr zur Verfügung habe, bzw. keine Leere. Das Zurücksetzen ohne
      Dateien zu löschen ist (Wie oben erwähnt) nicht möglich.
      2. Im Geräte Manager werden mir unter "Andere Geräte" 3 weitere
      "Bluetooth-Peripherigerät" angezeigt, die ich nicht identifiezieren
      konnte. Hardware-ID Suche gab keinen Erfolg.

      -> Das 4. ist Intel Smart Connect, wird nicht benötigt und hat nie Probleme verursacht.
      -> BTHENUM\{00001132-0000-1000-8000-00805f9b34fb}_VID&0001004c_PID&6e00
      -> BTHENUM\{00000000-deca-fade-deca-deafdecacafe}_VID&0001004c_PID&6e00
      -> BTHENUM\{02030302-1d19-415f-86f2-22a2106a0a77}_VID&0001004c_PID&6e00
      3. Ich hatte erst ein Windows Update in Verdacht, an meinem Laptop ohne DS3 etc. tritt das Problem aber nicht auf.


      Ich werde heute Abend oder Morgen mich nochmal dran setzen, um
      wenigstens Zurücksetzen zu können. Trotzdem würde ich mich auf Hilfe
      freuen, da ich nirgends auf irgendwelche Lösung oder nur Teilweise die
      gleichen Probleme stoße.
      -> Bisher habe ich noch keine Lösung gefunden, auch per USB oder cmd im erweiterten Start hat nichts geholfen was mich zurücksetzen lässt. Letzter Widerherstellungspunkt ist heute Morgen...

      Ich danke schon mal für eine Antwort, auch wenn sie mir nur Mut zuspricht, weil es gerade extrem frustrierend ist. Hätte ich eine leere Externe zur Hand, wäre alles so einfach :P
      XPS 2720 - i7 4770s, 16GB Ram, NVidia GeForce GT 750M & Intel HD 4600, WIN 10 x64
      XPS L511z - i7 2620m, 8GB, nVidia GeForce GT 525M & Intel HD 3000, WIN 10 x64