Permanent battery failure

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Permanent battery failure

      Liebe Leute,
      ich bin neu hier im Forum und hoffe auf diesem Weg auf Hilfe.
      Vor einiger Zeit hat mein treuer Dell XPS 12 (9Q33), Windows 8.1., sich nicht ohne am Netzteil zu sein mehr starten lassen und wenn er am NNetzteil angeschlossen war hat der Power Button orange geblinkt. Als erstes beim Einschalten ist der Fehler "Permament battery failure" gekommen. Ich bin einfach davon ausgegangen, dass leider der Akku den Geist aufgegeben hat.
      Daraufhin habe ich mir einen Ersatzakku bestellt, leider nur mit 48 Wh, da keiner mit den eigentlichen 55 Wh aufzutreiben war. Jetzt hat auch dieser Akku permanent an Leistung verloren. Anfangs wurde er bis auf über 60 % aufgeladen, inzwischen aber nur mehr auf ükanpp über 30% laut Akkuanzeige am Laptop. Ich bin hier davon ausgegangen, dass der Akku einfach "abbaut".
      Jetzt habe ich doch noch einen Ersatzakku mit 55Wh gefunden und auch bestellt. Zuerst alles eitel-wonne, lädt normal auf. Aber dann bei einem Ladestand von ca 55 % laut Akkuanzeige bei der ersten Aufladung wieder "permament battery failure".
      Wo kann denn hier der Fehler liegen? Ladeelektronik defekt? Oder hat jemand eine Idee wie man das beheben könnte? Kleines Detail am Rand: Beim Original also dem ersten Akku ist "permanent battery failure" auch bei einem Ladestand von ca 55 % aufgetreten.
      Ich würde mich sehr freuen den Laptop nicht ersetzen zu müssen, da er sonst einwandfrei funktioniert.
      Danke im Vorhinein!
    • Hast du Original-Akkus von Dell (z.B. über den technischen Support) gekauft, oder sind das sog. "kompatible" Akkus, möglicherweise noch dazu über ebay aus China? Wenn letzteres der Fall ist, ist das Verhalten ganz normal. Diese Akkus taugen absolut nix und sind selbst das wenige Geld nicht wert, das sie im Vergleich zu den Originalen kosten.

      Meine Empfehlung: Die Billig-Akkus so schnell wie möglich fachgerecht entsorgen (bevor sie dir noch die Bude abfackeln) und mal bei Dell anfragen, ob sie noch Originale beschaffen können.
      XPS 13-9350: Core i7-6560U • 16GB DDR3 • Iris540 • 3200x1800 • 1TB m.2-SSD • WLAN/Miracast/Bluetooth/GPS • Win10 Pro x64
      XPS M1330: Core2Duo T9300 • 4GB DDR2 • GeForce 8400M GS • 1280x800 • 512GB SATA-SSD • WLAN/Bluetooth • Win10 Pro x64
    • Natürlich ist auch ein Defekt an der Lade-Elektronik oder am Netzteil nicht ganz auszuschließen, aber Ich hab mit China-Böllern in meinem XPS M1330 damals ganz ähnliche Erfahrungen gemacht.

      Da wird in die Form eines Akkus gepresster Schrott verkauft - teilweise sind Festwiderstände statt Temperatursensoren verbaut - und dann nach langer Lagerung tiefentladen geliefert. Oder es werden einfach defekte Akkus weiterverkauft. Wer weiß das schon?
      Selbst die Hoffnung, dass so ein Nachbau-Akku wenigstens ein paar Monate als Akku funktionieren müsste, hat sich bei mir damals schnell zerstreut. Seitdem nie wieder Nachbau.
      XPS 13-9350: Core i7-6560U • 16GB DDR3 • Iris540 • 3200x1800 • 1TB m.2-SSD • WLAN/Miracast/Bluetooth/GPS • Win10 Pro x64
      XPS M1330: Core2Duo T9300 • 4GB DDR2 • GeForce 8400M GS • 1280x800 • 512GB SATA-SSD • WLAN/Bluetooth • Win10 Pro x64