XPS 9530 friert ein, wenn Stromstecker eingesteckt wird...

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • XPS 9530 friert ein, wenn Stromstecker eingesteckt wird...

      ... und wacht wieder auf, sobald der Stromstecker gezogen wird.
      Habt ihr eine Erklärung, woher das kommen kann?
      Treiber sind aktuell, Windows Updates installiert, Support Tool zeigt keine Fehler.
      Der Fehler (d.h. das "Einfrieren") passiert sowohl im Bootvorgang, als auch wenn Windows fertig geladen ist und ich angemeldet bin.
      Wenn das Gerät im Stand-by ist, dann der Stromstecker eingesteckt wird, ich anschließend das Gerät "starte", ist alles o. k.
    • Wie immer die ersten Fragen:

      Gibt es die Möglichkeit, dass mit einem anderem originalem, passenden Dell-Netzteil zu testen? Wobei auch das nicht absolut sicher klappen muss. Beim 1730 gab es Unterschiede in der Rev (hing glaube ich mit dem unterschiedlichen Graka´s und Prozi zusammen, hatte beide Geräte und konnte Netzteile nicht einfach tauschen)
      Ist es das originale Dell-Netzteil bei dem die Probleme plötzlich auftreten? Also das was dabei war bei Lieferung.
      Gab es ein Bios-Udate vor dem Problem?
      Standby/Energieotionen dran rumgefummelt vor dem Problem?
      Gibt es eine Fehlermeldung, das Dein Netzteil nicht als original erkennt wird?

      LunaFischer schrieb:

      Wenn das Gerät im Stand-by ist, dann der Stromstecker eingesteckt wird, ich anschließend das Gerät "starte", ist alles o. k.
      Das wiederum versteh ich nicht so ganz. Läd er denn dann, bzw läuft über das Netzteil?
      • Ne Kiste von Dirk
      • Eigenbau Zockerbude
      • MX 11 + Manchmal noch XPS 1730
      • Samsung Tab S2
      • Im Büro nur Dell-Rechner