Dell-SSD liteOn 256GB: kein Formatieren / Schreiben möglich

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dell-SSD liteOn 256GB: kein Formatieren / Schreiben möglich

      ICh habe 3 DELL-SSDs LiteOn LCS256L9S-11 vom Sept. 2014 gebraucht gekauft.
      crystakdisk & hard disk sentinel zeigen perfekten Zustand 100% an, keine Fehler, zw. 10-20 Tage gelaufen.
      Es war win7 darauf inistalliert.

      Nachdem ich die Partitionen gelöscht habe, lassen sich blöderweise keine neuen PArtitionen erstellen, bzw. genauer gesagt: nach Erstellen neuer Partitionen ist kein Formatieren möglich.

      Im PC und in 2 verschiedenen Notebooks mit den Partitionstools von Aomei, EasyUS und windows disk management ausprobiert: es bleibt entweder stehen oder hängt sich auf bzw. bricht ab. Aomei bringt z.B. folgende Meldung:

      code 206, failed to update $bitmap (bad cluster)

      Ein Oberflächenscan mit dem Tool HD Tune zeigt keine Fehler an, alles grün.

      Chkdsk, auch mit /f oder /r funktioniert nicht, es hängt sich auf oder bricht ab wegen "einem Fehler".
      Ich kann auf die SSD auch kein Macrium-Image zurückspielen, es bleibt nach der Meldung "Trim operationn successful" einfach bei 0% hängen.

      Was kann das sein und wie kann ich es beheben?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von nicky ()

    • Schau mal ob du mit GPartEd was erreichst.
      Möglicherweise sind die SSDs "gesperrt".
      XPS 13-9350: Core i7-6560U • 16GB DDR3 • Iris540 • 3200x1800 • 1TB m.2-SSD • WLAN/Miracast/Bluetooth/GPS • Win10 Pro x64
      XPS M1330: Core2Duo T9300 • 4GB DDR2 • GeForce 8400M GS • 1280x800 • 512GB SATA-SSD • WLAN/Bluetooth • Win10 Pro x64
    • Danke!
      Was könnte ich konkret mit GPartEd ausprobieren?

      Hier noch einige Infos zu der SSD mit DISKPART> detail disk

      LITEONIT LCS-256L9S-11 2.5 7mm 256GB
      Datenträger-ID: "E8A0B234"
      ..
      Aktueller schreibgeschützter Zustand: Nein
      Schreibgeschützt : Nein
    • Was könnte ich konkret mit GPartEd ausprobieren?
      Alle Partitionen löschen, ohne neue zu erstellen.

      es bricht nach ca. 7 Min. ab mit einem Fehler.
      Nur löschen dauert mit GPartEd keine 7 Minuten. Und welcher Fehler?

      Die SSDs sind immer direkt an einem SATA-Port angeschlossen und arbeiten mit korrekter Stromversorgung? Also nicht über nen USB-Adapter oder sowas?

      Gibts ein Firmware-Update? Damit hab ich schon viele vermeintlich defekte SSDs wiederbelebt.
      Oder ein Tool von LiteOn, mit dem man direkter auf die interne Speicherverwaltung der SSD zugreifen kann? Damit könnte man zumindest feststellen, ob die SSD noch brauchbar ist.
      XPS 13-9350: Core i7-6560U • 16GB DDR3 • Iris540 • 3200x1800 • 1TB m.2-SSD • WLAN/Miracast/Bluetooth/GPS • Win10 Pro x64
      XPS M1330: Core2Duo T9300 • 4GB DDR2 • GeForce 8400M GS • 1280x800 • 512GB SATA-SSD • WLAN/Bluetooth • Win10 Pro x64
    • Danke für eure tipps!

      SSD ist natürlich direkt an SATA angeschlossen, und zwar wie oben erwähnt, in 3 verschiedenen Computern ausprobiert.

      Löschen der Partitionen war (offensichtlich) kein Problem, da die SSD angezeigt wird als "unallocated space".

      Das Erstellen von Partitionen ist mit jedem Tool möglich.

      Das Formatieren ist aber NICHT möglich, und zwar unabhängig vom verwendenten Tool, ausprobiert mit: Wundows 10 FP-Management, AOMEI, EasyUS, Mini-Tool, GPartEd. Und zwar kein Dateisystem möglich, kein NTFS / FAT32 / EXTx ... (Bisher habe ich an gleichen PCs unzählige Platten partitioniert/formatiert.)

      GPArtEd: bricht mit einem "error" ab, man kann die Details zu diesem "error" speichern im vorgegebenen Ordner "Root". Aber wo liegt das bzw. wie komme ich an die Datei ran?

      LiteON Tool: so etwas gibt es leider wohl nicht, oder ich finde keins.


      Firmware-Update:
      Inzwischen habe ich von DELL bestätigt bekommen, dass es mit dieser Serie "gewisse" Lock-Probleme gab, deshalb kam ein firmware-update von HC8110D (2014) auf HC8110E (2016).
      Mit dem link zum update kam von dell die folgende Amerkung:

      Internal Notes
      IPS Update (AH): Until further notice 'E' firmware should be used instead of 'D' firmware to prevent any locking issues.

      Upgedatet: leider wirkt das Update bei keiner der obigen SSDs: immer noch kein Formatieren möglich.

      Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von nicky ()

    • Ich denke, an dieser Stelle müssen wir davon ausgehen, dass die SSDs defekt sind.

      Als letzte Option kannst du nur noch versuchen, die Platten einfach mal 24 Stunden am Stück laufen zu lassen. Möglicherweise versucht der Controller gerade irgendeine Speicher-Neuorganisation oder ähnliches, was vielleicht noch vom Vorbesitzer angestoßen wurde, und blockiert alle Schreibzugriffe, bis das fertig ist.
      XPS 13-9350: Core i7-6560U • 16GB DDR3 • Iris540 • 3200x1800 • 1TB m.2-SSD • WLAN/Miracast/Bluetooth/GPS • Win10 Pro x64
      XPS M1330: Core2Duo T9300 • 4GB DDR2 • GeForce 8400M GS • 1280x800 • 512GB SATA-SSD • WLAN/Bluetooth • Win10 Pro x64
    • anpera schrieb:

      Ich denke, an dieser Stelle müssen wir davon ausgehen, dass die SSDs defekt sind
      Dto. Keine Zeit mehr auf sehr wahrscheinlich defekte oder anfällige SSD´s verwenden. Selbst wenn die Dinger einmal durchlaufen, wären diese für mich nicht mehr verwendbar.
      • Ne Kiste von Dirk
      • Eigenbau Zockerbude
      • MX 11 + Manchmal noch XPS 1730
      • Samsung Tab S2
      • Im Büro nur Dell-Rechner