Windows 10 startet trotz SSD zu langsam

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Windows 10 startet trotz SSD zu langsam

      Hallo zusammen,
      seit einer Woche bin ich Nutzer eines neuen Dell XPS 15 mit 32 GB RAM, 1 TB SSD sowie dem i7700. Was mich bei der Vollausstatung echt stört, ist der lange Bootvorgang von Windows 10 trotz der NVMe SSD. Ich hatte vorher ein Surface Pro 4 und es liegen gefühlte Welten zwischen den Bootzeiten.
      Hat jemand von euch eine Idee oder einen Rat für mich, woran das liegen kann? Verbaut ist leider eine SSD von Toshiba und keine Samsung SSD. Aber kann das der Grund sein?

      Besten Dank für eure Ratschläge,

      Gruß, Enno

      Gesendet von meinem SM-T819 mit Tapatalk
    • Hallo und herzlich Willkommen,

      es kann sein, ich vermute du hast die Orginal-Version von Win10 von Dell drauf, das beim booten sehr viele Programme, die Dell mit installiert hat, geladen werden.
      An deiner Stelle würde ich Win 10 frisch installieren und nur die Programme die für dich wichtig sind im nach hin her installieren.
      Ich glaube, dann sollte das Bootproblem gelöst sein. Aber das ist ntürlisch deine Entscheidung.
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 8 GB Ram und noch mehr Schnickschnack

      2te SSD mit Windows 7 Ultimate 64 Bit