XPS L502X geht mit Akku einfach aus und lädt nicht mehr 100%

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • XPS L502X geht mit Akku einfach aus und lädt nicht mehr 100%

      Guten Morgen

      hier gibt es vor nicht all zu langer Zeit schon einen Beitrag zu Abschalten eines L502x, das passt aber nicht zu meinem.

      Mit meinem bin ich trotz des Alters super zufrieden. Läuft mit Win10 echt schnell. Das Touchscreen macht zwar Ärger (Zeiger springt planlos in der Gegend herum) aber sonst passt alles.
      BIS
      vor ca einem halben Jahr ging das Original Netzteil kaputt. Es hatte einen Kabelbruch, dadurch bei jeder Bewegung des Gerätes den Ladevorgang unterbrochen und wieder gestartet. Und ich vermute dem Akku in kürzester Zeit ne Menge unnützer Ladezyklen zugemutet. Den also mit zerstört. Ich hab ein Netzteil und einen Akku gekauft (kein original, beides von Dell kostet mehr als 400 €... ich dachte ich brauch eine neue Brille als ich die unverschämten Preise gesehen habe).
      Es ging alles, bis auf dass das XPS einfach mal so ausging. Nur im Akku Betrieb. Mit Netzteil läuft es auch im Volllast (Starcraft 2 mit höchster Auflösung läßt das Notebook fast schmelzen :) ) ohne Probleme.
      Im Akkubetrieb ging es aber einfach aus. Lies sich auch nicht mehr sofort wieder starten. Ich mußte den Einschalter länger gedrückt halten. Dann ging es.
      Jetzt hab ich mich beim Akku Hersteller beschwert dass der Akku Ärger macht, und es wurde ein neuer zugeschickt.
      Jetzt geht das Notebook nicht nur noch einfach mal so aus, sondern zusätzlich wird der Akku nur noch bis 71 (anfangs waren es 70) % geladen...
      Und ich bin immer noch nicht bereit 160 Euro für einen AKKU zu bezahlen... Das ist Wucher. Vorallem ist es der kleine und nicht der große Akku
      Gibt es Eurer Erfahrung nach gute Hersteller von Nachbau Akkus? Oder kann es ein Fehler sein der auf einen Defekt des XPS hindeutet?

      Gruß und einen schönen Sonntag
    • Nach meiner Erfahrung lohnen sich Billigakkus für Notebooks nie. Habe für meinen XPS M1330 schon 3 Billigakkus gekauft - alle längst wieder kaputt. Der Originalakku hat sie alle überdauert. Seitdem nur noch Originale.
      Die Billig-Dinger machen nur Probleme, sind nach ein paar Ladezyklen, allerspätestens nach einem halben Jahr, kaputt, und außerdem noch brandgefährlich (weil oft an der Ladeelektronik und der Temperaturüberwachung gespart wird)!
      Mit Originalakkus ist mir das noch nie passiert. Und wenn man 3-4 Billigakkus rechnet, mit denen man nur Ärger hat, lohnt sich der eine teure Originalakku im Vergleich plötzlich doch.

      Deiner Beschreibung nach tippe ich auf einen 4-Zellen-Akku, bei dem eine Zelle defekt ist.
      XPS 13-9350: Core i7-6560U • 16GB DDR3 • Iris540 • 3200x1800 • 1TB m.2-SSD • WLAN/Miracast/Bluetooth/GPS • Win10 Pro x64
      XPS M1330: Core2Duo T9300 • 4GB DDR2 • GeForce 8400M GS • 1280x800 • 512GB SATA-SSD • WLAN/Bluetooth • Win10 Pro x64
    • Nun, besagter XPS M1330 läuft immer noch. Es ist mein erster und ältester Dell. Originalakkus gibts dafür schon gar nicht mehr.
      XPS 13-9350: Core i7-6560U • 16GB DDR3 • Iris540 • 3200x1800 • 1TB m.2-SSD • WLAN/Miracast/Bluetooth/GPS • Win10 Pro x64
      XPS M1330: Core2Duo T9300 • 4GB DDR2 • GeForce 8400M GS • 1280x800 • 512GB SATA-SSD • WLAN/Bluetooth • Win10 Pro x64
    • Ja, ich denke, es liegt am Akku. Wie oben schon beschrieben habe ich mit Billigakkus selbst keine guten Erfahrungen gemacht. Und bei 2 Akkus von derselben Quelle einen ähnlichen Fehler zu haben, daraus würde ich noch nicht auf einen Fehler am Laptop schließen.
      Ich wüsste auch nicht, welcher Defekt am Laptop dazu führen könnte, dass er bei 71% aufhört, den Akku zu laden. (Außer das ist im BIOS für die Lade-Automatik so eingestellt.)
      Dass der Laptop bei Akkubetrieb einfach ausgeht, deutet meiner Meinung nach darauf hin, dass der Akku nicht den Spezifikationen entspricht, z.B. weil er defekt ist, und die benötigte Spannung nicht halten kann.
      XPS 13-9350: Core i7-6560U • 16GB DDR3 • Iris540 • 3200x1800 • 1TB m.2-SSD • WLAN/Miracast/Bluetooth/GPS • Win10 Pro x64
      XPS M1330: Core2Duo T9300 • 4GB DDR2 • GeForce 8400M GS • 1280x800 • 512GB SATA-SSD • WLAN/Bluetooth • Win10 Pro x64
    • so.... neuer Akku ist da und geht gleich nicht. Hat 4 mal orange geblinkt und einmal weiss. Und wurde nicht geladen...
      Geht ja gut weiter.
      Die LED am Akku haben auch nicht geleuchtet. Das Notebook hat aber 37 % angezeigt. Die in 3 Minuten weg waren.
      Jetzt,nachdem der Akku anscheinend total leer war läßt er sich auch laden ohne geblinke?!?!

      Kann es sein dass beim ersten Betrieb so ein Fehler auftritt?
    • So langsam wirds unheimlich.
      Nee, sowas ist nicht normal für den ersten Einsatz. Was sagt das BIOS zu dem Akku?

      Ich hab mal irgendwo gelesen, dass es bei Dell schnell-lade-fähige Akkus gibt, und solche, die es nicht sind. Eventuell muss im BIOS die Lade-Automatik noch angepasst werden, falls der jetzt nicht schnall-lade-fähig ist?
      Ansonsten zurück damit.
      XPS 13-9350: Core i7-6560U • 16GB DDR3 • Iris540 • 3200x1800 • 1TB m.2-SSD • WLAN/Miracast/Bluetooth/GPS • Win10 Pro x64
      XPS M1330: Core2Duo T9300 • 4GB DDR2 • GeForce 8400M GS • 1280x800 • 512GB SATA-SSD • WLAN/Bluetooth • Win10 Pro x64
    • Das Thema Dell und Akkus ist immer sehr beliebt.
      Ich glaube niemand hier kann sicher in eine Richtug helfen außer Du bekommst einen originalen.

      Was ich nicht weiß, hat der Stecker zum Book einen Pin?
      Da, wenn ein solcher vorhanden ist, abgeprüft wird, ob das Netzteil zum Book paßt. Das ist bekannt.
      Würde mich nicht wundern, wenn es beim Akku auch so wäre. Label sind leicht zu faken. Wir hatten hier schon Theater mit umgelabelten Chips (ES-Fake).
      XPS 1730
      Extreme 2,8@3GHz
      4 GB SDRAM
      GeForce®Go 8800 GTX-SLI
      400 GB 7200 U/min-Raid 0
      Vista (TM) Ultimate Pro 64
      Notebook-Stand by me
    • jetzt hat der akku geladen. Und hält auch recht gut.
      Gekauft hab ich ihn über Amazon bei einer IT Firma aus BaWü. Sollte dann schon die Chance bestehen dass es ein originaler ist.

      Das ganze mit dem Akku läßt aber meine Gründe gegen ein Convertible wegen nicht wechselbarem Akku in einem anderen Licht erscheinen. Was bringt mir das wechseln wenn der Wechselakku beim Hersteller utopisch teuer ist und alternativen fast nicht existieren.