E7450 - CPU Temp Problem

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • E7450 - CPU Temp Problem

      Hallo zusammen,

      ich bin diese Tage günstig an ein e7450 (mit GeForce 840m) gekommen; tolles Teil, aber nach relativ kurzer Zeit hat sich herausgestellt, dass das Teil ein Problem hat.

      Zuerst ist das Laptop immer mal wieder sporadisch runter gefahren... Hab mir nichts gross dabei gedacht.

      Dann wollt ich mal wieder ne kleine Runde Zocken und habe Crysis 2 installiert und gestartet: Nach 1 Minute: Einfach runter gefahren.

      Dann hab ich CoreTemp installiert und die CPU Temp zu überprüfen: Selbst beim Öffnen von Outlook stieg diese auf 103°.
      OCCT verweigert seinen Dienst nach genau 2 Sekunden.
      Der Fehler tritt auch während dem 3D-Test des DELL Support Assist - Tool auf...

      Meine Internet-Recherche mit dem Begriff "e7450 randomly shuts down" ergab, dass wohl andere das Problem haben...

      Kann mir jemand helfen, was ich tun kann? Wäremleitpaste erneuern?

      Grüße.
    • Hallo @Bodo_M

      Ich habe dein Doppelposting -wie gewünscht- gelöscht.

      Du hast das E7450 gebraucht gekauft.
      So alt ist es ja noch nicht. Ist da noch irgendwelche Garantie drauf ???

      Welches Betriebssystem läuft darauf ??? Windows 8.1 oder Windows 10 ???
      War das System schon so installiert, als du es bekommen hast ???

      Ich denke, das es eventuell ein Treiber Problem ist.
      Das eventuell fehlende Wärmeleitpaste schuld ist, glaube ich ich nicht.

      Auch wenn es nun viel Arbeit ist, würde ich das jetzige System backupen und mal frisch installieren.
      Dabei möglichst die Dell Treiber und nicht die von ggf. der Teile Herstellerseite verwenden.
      So könnte man nachvollziehen, ab wann das Problem auftritt.
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Hi

      Dreht der Lüfter?
      Vielleicht hat der Vorbesitzer dran rumgeschraubt, den Heatsink runter und wieder draufgeschraubt ohne die Paste zu erneuen. Oder den Heatsink nicht rausbekommen und nur gelöst, as reicht schon damit die Betonpaste nicht mehr funktioniert.
      Je nach dem wie schmutzig die alte Umgebung war, Lamellen dicht. Die Dinger sind wie Staubsauger.
      Oder Heatsink defekt. Sind Kupferröhrchen mit einer Flüssigkeit. Wenn das undicht wird, verdampft der Inhalt. Passiert äußerst selten.

      Hier die Bauanleitung
      dell.com/support/manuals/de/de…7-D4F83F3AD2B6&lang=de-de

      Einfach mal den Deckel am Boden entfernen und mal den Lüfter durchpusten und schauen, sollte er nicht laufen, ob er angeschlossen ist.
      Kontrolle Heatsink ob da eventuell die Verbindung Paste, Kerne flöten ist, ist nicht ganz so einfach. Dazu muss alles raus.

      Wenn Du es bei einem Händler gekauft hast, nicht dran schrauben und dort melden. Hast ja mindestens 6 Monate Gewährleistung.
      Gruß
      Markus
      Ex Dell Techniker

      Alle Angaben ohne Gewähr!!.

      Apple MacBook Pro 15 Retina: 8GB, 256GB SSD, MacOSx 10.10, Win 8.1 :love:
      Latitude Z600: 2GB, 2x 64GB SSD, Win7 pro 64bit :thumbup:
      Latitude 10 ST2 2GB, 64GB SSD und 32GB SDHC, Win 8.1 :D
    • @Dell-Schrauber
      Das der Vorbesitzer etwas an der Heatsink rumgebastelt hat, daran habe ich auch gedacht gehabt.
      Wollte dem Vorbesitzer nur nichts unterstellen. ;)

      Je nachdem wie alt das Gerät ist, sollte man auch mal den Lüfterausgang prüfen.
      Dort setzen sich im Laufe der Zeit (je nach Standort des Gerätes) allerhand Flusen fest.

      Es gibt Leute, die nehmen die Laptops zum spielen usw. mit ins Bett.
      Solche Unterlagen, wie Bettdecke usw., bieten einen hervorragenden Nährboden zum zusetzen des Lüfterausgangs.


      Insgesamt gesehen kann die hohe Temperatur mehrere verschiedene Ursachen haben.
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Neu

      Danke mal für eure Antworten.

      Habe das Laptop via Kleinanzeigen gekauft.

      Hier noch ein paar Infos mehr:

      - Windows 10 wurde letzte Woche frisch installiert; es ist 2 mal auch während der Installation von Updates runter gefahren. Also in noch einem "jungfräulichen Zustand"

      - Treiber hab ich auch schon etwas rum experiementiert und alle von DELL via Support-Tool empfohlenen Treiber installiert. Ich habe nun das "Gefühl" dass nach der Installation des Intel Thermal Management blablabla - Tool das Ganze etwas entschärft wurde, aber bei Volllast trotzdem über 100 Grad anstehen...

      - Habe das Teil schon mal vorsichtig ausgesaugt. Der Lüfter dreht sich (wie wild) und war auch nicht schmutzig. " Schrauben vom Kühler (wahrscheinlich CPU) waren nicht ganz so fest angezogen, wie die anderen 2; waren aber auch nicht locker...

      Ich werde mir (wenns auch einigs an Aufwand ist) mal den Verkäufer zur Brust nehmen... Evtl kommt da noch was raus...
    • Neu

      Der Lüfter selber wird eher weniger schmutzig.
      Der Lüfterausgang muss sauber sein, sonst kann die warme Luft nicht nach außen, staut sich im Gehäuse und verursacht Hitzeprobleme.

      Am ende der Heatsink (oder auch anfang (je nach dem wie man es sieht)) ist so eine Art Gitter/Sieb.
      Der Lüfter muss ausgebaut werden um es sehen.
      Die Heatsink muss ausgebaut werden um es zu säubern.

      Die roten Pfeile im Bild zeigen die Stelle, wo sich Flusen sammeln.



      Ich würde es auch vermeiden einen Staubsauger zu verwenden.
      Die laden sich (durch den Motor) elektrisch auf. Berührst du dann mit dem Saugrohr empfindliche elektronische Bauteile, "können" diese zerstört werden.
      Daraus schlussfolgert: Heatsink ausbauen, säubern und wieder einbauen.
      Beim Einbau der Heatsink unbedingt die/neue Wärmeleitpaste nicht vergessen.
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Neu

      Gebe Al vollkommen Recht. Die alte Paste muss runter vom CPU Kern und Heatsink. Sollte ein Pad installiert sein für den Chipsatz, ist meist blau und weich, das kann bleiben. Nur die graue Betonpaste muss runter.

      Und bei der neuen Paste gilt immer, weniger ist mehr. Nicht die CPU in Paste ersaufen ;)

      Von außen sehen die Schlitze leider immer sauber aus, der Schein trügt aber oft.
      Gruß
      Markus
      Ex Dell Techniker

      Alle Angaben ohne Gewähr!!.

      Apple MacBook Pro 15 Retina: 8GB, 256GB SSD, MacOSx 10.10, Win 8.1 :love:
      Latitude Z600: 2GB, 2x 64GB SSD, Win7 pro 64bit :thumbup:
      Latitude 10 ST2 2GB, 64GB SSD und 32GB SDHC, Win 8.1 :D