XPS 15 9550 - Netzbetrieb, wird nicht geladen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • XPS 15 9550 - Netzbetrieb, wird nicht geladen

      Hallo,
      danke fürs vorbeischauen in meinem Thread. Ich hoffe du kannst mir mit meinem Problem helfen, jedenfallls schonmal danke fürs Lesen.

      Seit einigen Tagen lädt mein Dell XPS 15 9550 nicht mehr. Beim Hochfahren erhalte ich vom BIOS die Meldung das mein Netzteil nicht erkannt wird und die Batterie daher nicht geladen wird.
      Im Windows angekommen schaue ich mir den Akku-Zustand über den SysTray an. Hier wird mir veraten das mein Akku zu 40% geladen ist, das Notebook über Netzbetrieb läuft aber nicht geladen wird.

      Folgendes habe ich bereits unternommen:
      • Treiber Update über SupportAssist
        • Erneuerte Treiber (Chip, BIOS, Intel Grafik Chip)
      • NVIDIA Treiber Update
      • Status des Netzteil im BIOS geprüft: "Netzteil unbekannt."
      • Mehrfache Rechnerneustarts
      • Netzteil vom Notebook und vom Strom getrennt und 5 Minuten "auskühlen" lassen.
      • Die LED am Stecker leuchtet wie üblich sobald Strom auf dem Netzteil ist.
      • Die LED am Notebook selber (vor dem Mauspad) leuchtet für ca. 5 Sekunden auf und geht dann wieder aus, sobald ich das Netzteil einstecke.


      Gibt es Ideen oder Vorschläge was ich noch machen könnte?
      Ich bin zurzeit im Ausland auf Autosuche und kann daher kaum auf das Gerät verzichten.

      Ich bin für jeden Vorschlag dankbar.

      Mit freundlichen Grüßen
      Flo

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Mr. Brightside ()

    • Hi

      2 Möglichkeiten

      1. Netzteil defekt (ist ne Erkennung drinne und die ist defekt)
      2. Netzbuchse auf dem Mainboard defekt.

      Würde erstmal mit einem neuen original Netzteil versuchen. Bzw wenn noch Gewährleistung drauf ist, Dell kontaktieren und ein neues senden lassen.

      Was anderes wird es nicht sein.
      Gruß
      Markus
      Ex Dell Techniker

      Alle Angaben ohne Gewähr!!.

      Apple MacBook Pro 15 Retina: 8GB, 256GB SSD, MacOSx 10.10, Win 8.1 :love:
      Latitude Z600: 2GB, 2x 64GB SSD, Win7 pro 64bit :thumbup:
      Latitude 10 ST2 2GB, 64GB SSD und 32GB SDHC, Win 8.1 :D
    • Hallo und herzlich Willkommen im Forum,

      es kann sein, dass die Anschlussbuchse am Notebook def. ist...so sieht es jedenfalls aus.
      Wie alt ist denn das Gerät, besteht vielleicht noch Garantie....man kann bei Dell anrufen und nachfragen.

      Die Telefonnummer bekommt man auf Dell.de

      Puuh, das warst du aber schneller, als ich....ja ja die letzten kommen zu spät :P :thumbsup:
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 8 GB Ram und noch mehr Schnickschnack

      2te SSD mit Windows 7 Ultimate 64 Bit
    • Hallo,

      danke für die Antworten.
      Ich war heute bei JBHiFi und habe ein neues Netzteil getestet. Komischerweise funnktioniert mein Netzteil bei einem anderen Rechner auch nicht.
      Ich befürchte jetzt das eine Stromspitze im Hostel sowohl Netzteil als auch Notebook beschädigt hat. Ist das möglich?

      Mein Problem ist das ich mich zurzeit im Ausland befinde und auch nicht innerhalb der nächsten Monate nach Hause komme. Wie sieht das denn mit dem Dell Support im Ausland aus? Das Gerät ist noch deutlich in der Garantie. (Lieferdatum: 08.11.2015).

      Danke unf lieben Gruß
    • Lese ich richtig, dein Netzteil funktioniert bei einem anderen Dell nicht und auch ein neues, ich denke originales, funkt bei deinem Book nicht?

      Was Support im Ausland angeht, früher war es so. Du musst bei der deutschen Hotline anrufen und dort den Fall schildern. Es gab Fälle, da wurde der Kunde an die Hotline des jeweiligen Landes verwiesen.

      Anrufen musst Du auf alle Fälle die Hotline, aus dem Land, wo das Ding gekauft wurde. Rufst Du z.B. die polnische Hotline an, finden die nichts, da das Gerät nicht aus Polen stammt usw.

      Viel Erfolg.
      Gruß
      Markus
      Ex Dell Techniker

      Alle Angaben ohne Gewähr!!.

      Apple MacBook Pro 15 Retina: 8GB, 256GB SSD, MacOSx 10.10, Win 8.1 :love:
      Latitude Z600: 2GB, 2x 64GB SSD, Win7 pro 64bit :thumbup:
      Latitude 10 ST2 2GB, 64GB SSD und 32GB SDHC, Win 8.1 :D