Notebook hängt bei Neustart in Updateschleife......

    • Notebook hängt bei Neustart in Updateschleife......

      Hi @all,
      ich habe seit ein paar Tagen ein kleines Problem mit meinem V131. Er hängtin einer Dauerschleife bei einem Win Update.
      Beim runterfahren git es nicht "nur" die Option Runterfahrensondern alle Optionen haben den Zusatz z.B Aktualisieren und Herunterfahrenusw.
      Wenn ich nun den V131 wie immer runterfahren möchte wird zuerst die Meldung"Computer wir aktualisiert bitt nicht ausschalten angezeigt.
      Dann läuft wie immer der Aktualisierungs-Prozess und der Rechner wiranschießend neu gestartet. Dabei kommt es dann zur Fehlermeldung "Computerkonnte nicht aktualisiert werden.
      Dieser Vorgang wiederholt sich 4-5-mal. Erst dann startet der V131 neu(allerdings auch ohne die Aktualisierung). Möchte ich nun den V131 ausschaltengeht das ohne Aktualisierungsmeldung.
      Nach dem nächsten Neustart (egal wie lange der V131 an war) kommt dann beimRunterfahren wieder dieselbe Meldung und der Spaß beginnt von vorne.
      Ich habe schon mal die letzten 3 Updates per Hand deinstalliert in derHoffnung das er ggf. dann die Updates wieder "normal" lädt undinstalliert...leider ohne Erfolg
      Hier einige Infos:

      DELL V131
      8 GB RAM
      WIN 10 64 Bit (schon seit Erscheinen von WIN 10)
      Office 2010 und FrontPage 2003
      Avira Pro
      ansonsten nur Standard Software für Bilder und PDF

      Zur Zeit ist das letzte Win Update das :Security Update für Office KB3115308vom 13.07.16 und das Microsoft Office 2007 Service Pack 3
      wenn Ihr mehr Infos benötigt dann bitte eine kurze Info ich Poste diese dannasap
      cu @all trance-master
      XPS M1330 Alpine White,
      WIN 10 64Bit,

      White-LED-Display,
      T9500,
      Kingston HyperX 240 GB,
      8GB RAM,
      2x 9 Zellen,
      1x 6 Zellen,
      5520-HSDPA,
      VOS 23.09.2013

    • Ich sehe jetzt (mit dem Smartphone) nicht was für ein Betriebssystem du verwendest. Ich denke mal Windows 10.
      bei Windows 10 rollt Microsoft gerade das Anniversary (Jahrestag/Jubiläum) update aus.
      Dieses Update meldet sich als "Funktionsupdate für Windows 10 Version 1607", ist -je nach System- etwa 4GB groß und braucht seine Zeit (etwa 1 Stunde) zur Installation. Dazu wird der Computer mehrmals neu gestartet und während dessen sieht es auch mal so aus, als wenn nichts passiert.
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Hallo Al,

      ja du hast recht ich nutze Win 10 auf dem V131 (wie in meinem Post beschrieben schon von beginn an).

      Leider kann ich deine Angabe zum Funktionsupdate nicht bestätigen.
      Nach den Update bekomme ich uímmer die Fehlermeldung "Änderungen konnten nicht übernommen werden das System wird
      wieder zurück gesetzt". Dann startet der V131 neu mit der Meldung "Updates werden installiert schalten Sie den Computer nicht aus"

      Dieser Vorgang weiderholt sich 4-5 mal und dann startet der V131 beim 6. mal "normal".
      Beim Klick auf Ein / Aus kommt denn wieder die Meldung Aktualisieren und Herrunterfahren.
      Dort wird mir keine Möglichkeit "ohne Aktualisierung" angeboten. Ich muss also zum entgültigen Ausschalten immer dem Power Knopf drücken.
      Und das kann auf dauer ja auch keine Lösung sein.

      Nichts dem zu trotz vielen lieben Dank für deinen Versuch mich zu supporten / mir zu helfen.

      Wer noch weiter Tipps hat kann diese bitte hier posten.
      cu @all trance-master
      XPS M1330 Alpine White,
      WIN 10 64Bit,

      White-LED-Display,
      T9500,
      Kingston HyperX 240 GB,
      8GB RAM,
      2x 9 Zellen,
      1x 6 Zellen,
      5520-HSDPA,
      VOS 23.09.2013

    • Schade.

      Bleibt im Grunde nur zu hoffen, dass du ein funktionierendes Backup hast.
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Du könntest noch versuchen, mal Avira komplett zu deinstallieren. Vielleicht läuft das Update dann durch.

      Außerdem könnte deine steinalte Version von Frontpage Probleme machen, sowohl mit Windows 10, wie auch in Kombination mit Office 2010. Also Frontpage vielleicht auch mal deinstallieren. Sollte es sich nach dem Update nicht mehr installieren lassen, könntest du dir die inzwischen verfügbaren besseren und kostenlose Alternativen (auch von Microsoft!) ansehen.
      XPS 13-9350: Core i7-6560U • 16GB DDR3 • Iris540 • 3200x1800 • 1TB m.2-SSD • WLAN/Miracast/Bluetooth/GPS • Win10 Pro x64
      XPS M1330: Core2Duo T9300 • 4GB DDR2 • GeForce 8400M GS • 1280x800 • 512GB SATA-SSD • WLAN/Bluetooth • Win10 Pro x64
    • anpera schrieb:

      Du könntest noch versuchen, mal Avira komplett zu deinstallieren. Vielleicht läuft das Update dann durch.

      Außerdem könnte deine steinalte Version von Frontpage Probleme machen, sowohl mit Windows 10, wie auch in Kombination mit Office 2010. Also Frontpage vielleicht auch mal deinstallieren. Sollte es sich nach dem Update nicht mehr installieren lassen, könntest du dir die inzwischen verfügbaren besseren und kostenlose Alternativen (auch von Microsoft!) ansehen.
      So habe mal alles was nicht nötig war und auch Avira untergeschmissen...mal schauen, ob das eine Besserung bringt...wenn nicht werde ich wohl mein letztes Backup wieder zurückspielen müssen..........

      Danke nochmals für eure Tipps und HIlfe
      cu @all trance-master
      XPS M1330 Alpine White,
      WIN 10 64Bit,

      White-LED-Display,
      T9500,
      Kingston HyperX 240 GB,
      8GB RAM,
      2x 9 Zellen,
      1x 6 Zellen,
      5520-HSDPA,
      VOS 23.09.2013