Inspiron 13 5000 Series (Intel) - 5368

    • Inspiron 13 5000 Series (Intel) - 5368

      Hi @all,

      hier werde ich für euch in den nächsten Wochen (ich hoffe die Lieferzeit ist nicht viel länger) meine Erfahrungen mit bezüglich des neuen Inspiron 13 5000 posten.



      Hier schon einmal die Kofig in der ich den Inspiron 13 5000 bestellt habe:


      338-BIVB 6th Generation Intel(R) Core(TM) i5-6200U Processor (3M Cache, up to 2.80 GHz)

      391-BCQG 13.3-inch FHD (1920 x 1080)Truelife LED-Backlit Touch Display with Wide Viewing Angles-IR Camera

      346-BBXJ Palmrest (EraGray)

      320-BBXL LCD Back Cover for FHD Touch Screen - EraGray

      340-ACCX Liefer Dokumente (Englisch/Französisch/Deutsch/Italienisch/Niederländisch)

      340-BBWM Placemat (English, Dutch, French, German, Italian)

      370-ACLS 8GB Dual Channel DDR4 2.133MHz (4GBx2)

      400-AJYP 256GB Solid State Festplatte

      450-AAOR Europäisch Netzkabel

      450-AEHK 45 Watt AC Adaptor

      451-BBVN 42 WHr, 3-Cell Battery (integrated)

      389-BHLD Intel(R) Core(TM) i5 CPU Etikett

      389-BJSJ Palmrest label for Windows with English

      490-BCUW Intel(R) HD graphics 520

      555-BCJN 802.11ac + Bluetooth 4.2, Dual Band 2.4&5 GHz, 1x1

      583-BDGU Internal German Qwertz Backlit Keyboard

      612-BBCJ Intel 3165 wireless driver

      619-AIBQ Windows 10 Home 64Bit Deutsch

      630-ABBT Microsoft Office 30 Tage Testversion - keine Office Lizenz

      658-BCCO McAfee(R) 30Tage Testversion

      658-BDFN System Driver and Lables for Windows (5368)

      525-10350 McAfee LiveSafe Privatanwender 12 Monate Abonnement

      344-41001 Standard Service - 1 year Collect & Return hardware support included with your PC

      344-64844 INFO 1Yr Premium Support with Onsite

      344-64847 4Yr Premium Support with Onsite

      800-BBGS BTO Standard Versand (M)

      Mehr dazu und natürlich einige BIlder sobald die Lieferung bei mir eingetroffen ist. Leider habe ich nich kein Lieferdatum bei UPS in Erfahrung bringen können :S



      17.08.16 20:45 Uhr .........Kurzes Update;

      gerade habe ich von UPS die Info bekommen, dass mein Paket voraussichtlich morgen geliefert wird ....... mal schauen ob das auch passt....ich halte euch auf dem Laufenden
      cu @all trance-master
      XPS M1330 Alpine White,
      WIN 10 64Bit,

      White-LED-Display,
      T9500,
      Kingston HyperX 240 GB,
      8GB RAM,
      2x 9 Zellen,
      1x 6 Zellen,
      5520-HSDPA,
      VOS 23.09.2013

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von trance-master () aus folgendem Grund: Update zum Liefertermin

    • Hi @all,

      UPS war heute da und hat geliefert..........

      Hier die ersten Bilder und ein kurzer Kurzbericht :D

      Die Qualität der Verarbeitung ist auf dem ersten Bilck gut bis sehrgut. Keine übergroßen Spaltmaße, nichts klappert oder wirkt billig.
      Selbes die Qualität des Gehäuses ist trotz "nicht Alu" gut und wirkt sehr hochwertig.

      Allerdinhgs habe ich auch schon einen negativen Punkt gefunden. Die eingenbaute 256GB SSD ist leider ein sehr billige SanDisk Z400s.
      Bei einem Gerät dieser Klasse, hätte ich min. mit einer Samsung oder Kingston HyperX gerechnet. Die angehängetn Secreens zeigen die Werte direkt nach dem
      Auspacken ohne weitere Installationen von Software.Wenn erst einmal alle Programmen wie Office 2010 usw. drauf sind, ist mit einem Leistungsrückgang zu rechnen.

      Hier bin ich mal wieder von Dell entäuscht (wie auch beim Inspiron 13 7000 Series). Ich schaue mir die Leistung mal ein paar Tage an. Sollte ich nicht zufrieden sein,
      werde ich bei Dell um eine andere FP bitten oder leider mal wieder ein Gerät an Dell zurück senden.

      Ich denke, dass meine Ansprüche bei fast 1.000,00€ nicht zu hoch sind. Ihr könnt mich aber gerne eines bessern belehren :P

      Mehr zum Inspiron 13 5000 Series in den nächsten Tagen.
      Bilder
      • 20160818_171814.jpg

        753,59 kB, 2.304×1.296, 43 mal angesehen
      • 20160818_171825.jpg

        917,63 kB, 2.304×1.296, 51 mal angesehen
      • 20160818_171831.jpg

        655,48 kB, 2.304×1.296, 53 mal angesehen
      • 20160818_172024.jpg

        659,39 kB, 2.304×1.296, 48 mal angesehen
      • 20160818_172730.jpg

        736,29 kB, 2.304×1.296, 49 mal angesehen
      • 20160818_173524.jpg

        265,21 kB, 729×1.296, 46 mal angesehen
      • 20160818_173531.jpg

        836,15 kB, 2.304×1.296, 50 mal angesehen
      • SSD-Test-mit-Strom-ohne-Programme.JPG

        89,92 kB, 775×674, 49 mal angesehen
      • SSD-Test-mit-Akku-ohne-Programme.JPG

        131,41 kB, 1.264×644, 51 mal angesehen
      cu @all trance-master
      XPS M1330 Alpine White,
      WIN 10 64Bit,

      White-LED-Display,
      T9500,
      Kingston HyperX 240 GB,
      8GB RAM,
      2x 9 Zellen,
      1x 6 Zellen,
      5520-HSDPA,
      VOS 23.09.2013

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von trance-master ()

    • Hab meins in der gleichen Konfiguration nur ohne Premium-Support auch seit vorgestern. Bezahlt hab ich rund 640 Euro, was absolut okay ist für ein solches Gerät. :)

      Hast du auch dieses nervige Lautsprecherknacken mit dem Realtektreiber? Dazu gibts ellenlange Posts in allenmöglichen Foren, aber leider hat noch niemand das Problem wirklich beheben können.
      Auch nach einer kompletten Windows-Neuinstallation und neusten Realtek-Treibern ist es noch da. Passiert wohl, da sich der Treiber nach einigen Sekunden immer automatisch in einen Power Saving Mode schaltet um Energie zu sparen. Früher konnte man das wohl per Registry-Hack beheben, mittlerweile scheint es leider nicht mehr zu gehen - echt störend. Mit den neusten Treibern ist es zumindest etwas besser geworden.
      google.de/?ion=1&espv=2#q=dell%20speaker%20crackling

      Verbaut war bei mir übrigens eine Toshiba SSD, die wohl zu den besseren zählt was man so lesen kann. :)
      techpowerup.com/reviews/Toshiba/THNSNH256GCST_256_GB/13.html

      Ansonsten wirklich gut verarbeitet, auch das Display gefällt mir gut bzgl. Farben und Helligkeit.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von TLLmeister ()

    • TLLmeister schrieb:

      Hab meins in der gleichen Konfiguration nur ohne Premium-Support auch seit vorgestern. Bezahlt hab ich rund 640 Euro, was absolut okay ist für ein solches Gerät. :)

      Hast du auch dieses nervige Lautsprecherknacken mit dem Realtektreiber? Dazu gibts ellenlange Posts in allenmöglichen Foren, aber leider hat noch niemand das Problem wirklich beheben können.
      Auch nach einer kompletten Windows-Neuinstallation und neusten Realtek-Treibern ist es noch da. Passiert wohl, da sich der Treiber nach einigen Sekunden immer automatisch in einen Power Saving Mode schaltet um Energie zu sparen. Früher konnte man das wohl per Registry-Hack beheben, mittlerweile scheint es leider nicht mehr zu gehen - echt störend. Mit den neusten Treibern ist es zumindest etwas besser geworden.
      google.de/?ion=1&espv=2#q=dell%20speaker%20crackling

      Verbaut war bei mir übrigens eine Toshiba SSD, die wohl zu den besseren zählt was man so lesen kann. :)
      techpowerup.com/reviews/Toshiba/THNSNH256GCST_256_GB/13.html

      Ansonsten wirklich gut verarbeitet, auch das Display gefällt mir gut bzgl. Farben und Helligkeit.





      Hi, das mit den Lautsprechern kann ich nicht bestätigen habe ein Webradio im Hintergrund und der Sound ist klar und sauber.
      Dafür mich bei mir die Tatsatur zicken.....die Strg und # hängen und man muss hier schon sehr kräftig drücken.

      Das Display ist wie nicht anders zu erwarten und wie auch bei den7000er Modellen klar, scharf, und farbenreich...also nichts zu mecken

      Mir ist noch aufgefallen, dass Firefox in der Version 48.01 sehr lange zum Starten braucht wogegen Edeg sehr viel schneller "online" ist.......

      Nach jetzt ein paar Tagen Nutzung (ohne weitere Software zu instalieren) bin ich noch nicht wirklich überzeugt.

      Die miese Performance der SSD (billiger ging nun wirklich fast nicht mehr) und der zum Teil schwergängigen Tastatur machen keinen Spaß. Ich werde vor weitern Installationen mit Dell telefonieren und um einen Austausch des Notebooks bitten. Eine Vor Ort Reparatur an einem 4 Tage alten Gerät werde ich nicht zustimmen. Dann geht er halt zurück und ich bestelle neu.....oder dann evtl. mal wieder nicht bei DELL, was ich eigentlich nicht möchte.

      Ich werde euch natürlich weiter auf dem Laufenden halten.
      cu @all trance-master
      XPS M1330 Alpine White,
      WIN 10 64Bit,

      White-LED-Display,
      T9500,
      Kingston HyperX 240 GB,
      8GB RAM,
      2x 9 Zellen,
      1x 6 Zellen,
      5520-HSDPA,
      VOS 23.09.2013

    • TLLmeister schrieb:

      Das mit den Lautsprechern hören wohl auch nur empfindliche Leute, ein wenig stört es mich schon.

      Die Tastatur ist bei mir einwandfrei, wie gesagt bin ich auch mit der SSD zufrieden, kann morgen gerne auch mal nen Benchmark machen.
      o.k. ich bin evtl. auch ein wenig taub von der vielen lauten Musik in den letzten 20 Jahren 8o ...........ich würde mich über einen Benchmark von deiner SSD freuen um mal einen Vergleich zu haben.
      Hast du schon viel "externe" Software aufgespielt und ist deiner auch noch "frisch" ???
      cu @all trance-master
      XPS M1330 Alpine White,
      WIN 10 64Bit,

      White-LED-Display,
      T9500,
      Kingston HyperX 240 GB,
      8GB RAM,
      2x 9 Zellen,
      1x 6 Zellen,
      5520-HSDPA,
      VOS 23.09.2013