Dell Inspiron 15 7559 + M.2 SSD

    • Dell Inspiron 15 7559 + M.2 SSD

      Moin zusammen,

      ich habe heute mein neues Dell Inspiron 15 7559 erhalten. In der Standardkonfiguration ist lediglich eine 1TB HDD verbaut und ich wollte den freien M.2 Slot nutzen, um eine SSD (Samsung 850 Evo 500GB) nachzurüsten, die ich dann als Systemplatte nutzen möchte.

      Leider wird die SSD weder im Bios noch in Windows erkannt - muss ich irgendwas beachten/aktivieren, damit die SSD erkannt wird?

      Laut ist die SSD für das Notebook geeignet und ein Einbau sollte problemlos möglich sein...

      Habe leider keine Möglichkeit zu testen, ob die SSD (natürlich neu) kaputt ist, oder ob das Notebook Schuld ist...ich hoffe ja immernoch, dass ich irgendwas machen muss, damits klappt :)

      Vielleicht könnt ihr mir ja behilflich sein. Danke im Vorraus!
      Studio XPS 16 - P8700 (2,53Ghz), ATI 4670, 256 GB SSD, 4GB Ram, 16" FullHD-RGBLED - Windows 7
    • Ähm, gehe mal davon aus, dass die SSD ok ist. Ein nachträglich eingefügtes LW als Systemlaufwerk nutzen ist eine andere Sache. Die Standardkonfig sieht die ab Werk eingebaute HD dafür vor.
      Die Hin und Hergefrikkelei mit Bordmitteln mag ev, iwo funktionieren... jedoch würde ich bei derartigen Eingriffen im System immer neu aufsetzen. Die SSD sollte möglich sein,
      Es kann Probleme geben, (eigene Erfahrung) wenn z.B. ein altes OS mit danach alter Software aufgespielt werden soll. Meine OS druff, kein Prob, dann die olle Kamellen draufkbügeln, bricht ab.
      Kompensiere das mit virtueller Umgebung/Laufwerk.

      Das Sys plätten macht immer Sinn, wenn man das Gerät behalten und benutzen möchte. Es ist einfach zuviel Blödsinn drauf, den niemand braucht.
      Die SSD als Systemlaufwerk sollte dann ohne Probleme dafür einzurichten sein. Clean Install ist wie bekannt, oder auch mehrfach im Forum beschrieben gerade bei Laufwerkänderungen immer sinnvoll. Installations-Reihenfolge beachten.
      Im Zweifel ein Image vom Zustand JETZT machen. Falls etwas nicht funktioniert, hat man dann immer die Möglichkeit den Auslieferungszustand zurückzuschicken.
      • Ne Kiste von Dirk wird in Kürze ersetzt, schicke ich wohl auf die Rentenbank. Darf rechnen, aber nicht mehr intensiv.
      • Eigenbau Zockerbude noch im Betrieb- bald ab inne Firma. Ersatzinfo kommt. Wieder Eigenbau.
      • MX 11 für mich Urlaub + Manchmal noch XPS 1730 "WILL WER WAS?"
      • Samsung Tab S2 Kind 2 - auch da bald Änderungen
      • Im Büro nur Dell-Rechner, weil die im Office einfach gut laufen!
    • Wie ich das OS auf die SSD bekomme ist ja noch garnicht mein Problem/Thema. Da wirds wohl eine Neuinstallation geben. Das Video sollte nur darstellen, dass die SSD an sich schon kompatibel sein sollte.

      Mein Problem ist ja, dass das Notebook die SSD garnicht erkennt...
      Studio XPS 16 - P8700 (2,53Ghz), ATI 4670, 256 GB SSD, 4GB Ram, 16" FullHD-RGBLED - Windows 7
    • Kann es sein, das der M.2 Slot im BIOS ggf. aktiviert werden muss?

      Ähnlich, wenn herstellerseitig keine UMTS Karte gesteckt ist, ist der Slot auch deaktiviert.

      Schau mal das BIOS durch.
      Ggf. mal die 1TB Platte vorübergehend rausnehmen.
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • das Bios ist sehr übersichtlich...bei den gefühlt nur 10-15 Optionen hab ich leider nichts der gleichen gefunden...

      ...hab jetzt erstmal ne zweite m.2 ssd geordert (anderes modell), um zu testen obs an der Samsung liegt...

      die hdd mal abknipsen, werd ich morgen auch mal versuchen...
      Studio XPS 16 - P8700 (2,53Ghz), ATI 4670, 256 GB SSD, 4GB Ram, 16" FullHD-RGBLED - Windows 7
    • Es gibt auch die recht unwahrscheinliche Option, das Dell die Hardware anderer/fremder Hersteller per BIOS sperrt. Ähnlich Lenovo.
      Eine andere M.2 SSD (von einem anderen Hersteller) wäre dann natürlich auch eine Option.

      So gesehen wäre es hilfreich sich darüber zu informieren, welche Hersteller bezüglich M.2 SSD verbaut.
      Diese Informationen kann man über Hardware Testseiten oder die Dell Treiber/Update Webseite (eventuelles Firmware Update zu einer SSD) erhalten.
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Al Bundy ()

    • so...offenbar lag es an der Samsung SSD bzw. dem Zusammenspiel von dieser mit dem Notebook...die neue SSD von Transcend (MTS800, 512GB) wurde sofort erkannt und die Neuinstallation von Windows 10 hat auch problemlos funktioniert

      danke für die Unterstützung :)
      Studio XPS 16 - P8700 (2,53Ghz), ATI 4670, 256 GB SSD, 4GB Ram, 16" FullHD-RGBLED - Windows 7