Inspiron 13 7359

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Inspiron 13 7359

      Ich habe mir vorgestern einen Inspiron 13 7359 bestellt um mein XPS15z abzulösen. Auf den aktuell um 180 EUR reduzierten Preis gab es noch die VIP Prozente und ich bin dann bei 719,11 EUR gelandet für:

      6th GenerationIntel(R) Core(TM) i7-6500U Processor (4MB Cache, up to 3.10GHz)
      13.3-inch FHD (1920 x 1080) Truelife LED-Backlit Touch Display with Wide Viewing Angle (IPS)
      8GB Single Channel DDR3L 1600MHz (8GBx1)

      256GB Solid State Hard Drive

      Bis auf den Single Channel DDR3 RAM finde ich das Book sehr cool. Mal schauen wie die Performance aussieht. Wenn es nicht überzeugt, geht es eben wieder auf die Heimreise :)

      Wer Fragen hat, kann diese gerne bereits stellen. Werde dann alles entsprechen testen.
      <3 Surface 4 Pro m3 <3
    • Hallo eds,

      habe meinen auch gerade bestellt (gleiche Konfig nur mit 4 Jahren VOS) Link zum Post......
      Ich hatte deinen neuen Post leider nicht gesehen.....dann hätte ich hier gepostet....

      Ich werde wie immer auch meine ersten Erfahrungen hier posten.......hast du schon ein Lieferdatum bekommen?

      Gruß
      Jörg
      cu @all trance-master
      XPS M1330 Alpine White,
      WIN 10 64Bit,

      White-LED-Display,
      T9500,
      Kingston HyperX 240 GB,
      8GB RAM,
      2x 9 Zellen,
      1x 6 Zellen,
      5520-HSDPA,
      VOS 23.09.2013

      [IMG:http://www.speedtest.net/result/1951761151.png]
    • Bei mir wird es wohl der 23.05 :( bei der -80€ aktion und auch heute zum steht innerhalb von 1-3- Arbeitstagen ....na ja wie dem auch sei ich hoffe ja das er ein paar Tage früher da ist :D
      cu @all trance-master
      XPS M1330 Alpine White,
      WIN 10 64Bit,

      White-LED-Display,
      T9500,
      Kingston HyperX 240 GB,
      8GB RAM,
      2x 9 Zellen,
      1x 6 Zellen,
      5520-HSDPA,
      VOS 23.09.2013

      [IMG:http://www.speedtest.net/result/1951761151.png]
    • eds schrieb:

      Hast du bereits eine UPS Status?
      Laut Twitter hat es länger gedauert weil die SSDs nicht vorrätig waren...

      .......weil die SSD nicht vorrätig waren.....ich glaube das ist der Part, der eigentlich zu 100derten vorrätig sein sollte, bei einem Unternehmen das für DELL produziert...


      UPS Status 14.05.16 17:55 Uhr Unterwegs zu UPS

      Leider hat sich am Status seit der Bestätigung nichts geändert :S

      Der Service mit Infos zur Bestellung war auch schon mal bessser......die Option "Informieren Sie mich bei Aktualisierungen auf der UPS Seite geht leider auch nicht "Error"

      Wie ist dein UPS Status ??
      cu @all trance-master
      XPS M1330 Alpine White,
      WIN 10 64Bit,

      White-LED-Display,
      T9500,
      Kingston HyperX 240 GB,
      8GB RAM,
      2x 9 Zellen,
      1x 6 Zellen,
      5520-HSDPA,
      VOS 23.09.2013

      [IMG:http://www.speedtest.net/result/1951761151.png]

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von trance-master ()

    • Na dann drücke ich dir die Daumen, dass die Lieferung schon vorher bei dir eintrifft. Ich werde versuchen, so schnell wie möglich nach dem Eintreffen bei mir
      meine ersten Eindrücke hier zu Posten.....
      cu @all trance-master
      XPS M1330 Alpine White,
      WIN 10 64Bit,

      White-LED-Display,
      T9500,
      Kingston HyperX 240 GB,
      8GB RAM,
      2x 9 Zellen,
      1x 6 Zellen,
      5520-HSDPA,
      VOS 23.09.2013

      [IMG:http://www.speedtest.net/result/1951761151.png]
    • Wahrscheinlich liege ich dann in der Sonne und gebe dir ein Gefällt mir :)

      Bin auch auf die Qualität gespannt und wie gut bzw. schlecht der Single Channel Speicher ist. Erwarte natürlich kein XPS Ersatz aber ein bisschen Leistung sollte schon drin sein. Auch die Lautstärke des Lüfters wird interessant.
      <3 Surface 4 Pro m3 <3
    • eds schrieb:

      Wahrscheinlich liege ich dann in der Sonne und gebe dir ein Gefällt mir :)

      Bin auch auf die Qualität gespannt und wie gut bzw. schlecht der Single Channel Speicher ist. Erwarte natürlich kein XPS Ersatz aber ein bisschen Leistung sollte schon drin sein. Auch die Lautstärke des Lüfters wird interessant.

      Na super :thumbsup: .......dann hol dir mal keinen Sonnenbrand :P
      Die Qualität und der Lüfter sind auch meine großen Fragen........da ich ihn zu 80% für´s Web, Email und FTP brauchen werde, denke ich dass der RAM mir hier
      keinen Strich durch die Rechnung machen wird. Da es ja der Ersatz für meinen betagten (aber noch voll funktionsfähigen) XPS M1330 werden soll, erwarte ich eigentlich
      keine Problme mit der Performance.
      cu @all trance-master
      XPS M1330 Alpine White,
      WIN 10 64Bit,

      White-LED-Display,
      T9500,
      Kingston HyperX 240 GB,
      8GB RAM,
      2x 9 Zellen,
      1x 6 Zellen,
      5520-HSDPA,
      VOS 23.09.2013

      [IMG:http://www.speedtest.net/result/1951761151.png]
    • Hi eds, hallo Forum-Gemeinde,

      meine Lieferung ist gerade eingetroffen.......schon ausgepackt und der erste Systemstart wurde schon durchgeführt.
      Mein erster Eindruck ist sehr gut.

      Die Verarbeitung lässt erst einmal nichts zu wünschen übrig. Die Tastatur hat einen schönen Anschlag und lässt sich gut bedienen.
      Bisher ist mir nur das Touchpad"negativ" aufgefallen, dieses gefällt mit noch nicht. Ich hoffe abermal das, dass nur eine Gewöhnungssache ist.
      Bisher hatte ich immer geteilteTouchpads mit separater linker und rechter Taste. Mit dem hier verbauten komme ich nich nicht so richtig zurecht.

      Das Display ist sehr gut und ausreichend hell (für den Moment mal schauenwie das im freien z.B. im Garten ausschaut (dazu in kürze mehr).
      Leider ist kein Fingerprint Reader verbaut, so dass man sich immer mit einemPasswort anmelden muss.
      Das war bei XPS und V131 schon angenehmer und hat auch immer einwandfrei geklappt.

      Der Lüfter ist nun nach auch ca. 1 Std. "normaler" Nutzung (Inet,Mail und Forum) nicht zu hören gewesen. Ich werde gleich mal einen CPU Test machen
      und dann sehe / höre ich ja in wieweit der Lüfter sich bemerkbar macht.

      Hier schon mal die ersten Bilder von Heute



      Update 1 20:40 Uhr:
      So nach nun ein paar Stunden nutzen gebe ich euch ein kurzes Update. Ich habe das Gefühl, dass die Rückseite sehr schnell recht warm (nicht heiß) wird.
      Im Moment arbeite ich im Tabelt Modus und schaue gleich mal ob sich das bestätigt . Der Lüfter ist bisher noch nicht zu hören. Ein kleines Manko konnte ich dennoch finden, die Einstellung Display automatisch drehen ist nicht standardmäßig aktiviert.
      Das muss man in der Systemsteuerung per Hand einstellen. Für ein Notebook / Tabelt / Convertible schon sehr untypisch dascsollte eigentlich von Beginn an auf on stehen.
      Bilder
      • 20160519_165502.jpg

        720,4 kB, 2.300×1.293, 126 mal angesehen
      cu @all trance-master
      XPS M1330 Alpine White,
      WIN 10 64Bit,

      White-LED-Display,
      T9500,
      Kingston HyperX 240 GB,
      8GB RAM,
      2x 9 Zellen,
      1x 6 Zellen,
      5520-HSDPA,
      VOS 23.09.2013

      [IMG:http://www.speedtest.net/result/1951761151.png]

      Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von trance-master () aus folgendem Grund: Update 1

    • Die Dinger sehen immer mehr aus wie Macbook Pro´s :D

      Das mit dem Touchpad kann ich beim Wechsel zum Macbook bestätigen. Das Einteilige ist gewöhnungsbedürtig aber ich garantiere Dir, Du gewühnst Dich dran und Du wirst es lieben ;)
      Gruß
      Markus
      Ex Dell Techniker
      [IMG:http://fs5.directupload.net/images/160423/lw6jaz6s.jpg]
      Alle Angaben ohne Gewähr!!.

      Apple MacBook Pro 15 Retina: 8GB, 256GB SSD, MacOSx 10.10, Win 10 Bootcamp :love:
      Latitude Z600: 2GB, 2x 64GB SSD, Win7 pro 64bit :thumbup:
      Acer Travelmate P259 Firmenbückstück, jedes iPad ist schneller :D
    • Meins ist gestern auch gekommen. Viel Zeit zum Testen hatte ich noch nicht, zwei Punkte würde ich jedoch gerne mit dir abgleichen.

      1.) War/Ist bei dir Windows auch auf Englisch ausgeliefert?
      2.) Wie steht es bei dir mit der Stabilität des Displays? Mir kommt es vor, als wenn die Scharniere etwas zu weich eingestellt sind. Wenn man das Display per Touch bedienen will, kann man es leicht nach hinten drücken.

      Wäre super wenn du mir deine Eindrücke schildern kannst.
      <3 Surface 4 Pro m3 <3
    • eds schrieb:

      Meins ist gestern auch gekommen. Viel Zeit zum Testen hatte ich noch nicht, zwei Punkte würde ich jedoch gerne mit dir abgleichen.

      1.) War/Ist bei dir Windows auch auf Englisch ausgeliefert?
      2.) Wie steht es bei dir mit der Stabilität des Displays? Mir kommt es vor, als wenn die Scharniere etwas zu weich eingestellt sind. Wenn man das Display per Touch bedienen will, kann man es leicht nach hinten drücken.

      Wäre super wenn du mir deine Eindrücke schildern kannst.

      Hi,

      1.) War/Ist bei dir Windows auch auf Englisch ausgeliefert?

      Ja und ich musste es manuell auf Deutsch umstellen


      2.) Wie steht es bei dir mit der Stabilität des Displays? Mir kommt es vor, als wenn die Scharniere etwas zu weich eingestellt sind. Wenn man das Display per Touch bedienen will, kann man es leicht nach hinten drücken.
      Genau das ist auch mein erster Eindruck, hinzu kommt noch, dass das Display sehr stark wackelt und sich dieses auch nicht automatisch dreht z.b. im Tablet Modus oder als Stand also im A Modus (das musste ich auch per Hnad einstellen)
      cu @all trance-master
      XPS M1330 Alpine White,
      WIN 10 64Bit,

      White-LED-Display,
      T9500,
      Kingston HyperX 240 GB,
      8GB RAM,
      2x 9 Zellen,
      1x 6 Zellen,
      5520-HSDPA,
      VOS 23.09.2013

      [IMG:http://www.speedtest.net/result/1951761151.png]
    • Hi,

      so nun habe ich mal einen etwas längeren Test gemacht, dabei ist mir aufgefallen, dass die CPU fast immer zwischen 80 und100% Auslastung fährt.
      Zum einem habe ich dafür keinen Grund gefundenen und zum anderen verkürzt das natürlich auch die Akkulaufzeit erheblich.

      @eds könntest du das ggf. auch mal bei dir prüfen?

      Anbei ein Screen von der CPU Auslastung
      Bilder
      • cpu_auslastung.jpg

        186,33 kB, 2.300×1.293, 123 mal angesehen
      • CPU-1.jpg

        187,48 kB, 2.300×1.293, 120 mal angesehen
      • CPU-2.jpg

        138,73 kB, 2.300×1.293, 120 mal angesehen
      • CPU-3.jpg

        163,2 kB, 2.300×1.293, 122 mal angesehen
      cu @all trance-master
      XPS M1330 Alpine White,
      WIN 10 64Bit,

      White-LED-Display,
      T9500,
      Kingston HyperX 240 GB,
      8GB RAM,
      2x 9 Zellen,
      1x 6 Zellen,
      5520-HSDPA,
      VOS 23.09.2013

      [IMG:http://www.speedtest.net/result/1951761151.png]
    • Bei Bild1 fällt noch die 100% Ausnutzung der HDD auf. Ist das immer??
      Gruß
      Markus
      Ex Dell Techniker
      [IMG:http://fs5.directupload.net/images/160423/lw6jaz6s.jpg]
      Alle Angaben ohne Gewähr!!.

      Apple MacBook Pro 15 Retina: 8GB, 256GB SSD, MacOSx 10.10, Win 10 Bootcamp :love:
      Latitude Z600: 2GB, 2x 64GB SSD, Win7 pro 64bit :thumbup:
      Acer Travelmate P259 Firmenbückstück, jedes iPad ist schneller :D
    • Update 20.05 20:27 Uhr.


      Hi @all,
      so nun das 2.Update nach ein paar weitern Stunden Nutzung. Zum einen ist miraufgefallen,
      dass bei einem WIN 10 Update und beim anschließenden Showdown WIN wieder aufEnglisch angezeigt wird.
      Auch beim Willkommens Bildschirm steh auf Englisch Wellcome und nicht wie gewohnt Willkommen.

      Eine weitere Sache ist mir aufgefallen, ggf. bin ich ja einfach nur zu blöd,aber nach der Nutzung aus Tablet (auch nach den Runterfahren)
      bleibt der Inspiron / der Bildschirm auf dem Tablet Modus und wechselt nichtauf den Desktop Modus / die Ansicht von WIN 7 (anbei eine Screen).
      Sollte ich wie schon geschrieben ggf. zu blöd sein :) würde ich mich über einen Tipp voneuch freuen.

      Mit dem Lüfter habe ich bisher noch kein Problem gehabt bzw. läuft er auchnach intensiver Nutzung sehr ruhig
      (obwohl die CPU Auslastung fast immer ab/über 80% liegt).
      Bilder
      • desktop.jpg

        350,48 kB, 2.300×1.293, 123 mal angesehen
      cu @all trance-master
      XPS M1330 Alpine White,
      WIN 10 64Bit,

      White-LED-Display,
      T9500,
      Kingston HyperX 240 GB,
      8GB RAM,
      2x 9 Zellen,
      1x 6 Zellen,
      5520-HSDPA,
      VOS 23.09.2013

      [IMG:http://www.speedtest.net/result/1951761151.png]
    • Werde ich mir mal anschauen. Aktuell bin ich aber moralisch auch schon bei der Rückgabe. Das zu wackelige Display gefällt mir gar nicht. Und wenn man sich immer schlecht fühlt, wenn man mal Touch benutzt, macht es kein Spaß. Auch wenn die 719 EUR natürlich ein Schnapp waren.

      Zur Auslastung CPU, das hatte ich zumindest vorhin auch schonmal bei mir gesehen...
      <3 Surface 4 Pro m3 <3
    • Also zum Thema Englisches Windows:
      Viele Dinge bleiben einfach auf Englisch > z.B. das Welcome. Finde ich sehr schade. Also müsste man hier selbst Hand anlegen und Windows neu installieren...

      Datenträger:
      Läuft häufig auch mal etwas länger auf über 90%, verbaut ist eine SK hynix SC300, hätte mich hier auch über eine Samsung gefreut.

      CPU:
      Läuft nicht wie bei dir immer auf über 80%, geht bei mir ganz normal nach ganz unten...

      Tabletmodus:
      Geht bei mir auch nicht wieder automatisch aus, wenn er mal an war. Man muss selbst klicken, sehr merkwürdig.

      BIOS:
      Ich habe mal die aktuelle Version installiert, allerdings keinen Unterschied gemerkt.

      Hier noch ein Paar Infos:

      -----------------------------------------------------------------------
      CrystalDiskMark 5.1.2 x64 (C) 2007-2016 hiyohiyo
      Crystal Dew World : crystalmark.info/
      -----------------------------------------------------------------------
      * MB/s = 1,000,000 bytes/s [SATA/600 = 600,000,000 bytes/s]
      * KB = 1000 bytes, KiB = 1024 bytes

      Sequential Read (Q= 32,T= 1) : 541.255 MB/s
      Sequential Write (Q= 32,T= 1) : 388.606 MB/s
      Random Read 4KiB (Q= 32,T= 1) : 271.109 MB/s [ 66188.7 IOPS]
      Random Write 4KiB (Q= 32,T= 1) : 244.810 MB/s [ 59768.1 IOPS]
      Sequential Read (T= 1) : 454.593 MB/s
      Sequential Write (T= 1) : 386.498 MB/s
      Random Read 4KiB (Q= 1,T= 1) : 14.772 MB/s [ 3606.4 IOPS]
      Random Write 4KiB (Q= 1,T= 1) : 72.088 MB/s [ 17599.6 IOPS]

      Test : 1024 MiB [C: 14.5% (32.7/225.5 GiB)] (x5) [Interval=5 sec]
      Date : 2016/05/20 12:49:54
      OS : Windows 10 [10.0 Build 10586] (x64)


      3DMark11: 1408 Punkte

      Also ich habe mich jetzt entschieden das Notebook nicht zu behalten. Ich habe in manchen Punkten einfach einen höheren (vielleicht zu hohen) Anspruch. Die Idee des Notebooks ist grundsätzlich klasse und der Preis erst Recht. Aber auch die 720 EUR ärgern mich, wenn ich doch nächstes Jahr wieder ein neues haben will.

      Vielleicht musst es doch das XPS13 sein!?
      <3 Surface 4 Pro m3 <3