Win 7 WWAN DW5630 Hilfe von Al Bundi

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Win 7 WWAN DW5630 Hilfe von Al Bundi

      Guten Tag,

      Seit sechs Wochen habe ich einen neuen M11xR3 mit i7-2637 1.7GHz. Eingebaut ist eine DW5630 Gobi 3000
      Im Gerätemanager ist diese WWAN 4x mit Ausrufungszeichen ausgewiesen.
      Das WiMax 6250 funktioniert perfekt. In DE normal, in den Staaten mit Max. Im Bildschirm ist die entsprechende Antenne!

      @Al Bundi, Du hast mir schon einmal geholfen. Damals mit meiner 5620 (Gobi 2000)
      Eine fantastische Karte. Nie Probleme.

      Was habe ich bis jetzt getan:
      Installation von diesem Treiber der Dell Seite wird verweigert = DW5630 KTHYG Setup.exe 92MB 27032014 V3.00.98.001
      Installation von diesem Treiber aus Angst noch nicht probiert = DW5630 GDHDVY ZPE.exe 43MB 31122013 V3.01.001.004.21
      Installation von diesem Treiber aus Angst ebenso = DW5630 R304027.exe 60MB 24122013 V2.0217.001.1

      @Al Bundi versuchst Du mir zu helfen?
      -----------------------------------------------------

      Darf ich Dir noch was berichten?
      Bei dem anderen Gerät mit der 5620 hatte ich ein seltsames Phänomen. Ich habe insgesamt vier E-Plus SIM. Warum weiß ich nicht. Da der Manager von Dir nicht immer beim Start ansprach, also de Sim erkannte (Gerät nicht erkannt) habe ich mir als Ersatz einen Aldi Stick gekauft.
      Seitdem diese Software installiert ist hatte ich keine Probleme mehr. Also ist die Sim im Aldi Stick habe ich Erkennung und Einbuchung, Nehme ich die SIM aus dem Stick, steck diese in den R3 wird sofort erkannt uns erhalte die Einbuchungsmöglichkeit. Wie kommt das?

      Ist die Software von Aldi auch für 5620?

      Danke für Deinen Rat vorab.
      Snowfox
    • Heute nicht mehr. Morgen.

      ich sage aber gleich, ein M11xR3 wird schwierig.

      Die Software von Aldi ist nur für dessen und kompatibele USB-Sticks.
      Es kann sein, dass das Laptop -wegen der installierten Software- die SIM erkennt.
      Wenn der Stick aber nicht am R3 steckt, kannst du normalerweise auch keine UMTS-Verbindung aufbauen.
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Al Bundy ()

    • Werkseitig wurde der M11xR3 in Deutschland mit DW5620 ohne WiMAX ausgeliefert. Die Karte funktioniert problemlos unter Windows 7 und 10.
      Ist dein M11xR3 ein Importgerät? Oder wurde die 5630 nachträglich eingebaut?
      XPS 13-9350: Core i7-6560U • 16GB DDR3 • Iris540 • 3200x1800 • 1TB m.2-SSD • WLAN/Miracast/Bluetooth/GPS • Win10 Pro x64
      XPS M1330: Core2Duo T9300 • 4GB DDR2 • GeForce 8400M GS • 1280x800 • 512GB SATA-SSD • WLAN/Bluetooth • Win10 Pro x64

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von anpera ()

    • Ich habe das Treiberpaket für eine DW5630 UMTS Karte in einem M11xR3 angepasst und auf meinem Server geladen.
      Selbiges gilt für den Manager zu dieser UMTS Karte in einem M11xR3. Dieser fragt auch die SystemID ab.
      Es muss nichts ersetzt werden.

      Gib Bescheid.
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Al Bundy ()