Windows 10 und Windows 7 auf einer Festplatte installieren

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Wenn du von der gesamten FP ein Backup machst, Windows neu installierst und dann das Backup zurück machst hast du das Backup drauf und nicht das neu installierte Windows, das leuchtet
      doch ein oder.

      Mache es doch wie ich es beschrieben habe.... dann gibt es keine Probleme.

      Zu Acronis kann ich nichts sagen, ich habe es gekauft.
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 8 GB Ram und noch mehr Schnickschnack

      2te SSD mit Windows 7 Ultimate 64 Bit

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von CdH401 ()

    • Keine Rückmeldung, dann wird es wohl geklappt haben
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 8 GB Ram und noch mehr Schnickschnack

      2te SSD mit Windows 7 Ultimate 64 Bit
    • Also mit Acronis hat alles super geklappt Daannkeeeeee :thumbsup: :thumbsup:

      Habe Sicherung von Win7 gemacht ----dann Upgrade zu Win10 -----Sicherung mit Acronis wieder zurück eingespielt -----FP geteilt---- Jetzt will ich Win10 Clean Install durchführen auf die erstellte Part----
      Wollte zuerst noch die Treiber vorbereiten bevor ich Win10 installiere

      Leider kann ich hier im Forum nirgends den Realtek Treiber mit Equalizer finden ......den hier habe ich 6.0.1.6449 aber 6.0.1.7268
      Die Suchfunktion klappt nicht so richtig
      LG Kay01

      ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
      WIN 7 64 Bit/ L702X/ i7-2670 (i7-2630) / 8GB (6GB) RAM/ Nvidia GT 555M/ FHD WLED 3D/ 750GB HDD (640GB HDD)/ Intel Combo Advanced N-6230/ Blu Ray/ Backlit/ Tv Tuner/

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Kay01 ()

    • Also Webcam Software geht nicht installiert zwar aber da kommt immer Meldung schließen Sie eine unterstützte Webcam an.... und ST Micro FallSensor auch nicht... wird nicht von Win10 unterstützt heißt die Meldung 292318
      Realtek habe ich auch noch nicht gefunden
      LG Kay01

      ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
      WIN 7 64 Bit/ L702X/ i7-2670 (i7-2630) / 8GB (6GB) RAM/ Nvidia GT 555M/ FHD WLED 3D/ 750GB HDD (640GB HDD)/ Intel Combo Advanced N-6230/ Blu Ray/ Backlit/ Tv Tuner/
    • den Microelectronic muss du über den Gerätemanager nach den Treiber auf dem Computer suchen und den ganzen entpackten Ordner wählen, er sucht sich schon den richtigen.
      Die Webcam-Treiber und Software von Windows 7 nehmen, bei mir hat es geklappt. Ich nehme an, du hast nur die Software genommen, die Treiber musst du auch installieren.

      Hier der Link für die Sound-Treiber

      dell.com/support/home/co/en/co…ersDetails?driverId=4MVPM
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 8 GB Ram und noch mehr Schnickschnack

      2te SSD mit Windows 7 Ultimate 64 Bit

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von CdH401 ()

    • Den Microelectronic zeigt er mir im Geräte Manager bei Systemgeräte gar nicht an
      Den Treiber 1.0.1404.1005 für die Webcam versuche ich zu installieren im Geräte Manager zeigt er auch an das es installiert ist aber da kommt immer Meldung ihr System muss WinXP SP2 oder höher sein...
      Die Webcam selbst öffnet ja nicht wenn ich drauf klicke
      LG Kay01

      ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
      WIN 7 64 Bit/ L702X/ i7-2670 (i7-2630) / 8GB (6GB) RAM/ Nvidia GT 555M/ FHD WLED 3D/ 750GB HDD (640GB HDD)/ Intel Combo Advanced N-6230/ Blu Ray/ Backlit/ Tv Tuner/
    • er muss ein Gerät anzeigen, das er nicht gefunden hat, also PCI oder so ähnlich.

      zu den Webcam----- welches BS

      Du musst schon schreiben z.B.
      Webcam Win7

      Microelectronics Win10


      Webcam- Treiber nimm mal diese:

      dell.com/support/home/de/de/de…product/xps-m1730/Drivers

      ich habe sie auch drauf
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 8 GB Ram und noch mehr Schnickschnack

      2te SSD mit Windows 7 Ultimate 64 Bit

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von CdH401 ()

    • Wie welches BS ......Win10 versuche ich
      Wie soll ich auf dem Computer nach Treiber suchen oder weshalb auf dem Computer er findet nichts da
      Realtek habe ich soeben installiert geht auch nicht :thumbsup: :thumbsup: den oberen Treiber von dein Link
      Ich schmeiss gleich alles aus dem Fenster
      LG Kay01

      ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
      WIN 7 64 Bit/ L702X/ i7-2670 (i7-2630) / 8GB (6GB) RAM/ Nvidia GT 555M/ FHD WLED 3D/ 750GB HDD (640GB HDD)/ Intel Combo Advanced N-6230/ Blu Ray/ Backlit/ Tv Tuner/

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Kay01 ()

    • Sind überhaupt im Gerätemanager Geräte die nicht installiert sind
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 8 GB Ram und noch mehr Schnickschnack

      2te SSD mit Windows 7 Ultimate 64 Bit
    • Also

      du musst erst über die Systemsteuerung/ Programme und Features die Realtek deinstallieren...dann die neuen installieren..... dann klappt das.

      sorry, hat es vergessen zu sagen,

      :D ich alte Mann bin schon 62

      Die Webcam-Treiber habe ich vom M 1730 genommen, weil ich auch die Probleme hatte.....ist schon lange her.....man vergisst halt viel..
      ich habe mir einen Ordner mit Win7 und Win10 mit allen Treibern und Software angelegt, da habe ich immer alles parat.
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 8 GB Ram und noch mehr Schnickschnack

      2te SSD mit Windows 7 Ultimate 64 Bit

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von CdH401 ()

    • Bei Realtek beide installieren oder eine das sind doch Treiber auch dabei oder ?
      LG Kay01

      ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
      WIN 7 64 Bit/ L702X/ i7-2670 (i7-2630) / 8GB (6GB) RAM/ Nvidia GT 555M/ FHD WLED 3D/ 750GB HDD (640GB HDD)/ Intel Combo Advanced N-6230/ Blu Ray/ Backlit/ Tv Tuner/
    • Einfach das Setup ausführen.......vorher kannst du das Paket entpacken

      Gebe dir noch einen Tip........ausprobieren...musste ich auch, ist nicht bös gemeint.....einfach probieren
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 8 GB Ram und noch mehr Schnickschnack

      2te SSD mit Windows 7 Ultimate 64 Bit
    • Danke für den Tipp auf dem Computer nach Treiber suchen Habe halt C alle Ordner eingegeben ST Microelectronics hat er so gefunden und installiert......
      Die Webcam öffnet halt über die Kamera App von Win10 mit Dell Webcam Central geht's nicht lasse jetzt die Software halt weg braucht man nicht so oder

      Aber Realtek macht noch immer Probleme
      LG Kay01

      ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
      WIN 7 64 Bit/ L702X/ i7-2670 (i7-2630) / 8GB (6GB) RAM/ Nvidia GT 555M/ FHD WLED 3D/ 750GB HDD (640GB HDD)/ Intel Combo Advanced N-6230/ Blu Ray/ Backlit/ Tv Tuner/
    • Du hast die Quantum installiert, da gibt es Probleme....
      probier mal.....das Gerät im Grätemanager zu entfernen, dann die Treiber vom M1730 nehmen...und dann die Software noch einmal installieren.
      dieses bezieht sich auf die Webcam-Treiber.
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 8 GB Ram und noch mehr Schnickschnack

      2te SSD mit Windows 7 Ultimate 64 Bit
    • Komisch habe jetzt die Vers. 6.0.1.7268 Realtek Audio installiert aber es öffnet nichts nicht mal die Realtek Einstellungen geschweige denn Equalizer
      Die Webcam der 1730????? habe doch Quantum
      LG Kay01

      ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
      WIN 7 64 Bit/ L702X/ i7-2670 (i7-2630) / 8GB (6GB) RAM/ Nvidia GT 555M/ FHD WLED 3D/ 750GB HDD (640GB HDD)/ Intel Combo Advanced N-6230/ Blu Ray/ Backlit/ Tv Tuner/
    • du muss die APP-Quick-Set installieren und dann den Waves MaxxAudio3 Button drücken
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 8 GB Ram und noch mehr Schnickschnack

      2te SSD mit Windows 7 Ultimate 64 Bit
    • Ja korrekt ...hab ich ja gemacht .....vielleicht hängt es an der Quickset Version? Aber es gibt ja nur diese eine
      LG Kay01

      ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
      WIN 7 64 Bit/ L702X/ i7-2670 (i7-2630) / 8GB (6GB) RAM/ Nvidia GT 555M/ FHD WLED 3D/ 750GB HDD (640GB HDD)/ Intel Combo Advanced N-6230/ Blu Ray/ Backlit/ Tv Tuner/
    • hast du die Version von Windows 7 genommen?
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 8 GB Ram und noch mehr Schnickschnack

      2te SSD mit Windows 7 Ultimate 64 Bit
    • Ja habe ich aber funktioniert nicht so richtig... wenn ich rechte Taste (Wave) berühre passiert nichts, bei der linken Taste erscheinen die Einstellungen des Start Buttons und nicht das Windows Mobility Center, mittlere erscheint korrekterweise Instant Launch Manager.....
      Ich probiere mal die Treiber von Win8 bei Quickset, Realtek,
      Habe den Treiber von 1730 Webcam nicht finden können
      LG Kay01

      ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
      WIN 7 64 Bit/ L702X/ i7-2670 (i7-2630) / 8GB (6GB) RAM/ Nvidia GT 555M/ FHD WLED 3D/ 750GB HDD (640GB HDD)/ Intel Combo Advanced N-6230/ Blu Ray/ Backlit/ Tv Tuner/
    • Du gehst auf die Dell-Homepage. ...dann suchst du dem Dell XPS M1730, da findest du den Treiber.
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 8 GB Ram und noch mehr Schnickschnack

      2te SSD mit Windows 7 Ultimate 64 Bit