Windows 10 ohne Microsoft Konto starten?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Windows 10 ohne Microsoft Konto starten?

      Hallo ich habe folgendes Probelm ich habe einen neuen PC von DELL den
      XPS 8900, da ist Win10 drauf. Ich kann dort aber kein neues Microsoft
      Konto einrichten weil dann der Bildschirm schwarz wird, wenn ich darauf
      klicke. Ein Konto das ich an einem anderen PC eingerichtet hab wird auch
      nicht angenommen. Wenn ich auf Diesen Schritt überspringen klicke, wird
      auch der Bildschirm schwarz und nichts tut sich mehr. Mit lokalen Konto
      geht es auch nicht wenn ich den PC vom inet trenne, er denkt ich hätte
      schon ein lokales Konto, zum erstellen kommen ich gar nicht. Ich weiss
      echt nicht was ich machen soll um in Windows 10 reinzukommen. Ich hoffe
      ihr könnt mir helfen.
    • Hallo und Willkommen @MarcoSTR

      Es sieht eher nach einen Softwareproblem (ich denke mal Grafik) aus.
      Die Grafik scheint -in der Bildschirmauflösung- nicht um zu schalten.

      Mit dem MS Konto hat das nichts zu tun.
      Du kannst mit einem MS Konto x Computer betreiben.

      Hast du ein Windows 10 Installationsmedium (CD oder USB) ???
      Damit könnte man den Computer auf einen früheren Zeitpunkt zurücksetzen.

      Ist der Computer noch so neu, dass er noch nicht richtig hochgefahren war ?

      Aber wie gesagt.
      Ich denke eher an ein Grafikproblem.


      Edit:
      verschoben in XPS Desktop Bereich
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Al Bundy ()

    • Ich seh das ähnlich wie Al Bundy und tippe auf einen per Windows-Update installierten Grafiktreiber.

      Vielleicht ist folgendes Vorgehen einen Versuch wert:

      Lade dir von Dell den aktuellen Grafiktreiber für dein Gerät runter, speichere ihn auf einem USB-Stick und schließ den Stick an deinem XPS an.

      Starte den XPS und melde dich mit einem Konto deiner Wahl an. (Windows 10 läuft auch prima ganz ohne Microsoft-Konto ;) )
      Drück auf dem schwarzen Bildschirm mal [WINDOWS]+[R]. Sollte damit kein Fenster aufgehen, drücke [STRG]+[ALT]+[ENTF], klicke auf "Taskmanager", dort auf "Mehr Details", "Datei", "Neuen Task ausführen".
      In das Fenster gibst du "explorer.exe" ein. Das könnte dir auch ohne Desktop und Startmenü die Möglichkeit geben, den Grafiktreiber vom Stick zu installieren.
      XPS 13-9350: Core i7-6560U • 16GB DDR3 • Iris540 • 3200x1800 • 1TB m.2-SSD • WLAN/Miracast/Bluetooth/GPS • Win10 Pro x64
      XPS M1330: Core2Duo T9300 • 4GB DDR2 • GeForce 8400M GS • 1280x800 • 512GB SATA-SSD • WLAN/Bluetooth • Win10 Pro x64