DELL 8700 piepst bei starten 4 mal

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • DELL 8700 piepst bei starten 4 mal

      Guten Tag allerseits!
      Seit ein paar Monaten habe ich Probleme mit meinem 1 Jahr und 10 Monate altem Desktop DELL XPS 8700.
      Er piepst viermal und wiederholt es immer wieder. Nach zwei - drei Startversuchen startet er doch, aber irgendwas stimmt da nicht.
      Ich habe schon die Speichermodule und die Grafikkarte neu eingesetzt ohne Erfolg.
      DELL Diagnose hat keinen Fehler festgestellt. :(
      Kann mir bitte jemand helfen?
      Danke
      Budo

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Budo ()

    • Hallo und Willkommen @Budo

      Meines Wissens weißt der Piep-Code (4x Piep) auf ein defektes Speichermodul hin.

      Wenn du mehrere drinnen hast, nimm alle raus und setze (nach einander) immer nur einen wieder ein.
      Piept er bei einem gesteckten Modul nicht, hast du ein funktionierendes Modul eingesteckt.
      Geht der PC nicht an oder piep gleich wieder, ist das gerade gesteckte Modul im Ar***.
      Nächstes Modul testen usw. ....
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Al Bundy schrieb:

      Hallo und Willkommen @Budo

      Meines Wissens weißt der Piep-Code (4x Piep) auf ein defektes Speichermodul hin.

      Wenn du mehrere drinnen hast, nimm alle raus und setze (nach einander) immer nur einen wieder ein.
      Piept er bei einem gesteckten Modul nicht, hast du ein funktionierendes Modul eingesteckt.
      Geht der PC nicht an oder piep gleich wieder, ist das gerade gesteckte Modul im Ar***.
      Nächstes Modul testen usw. ....


      Hallo Al,
      vielen Dank für die rasche Antwort.
      Ich habe vier Original DELL Module im Computer: 2 x 8GB und 2 x 4GB.
      In den nächsten Tagen werde ich sie unter die Lupe nehmen.
      Ich melde mich wieder.
      Vielen lieben Dank und schönes Wochenende.
      Gruß
      Budo
    • DELL 8700 piepst bei starten 4 mal

      Hallo Al Bundy,

      Ich habe alle Speicher Module einzeln und paarweise in allen Steckplätzen ausprobiert.
      Es piepst weiter 11 x 4 Pieptöne dann schaltet sich der Computer aus und startet ganz normal.
      Sind sie alle defekt?
      Schade dass ein DELL Computer nach 18 Monaten den Geist aufgibt und die Garantie nur ein Jahr ist.

      Vielen lieben Dank für die Hilfe.
      Mit freundlichen Grüßen
      Budo
    • Es kann sein, das alle Module defekt sind.
      Ich würde erst mal nur ein neues (4 GB) kaufen und dann nur dieses eine testen.

      Eventuell mal das BIOS auf Werkseinstellungen (Standard) zurücksetzen.
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Budo schrieb:

      Hallo Al,
      Danke dass Du mir helfen willst.
      Ich versuche es irgendwann zu lösen und melde mich hier wider.
      Vielen lieben Dank.
      Fröhliche Weihnachten und einen Guten Rutsch ins 2016
      LG Budo
      Hallo Al Bundy,
      Tut mir leid, dass ich erst jetzt antworte, aber es ging irgendwie nicht, mit dem Computer mich zu beschäftigen.
      Es war nicht so dringlich, weil der Computer immer wieder gestartet hat ;)
      Ich bin erst jetzt dazu gekommen meine Arbeitsspeicher unter die Lupe zu nehmen und tatsächlich waren alle vier defekt.
      Ich wollte es nicht war nehmen, dass alle vier Arbeitsspeicher (2 x 4GB und 2x8GB original Dell)
      Besten Dank auch auf diesem Wege an DELL, für die wunderbare Computerteile, die schließlich ganze18 Monate lang gehalten haben, bei privatem Gebrauch ;)
      Mit neuen Modulen funktioniert mein Computer wieder.
      Vielen lieben Dank für die Hilfe.
      Viele schöne Grüße
      Budo
    • Hallo Al Bundy,
      Tut mir leid, dass ich erst jetzt antworte, aber es ging irgendwie nicht, mit dem Computer mich zu beschäftigen.
      Es war nicht so dringlich, weil der Computer immer wieder gestartet hat
      Ich bin erst jetzt dazu gekommen meine Arbeitsspeicher unter die Lupe zu nehmen und tatsächlich waren alle vier defekt.
      Ich wollte es nicht war nehmen, dass alle vier Arbeitsspeicher (2 x 4GB und 2x8GB original Dell)
      Besten Dank auch auf diesem Wege an DELL, für die wunderbare Computerteile, die schließlich ganze18 Monate lang gehalten haben, bei privatem Gebrauch
      Mit neuen Modulen funktioniert mein Computer wieder.
      Vielen lieben Dank für die Hilfe.
      Viele schöne Grüße
      Budo
    • Manche Leute versuchen ihren PC innen mit einen Staubsauger aus zu saugen. Dabei berühren Sie mit dem Saugrohr Teile des Innenlebens.
      Das Saugrohr läd sich im Saugerbetrieb elektrisch statisch auf. Werden dann irgendwelche Teile des PC Innenlebens berührt, kommt es zum Funkenüberschlag und meist muss der Arbeitsspeicher dran glauben. Da hilft auch der Masseanschluss über das Netzteil nichts.

      Auf dem Land (Dorf) kann es auch mal eine Spannungsspitze (Gewitter) sein, die so etwas verursacht.
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit