WWAN/UMTS und Windows 10

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • SystemID 1189 (Deckname Dole) kommt hin.
      Habe ich mir fast gedacht.

      Die Serial Nummer (Service Tag) ist nur für dich.
      Damit könnte ein fremder das Gerät auf sich überschreiben/übertragen und dann sagen, du hättest es von ihm z.B. geklaut.
      Also Vorsicht damit.
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Hallo Al hat soweit alles Prima geklappt! Beide wwan karten funktionieren ! Brauchte keine neuen Treiber zu Instalieren.Es funktioniert jetzt alles unter Win10 64bit. War nur blöd das die Tastatur wirklich sehr sehr schlecht aus dem kleinen heraus wollte- Ist echt nicht so esay wie in der Anleitung. Den 4gb ram mag es auch nicht! denke es liegt an dem Atom Cpu ,muß der 2gb halt drin bleiben.
      Alles bestens. Herzlichen Lieben Dank für deine Unterstützung!!!
      Bilder
      • Unbenannt.PNG

        32,74 kB, 678×649, 42 mal angesehen
    • Okay

      Dann hab' viel Spaß damit. :)
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Hallo Al,
      ich habe ein DELL Latitude E6530 mit Windows 10 Pro 64-bit und habe die DELL Wireless 5570 eingebaut.
      Als Treiber habe ich diesen von der Dell-Webside heruntergeladen und installiert, obwohl dieser nicht expliziet für das 6530 sondern für das 6540 gedacht ist.
      Die WWAN-Karte wird danach zwar im Gerätemanager angezeigt, nach einem Neustart ist sie aber wieder verschwunden; auch kann ich keine Verbindung aufbauen.
      Weißt du evtl. eine Lösung?
      Vielen Dank bereits im voraus für deine Bemühungen.
    • Hallo und Willkommen @14hero11

      Sorry, dass ich erst jetzt reagiere.

      Normalerweise sollte es mit diesen Treibern funktionieren.
      Warum es nicht geht und die Karte nach einem Neustart wieder verschwindet, kann ich nicht nachvollziehen.
      Findet Windows 10 nicht selber Treiber für die Karte bei der Update-Funktion ???
      Bei der 5560 macht es das.

      Vielleicht hat SIE (die 5570 Karte) oder der Steckplatz einen defekt.

      Besorg dir besser eine 5560 UMTS Karte. Diese ist für dein System konzipiert und sollte auch funktionieren.
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Hi, kurz mal ne Info zu meinen neuen Erkentnissen :o)

      Wollte meine 5560 im m1330 unter Win10 wieder aktivieren. Also wie früher die modifizierte Datei von Al gesaugt und das Setup ausgeführt...
      Allerdings die bekannte Fehlermeldung vom Installer bekommen.... Also das Backup von damals gesucht, damit ging das Setup.

      Aber die 5560 stand oben mit gelben Zeichen im Gerätemanager... auch nach etlichen Neustarts.

      Dann hab ich dieses Thema hier gefunden und auch das mit dem Firmware Update probiert wie es jemand paar Seiten vorher beschrieben hat.

      Auch bei mir gab es am ende des Updates ein Fehler... Anscheinend läuft das Flashen durch, dann wird Angezeigt das die Karte ??neu gestartet?? wird, ziemlich am Ende bleibt der Balken stehen und dann gibts die Fehlermeldung.

      Danach ließen sich die Treiber richtig installieren.

      Die Alten von Al´s Seite mit den diversen Einträgen im Gerätemanager

      Aktuell laufen bei mir die neueren oben erwähnten Treiber (mit Al's Datei installiert) Dort sind dann nur bei USB und Sensoren (das ist der GPS) einträge vorhanden. Starten lässt sich die Verbindung über Win10 (ohne den Dell Manager)

      Aber hier hab ich dann erst mal abgebrochen weil die Verbindung sehr schlecht (auf Handy hab ich LTE und GPRS guten Empfang) war. Ist meißt auf EDGE geblieben, Daten sind nur ein mal kurz und gaaaaanz langsam geflossen.

      Gruß und schönes WE, Erato
    • Danke für die Infos.

      Der schlechte Empfang liegt dann wahrscheinlich an vertauschten Antennenkabeln oder der Antenne selbst.
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Hallo Al,
      ein kleiner Erfahrungsbericht:

      ich habe wieder neue Konstellation : E5440 und DW5560 unter Win10 V3 (creators edition)
      die DAT Datei funktionert hier leider nicht mehr. Windows hat aber den Treiber automatisch erkannt und installiert. Die Verbindung konnte aber nicht aufgebaut werden.

      Ich habe dann den Treiber selbst ausgewählt : den "unteren" - es gab zwei Gleiche in der Liste.
      Und Verbindungstyp auf manuell eingestellt und siehe da :

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Empath ()

    • Freut mich zu hören, dass es funktioniert.

      Die DW5560 Karte wird von Windows 10 erkannt und mit entsprechenden Treibern installiert. Das ist mir bereits bekannt.
      Die manuelle Einrichtung ist oft besser als die automatische.

      Wenn es nun funktioniert, dann hab' viel Spaß damit. :)
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit