WWAN/UMTS und Windows 10

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • wertzius schrieb:

      So, der Weisheit letzter Schluss ist mein Treibergefriemel nicht, der Empfang der 5560 ist nämlich unterirdisch. Maximal ein Balken 2G, kein automatisches Umschalten auf 3G, bei erzwungenem 3G ebenfalls nur ein Balken. Für eine Sekunde voller Empfang, dann der Einbruch. Bin gespannt was bei dir rauskommt, Al.

      Der Empfang ist nicht unterirdisch.
      Tausche mal die Antennenkabel. Weiß/Grau an "Main" und Schwarz/Grau "Aux".

      Den Verbindungsmanager installieren und während einer Windows Sitzung nicht beenden. sonst verliert die Karte ihre Initialisierung und der Computer muss neu gestartet werden.
      GPS und SMS funktioniert nicht mit dem Manager. Diese Programmteile schmieren immer wieder ab.
      Ruhezustand (Displaydeckel schließen und öffnen) funktioniert.
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Hallo Al Bundy!

      Danke dass du mir die sysID.dat angepasst hast. Wäre es eventuell auch möglich die für den Treiber "Communications_Driver_CNYGV_WN32_8.2.5.0_A00.exe" zu verwenden, der direkt Windows 10 geeignet ist, oder diesen Treiber anzupassen?
      Oder kann ich mir die Treiber auch irgenwie selber anpassen??

      Da ich meinen Laptog gerade geöffnet habe: Wie lange kann man eigentlich Wärmleitpaste verwenden, bzw. wann sollte man die wechseln? Habe noch die von Dell aufgetragene drauf und die ist ja schon 7 Jahre alt.
      Bei der GPU habe ich gelesen, ist ein Spalt zwischen dem Kühlkörper und dem Chip. Sollte man dort eher ein Pad verwenden?

      Danke!

      Viele Grüße
    • Du kannst dafür die selbe (von mir angepasste) dell_wwan_sysID.dat verwenden.

      Dein angegebenes Treiberpaket (Communications_Driver_CNYGV_WN32_8.2.5.0_A00.exe) hat den Nachteil, dass wirklich nur die Treiber, jedoch nicht die Initialisierungsroutine installiert wird.
      Diese Initialisierungsroutine ist aber zwingend erforderlich um zuverlässig in Windows 10 mit dem Verbindungsmanager eine Verbindung herstellen und trennen zu können.

      Ich kenne dieses Paket bereits und habe es getestet. Alle Geräte im Gerätemanager sind dann korrekt installiert, aber der Verbindungsmanager sagt Niente. "Gerät antwortet nicht".
      Windows 10 ist leider noch Fehlerbehaftet, sodass der Verbindungsmanager momentan die beste Connection Software darstellt.

      Den Verbindungsmanager während einer Windows Sitzung nicht beenden und wieder starten. Das klappt nicht. Es folgt dann "Gerät antwortet nicht" und der Computer muss neu gestartet werden, um eine neue Verbindung aufbauen zu können.
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Al Bundy schrieb:

      wertzius schrieb:

      So, der Weisheit letzter Schluss ist mein Treibergefriemel nicht, der Empfang der 5560 ist nämlich unterirdisch. Maximal ein Balken 2G, kein automatisches Umschalten auf 3G, bei erzwungenem 3G ebenfalls nur ein Balken. Für eine Sekunde voller Empfang, dann der Einbruch. Bin gespannt was bei dir rauskommt, Al.

      Der Empfang ist nicht unterirdisch.
      Tausche mal die Antennenkabel. Weiß/Grau an "Main" und Schwarz/Grau "Aux".

      Den Verbindungsmanager installieren und während einer Windows Sitzung nicht beenden. sonst verliert die Karte ihre Initialisierung und der Computer muss neu gestartet werden.
      GPS und SMS funktioniert nicht mit dem Manager. Diese Programmteile schmieren immer wieder ab.
      Ruhezustand (Displaydeckel schließen und öffnen) funktioniert.
      Die Kabel waren und sind richtig herum angeschlossen. Vor der Installation von Windows 10 hatte ich sehr guten Empfang mit der Karte, also muss es am Treiber liegen. Gps funktioniert bei mir, zumindest im Connection Manager.

      Hast du schon die 5560 bei dir ausprobiert?
    • Ja ich habe es mit einer 5560 Karte auf einem upgradeten und neu installierten Windows 10 System probiert.

      Beide male ist der Empfang normal.

      Und es muss nicht unbedingt an den Treibern liegen. Es kann auch die Antenne sein.
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Al Bundy ()

    • Hallo Al Bundy,


      ich habe einen E6430 mit ner 5560'er Karte. Habe auf win10 gewechselt (keine neuinstallation). Karte wird im Gerätemanger Gelb angezeigt. Treiber alle deinstalliert. Mit deinen Treiber und der sysID.dat versucht zu installieren, ohne Erfolg. Installation stoppt mit "Authentication failed". Vieleicht hast du ne Lösung.

      E6430
      ID: 1332
    • Hallo und Willkommen @Dublone

      Ich habe die Datei dell_wwan_sysID.dat für eine 5560 UMTS Karte in einen Latitude E6430 (ID 1332) angepasst.
      Nun lädst du dir die dell_wwan_sysID.dat neu runter und gehst nach dieser Anleitung vor.

      Bitte sichere dir die dell_wwan_sysID.dat Datei. Sie unterliegt ständigen Änderungen.

      Gib bitte Bescheid.
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • So ich habe jetzt alles noch einmal gemacht. System zurück gesetzt. Danach Treiber unter"Programme" deinstalliert. Dann nochmal im Gerätemanager deinstalliert. Nach neustart wird mir die Karte als "DW5560" angezeigt. Dann deinen Treiber mit der syID installiert. Jetzt wird Sie mir wieder als "Dell Wireless 5560 HSPA+" angezeigt allerdings mit nem gelben Ausrufezeichen. Hast du noch ne andere Idee?
    • Das danach immernoch gelbe Ausrufezeichen im Gerätemanager auftreten ist mir unverständlich.
      Ggf. nochmal drüber installieren.

      Das Windows Update tut Anfangs nämlich auch Treiber für eine 5560 UMTS Karte unter Windows 10 installieren.
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Um nochmal zum Thema M4600 mit der 5550 UMTS Karte und Windows 10 (aus dem anderen Thread) - habe ich ganz erstaunliches festgestellt. Wie ich schrieb, funktioniert der Broadband Manager unter Windows 10 bei mir überhaupt nicht.

      Ich hab also noch alles (Treiber und Manager) deinstalliert, Netframework 3.5 installiert, leider keine Besserung. Im Zuge der ganzen Deinstallationen und Installation fiel mir auf, dass das WLAN Symbol in Windows 10 aktiv war, obwohl
      ich mit keinem WLAN verbunden war und siehe da, auch ohne den Dell Manager verbindet Windows 10 die Karte mit SIM permanent mit dem Mobilfunknetz, der Haken - die Verbindung besteht immer, Trennen geht nicht, außer wenn ich
      die Karte über den Gerätemanager deaktiviere.

      Und wenn der Dell Manager neu installiert wird geht er plötzlich auch - aber ebenfalls hier ist man immer verbunden mit dem Mobilfunknetz, Trennen geht ebenfalls nicht, der Manager verbindet ständig neu.

      Ist auch völlig Wurst, was in den erweiterten Einstellungen des Managers voreingestellt ist, bei mir "nie automatisch verbinden" und PIN Abfrage, interessiert gar nicht. Die PIN wird nicht abgefragt und Beim Hochfahren wird die SIM automatisch verbunden, ich kann machen was ich will.

      Bevor ich wegen dieser Sache hier auf Windows 7 zurück gehen muss, gibts noch irgendeinen Lösungsvorschlag - die Sache schafft mich. Schade drum auf Windows 10 komplett zu verzichten wegen der UMTS Karte, aber die brauche ich leider....
    • Ich denke mal, wenn nicht gerade von mir, wird kein anderer Lösungsvorschlag kommen.

      Wie bereits gesagt, liegt es:
      1. an der nicht korrekten Unterstützung von Windows 10 auf einem M4600 und
      2. an den noch vorhandenen Fehlern in Windows 10.
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Vielen Dank Al.

      Vor lauter Verzweifelung habe ich Windows 8.1 auf dem M4600 installiert und ein Uprade auf Windows 10 gemacht.

      Alles funktioniert perfekt.

      Ich habe keine Ahnung warum es mit einer clean Install nicht läuft und mit dem Upgrade bestens.

      Für mich gilt jetzt...never touch a running system.... :)
    • Steeli schrieb:

      Vielen Dank Al.

      Für mich gilt jetzt...never touch a running system.... :)

      So sieht es aus. :)

      Wenn's nun läuft, Backup machen.
      So spart man sich später viel Arbeit.
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Unter Windows 10 (Build 1511) funktioniert eine 5520 Karte weiterhin wie gehabt.

      Verwende bitte dieses Paket und gib Bescheid.
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Al Bundy ()

    • @Al
      Ist zwar das falsche Forum, aber eventuell kannst du helfen.

      Habe die 5540 mit deinem Paket unter Win 10 - 64 bit in einem Dell Studio 1558 installiert bekommen.
      Unter "Mobilfunk" kommt auch "SIM einlegen", kann es aber nicht testen, brauche erst einen Adapter.

      Wie kann ich die GPS Funktion testen?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Sysop ()

    • Hallo @Sysop

      Normalerweise brauche ich bezüglich einer 5540 UMTS Karte in einem Studio 1558 nichts machen.
      Diese wird von DELL direkt unterstützt.

      Unter Windows 10 kann (muss aber nicht) GPS funktionieren.
      Die Software (der mobile Breitbandmanager) wird von DELL nicht mehr für Windows 10 weiterentwickelt.
      Wenn der Button für die GPS Funktion in der Software (dem mobilen Breitbandmanager) frei ist, kannst du es testen.
      Ich denke aber, das Studio 1558 hat nicht mal eine echte GPS-Antenne verbaut.

      In einem solchen Fall, muss man leider schon froh sein, wenn das UMTS mit der verfügbaren Software oder den Boardmitteln funktioniert.
      Zumal das Studio 1558 ja auch nicht mehr das neuste Model ist.

      Ehrlich gesagt:
      GPS testen und dann nie wieder verwenden, ist nun auch nicht der Bringer.
      Wer schleppt schon ein Studio 1558 durch die Stadt, um sich ggf. navigieren zu lassen.
      Das macht (fast) jedes Handy besser.
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Danke für diesen hilfreichen Thread!

      Ich bin neuer Benutzer von einem E6230 und ging bisher davon aus, dass grundsätzlich nur die Karte 5560 damit funktioniert und hab diese bestellt. Ich liege aber wohl falsch, oder?

      Ist es richtig, dass auf e6230 unter win10 tatsächlich ohne weiteres alle die hier genannten Modelle 5520 bis 5560, natürlich mit den jeweils richtigen Treibern aus dem ersten Beitrag, grundsätzlich laufe sollten?
    • nicky schrieb:


      Ich bin neuer Benutzer von einem E6230 und ging bisher davon aus, dass grundsätzlich nur die Karte 5560 damit funktioniert und hab diese bestellt. Ich liege aber wohl falsch, oder?

      Ist es richtig, dass auf e6230 unter win10 tatsächlich ohne weiteres alle die hier genannten Modelle 5520 bis 5560, natürlich mit den jeweils richtigen Treibern aus dem ersten Beitrag, grundsätzlich laufe sollten?
      Hallo und Willkommen @nicky

      Melde mich leider jetzt erst, weil ich zur Zeit viel um die Ohren habe.

      Du hast mit beiden Thesen recht.
      Auch andere UMTS Karten früherer Generationen funktionieren unter Windows 10. Nur muss ggf. die Systeman-/abfrage von mir angepasst werden.
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit