XPS2720 GTAV Probleme mit nVidia Grafikkarte

    • XPS2720 GTAV Probleme mit nVidia Grafikkarte

      Hallo!
      Bin schon lange stiller Beobachter, eigentlich auch erst richtig, seit dem das dell-forum.de auf einmal geschlossen war..

      Naja, jetzt bräuchte ich doch mal Hilfe:
      Wie die meisten wissen, kam ja gestern GTAV raus ( 8o ), habe die ganzen Probleme behoben, nur leider kann ich GTAV im Kompalitätsmodus starten und im Geräte-Manager muss die iGPU (Intel HD 4600 wenn ich mich grade nicht irre) deaktiviert sein, sonst stürzt der Launcher ab. Hat etwas gedauert bis ich das rausbekommen habe, aber nun gut.
      Das Spiel zeigt mir in den Grafikeinstellungen eine Speicherauslastung der GPU von 900/512 MB an, bzw 1121/ 512 MB an. Da ich aber der Meinung bin, die GeForce 750M müsste 2GB haben, bin ich grade doch etwas verwundert.
      Dazu kommt, dass sich nach der deaktivierten iGPU die dGPU Einstellungen nicht mehr öffnen lassen, es kommt die Fehlermeldung: "Die NVIDIA Anzeigeeinstellungen stehen nicht zur Verfügung. Sie verwenden momentan keine Anzeige, die an eine GPU von NVIDIA angeschlossen ist."
      Ich glaube grade einfach, dass das damit zusammenhängen muss (die Fehleranzeige und die 512MB Grafikspeicher), aber gerne lasse ich mich natürlich eines Besseren belehren! :)

      Edit: Wenn sich jemand fragt warum GTA auf einem AIO, in ein paar Wochen sollte meine eGPU fertig sein und dann wird auch GTA V hoffentlich schöner laufen als so :P

      In diesem Sinne,
      freue mich auf eine nette Zeit im Forum!

      Grüße,
      PRanger
      XPS 2720 - i7 4770s, 16GB Ram, NVidia GeForce GT 750M & Intel HD 4600, WIN 10 x64
      XPS L511z - i7 2620m, 8GB, nVidia GeForce GT 525M & Intel HD 3000, WIN 10 x64

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von PRanger ()

    • Meistens liegt es am Treiber. Aktuell wäre der 350.12 WHQL. Falls nicht schon installiert hier der ev weiterhilft. Aktuelle Treiber für Intel-Chipsätze sind dort auch verlinkt.
      • Eigenbau Zockerbude
      • MX 11 für mich Urlaub + Manchmal noch XPS 1730
      • Samsung Tab S2
      • Im Büro nur Dell-Rechner, weil die im Office einfach gut laufen!
    • Hey!
      Also Treiber hatte ich schon den neusten, das Poblem ist wohl bekannt und das hier scheint erstmal eine vorübergehende Lösung zu sein, leider nicht die feine englische Art: extreme.pcgameshardware.de/gta…-v-pc-start-probleme.html

      Grüße,
      PRanger
      XPS 2720 - i7 4770s, 16GB Ram, NVidia GeForce GT 750M & Intel HD 4600, WIN 10 x64
      XPS L511z - i7 2620m, 8GB, nVidia GeForce GT 525M & Intel HD 3000, WIN 10 x64