Keine Verbindung zu WLAN möglich

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Keine Verbindung zu WLAN möglich

      Hallo Community,

      ich kann seit kurzem keine Verbindung mehr zu unserem Heimnetzwerk (Alice Router - o2) herstellen, obwohl mir das Netzwerk angezeigt wird.
      Die Verbindung von Smartphone zu dem Netzwerk und per LAN ist möglich. Ich kann den Laptop auch mit meinem mobilen Hotspot verbinden.

      Habe schon einiges ausprobiert, also verschiedenste Treiber installiert und wieder deinstalliert und sogar das System neu aufgesetzt - ohne Erfolg.
      Das einzige was ich geschafft habe war, dass mir eine Verbindung, aber ohne Internetzugriff, angezeigt wurde kurz nachdem ich die LAN Verbindung getrennt habe.

      Hört sich sehr nach dem Problem wie in diesem Thread an: [XPS17] W-Lan verbindet nicht

      Bin mir nicht sicher ob die Kategorie richtig ist, aber ich weiß ja nicht genau obes ein Hard- oder Software Problem ist.
      Hat jemand einen Lösungsvorschlag? Danke.

      [Windows 7 HP 64 Bit]

      Grüße

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Trommelpeter ()

    • Hast du den Router neu bekommen?

      Was du noch versuchen kannst: Passwort vom Wlan entfernen oder nur gelistete Mac Adressen im Router erlauben. Einfach nur um sicher zu sein das es nicht funktioniert. Vllt auch mal Firmwareupdate am Router machen. Per Kabel am Router verbunden bekommst du aber I-Net oder?
      L701x, i7 740QM, GT445M 3GB, F120 SSD, 500GB HDD, 8GB RAM, FHD AG, Backlit, Win7 Ultimate 64bit
      W717, i7 6700, GTX 1070 8GB, 256GB NVMe SSD, 500 GB SSD, 1 TB HDD, 16GB RAM, IPS FHD AG, Win 10 Pro 64bit
    • Hallo, um welchen Router handelt es sich denn, ist eine Fritzbox, öffne die Fritzbox im Explorer... unten steht ---Ansicht---das muss auf erweitert angeklickt werden, dann WLan-Sicherheit--- alle neuen Geräte zulassen.

      vorher musst du noch den Wlan-Netzwerkschlüssel auf einen von dir gewählten Passwort ändern. Name des Funk-Netzes SSID kann auch frei gewählt werden

      WPA-Modus--- WPA+WPA2

      dann den Läppi mit dem Wlan verbinden---er fragt nach dem Netzwerkschlüssel---eingeben und das wars..

      dann im Router Wlan-Sicherheit auf ----WLAN-Zugang auf die bekannten WLAN-Geräte beschränken---- anklicken damit sich keiner anmelden kann.

      Du kannst noch wenn du willst den Hacken---Name des WLAN-Funknetzes sichtbar---- rausnehmen.

      Ich hoffe, ich konnte helfen
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 8 GB Ram und noch mehr Schnickschnack

      2te SSD mit Windows 7 Ultimate 64 Bit
    • Ich glaube doch, es muss gehen schaue mal bitte im Handbuch nach, da steht bestimmt etwas drinnen.

      Hier der Link:

      google.de/url?sa=t&rct=j&q=&es…jwCif4RuVg6spnVxbTXOe2dxA
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 8 GB Ram und noch mehr Schnickschnack

      2te SSD mit Windows 7 Ultimate 64 Bit

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von CdH401 ()

    • Okay es war eigentlich viel einfacher als ich gedacht hab. Der XPS hatte vor kurzem einen Sturz erlitten, durch den ich scho Probleme mit dem Display hatte und habe deshalb auf Verdacht nochmal das Gehäuse geöffnet. Hier waren die Anschlüsse zur WLAN Karte nicht richtig fest und das war auch der Auslöser des ganzen Problems :|
      Danke trotzdem für eure Hilfe :thumbsup:
    • Das ist ja prima, dass sich das Problem so schnell gelöst hat.
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 8 GB Ram und noch mehr Schnickschnack

      2te SSD mit Windows 7 Ultimate 64 Bit