Inspiron 15 7537 wlan extrem langsam

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Inspiron 15 7537 wlan extrem langsam

      Hallo zusammen,

      ich habe seit ca 1 Monat einen Dell inspiron 15 7537. Bisher bin ich sehr zufrieden, wie bisher immer mit Dell, ABER:
      irgendetwas stimmt mit dem Internet nicht. Der Seitenaufbau ist soooo extrem langsam. Streamen geht fast gar nicht! Auf all meinen anderen Geräten habe ich keine Probleme. Der Router steht auch im selben Raum, daran sollte es also nicht liegen.
      Ich hoffe mir kann jemand helfen.
      Vielen Dank schonmal.

      psy
    • Netzwerkprobleme sind immer sehr schwer auszumachen. Kannst du auf irgendeinem Weg testen ob die Probleme nur in den Webbrowsern bestehen? Zum Beispiel hast du einen Server oder ein NAS zuhause von dem du eine Datei kopieren kannst um die Geschwindigkeit zu messen und mit den anderen Geräten vergleichen?
      <3 Surface 4 Pro m3 <3
    • Sorry, dass ich diesen Faden wieder hochhole. Der ist nun schon zwar ein halbes Jahr alt, aber er fiel mir auf. Da es sich um ein generelles Problem der Inspiron 15 7000er-Serie handelt, jedenfalls bzgl. jenen mit Intels N 7260-Modul, und schätzungsweise vielleicht sich doch der eine oder andere weitere Nutzer mit dem gleichen Problem hierher verirrt, schreibe ich trotz der vergangenen Zeit etwas dazu. Es sei mir verziehen.

      In der Regel handelt es sich um ein Treiberproblem. Hier sollte darauf geachtet werden, welchen Treiber Dell empfiehlt (siehe Support mit persönlichem Service Tag) und diesen ggf. direkt dort herunterladen. Ich kann zudem den 16.6.0.8-Treiber empfehlen, der zumindest bei mir gut funktioniert. Hier ist ggf. einfach (leider) etwas ausprobieren notwendig. Keinesfalls sollte über Windows Update der WLAN-Treiber aktualisiert werden. Diese angebotenen Updates solltet Ihr ausblenden. Das ist schlicht Murks und führt zu miesen Übertragungsraten. Das ist mir letztens nach einem Windows 8.1-Update passiert, als mir MS einen anderen Treiber aufzwang. Der wurde dann schleunigst von mir deinstalliert. Mal schauen, welchen Treiber MS im Wege des Windows 10-Upgrades auftischt. Vermutlich dann das gleiche Deinstallationsspielchen.

      Weitere Dinge, die es zu beachten gilt, sollte der Treiberwechsel alleine nicht reichen: Kanal von Router und WLAN-Modul sollte identisch sein. Das Notebook sollte nicht in der Lage sein, das WLAN-Modul auszuschalten, um Energie zu sparen. Wenn es nicht verwendet wird, sollte Bluetooth ausgeschaltet sein, auch das kann mit Intels 7260 zu Problemen führen.

      Ich war anfangs kurz davor, das Notebook Dell zurückzusenden, da ich auch massive WLAN-Probleme hatte. Mit ein bisschen Experimentieren und Forenlektüre (in dem Fall Notebookcheck) läuft das WLAN nunmehr bestens; mit Ausnahme des 8.1-Zwischenfalls. ;)

      Wie geschrieben, das ist leider ein häufiges Problem beim Inspiron 15, darum habe ich den Faden hochgeholt. Entschuldigt, sollte das den einen oder anderen stören, aber ich erachtete es angesichts der Problematik als notwendig.
      Dell Inspiron 15 (7537) - i7-4500U - Nvidia GT 750M - Full HD - Samsung 850 Evo 500 GB SSD
      16 GB RAM - Windows 8.1
      :love:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von pst107 ()