Windows 7 auf M1530

    • Windows 7 auf M1530

      Hallo zusammen,

      nach langer Abstinenz melde ich mal wieder, weil ich vorhabe, meinem alten M1530 mit mehr RAM und Windows 7 nochmal neues Leben einzuhauchen. Ich sitze gerade vor einer junfräulichen Neuinstallation (Windows 7 x64, SP1 alle Updates) und frage mich, ob ich jetzt einfach sämtlich Delltreiber für Vista x64 drüberbügeln soll oder auf die Treiber vertraue, die Windows 7 mitbringt. Dann würde ich nur die installieren, die mir im Gerätemanager als fehlend angezeigt werden (Fingerprintreader und drei weitere, die ich noch nicht identifiziert habe, wobei ich mich Frage, was das sein soll, weil so ziemlich alles funktioniert).

      Noch eine Frage am Rande: Weiß jemand, warum man bei der aktuellen RMClock-Version kann Spannung unter 1V mehr angeben kann? Früher hatte ich den auf 0,9 undervolted, dass seit einigen Versionen nicht mehr auswählbar.

      Ich hoffe, dass sich noch jemand findet, der sich an das M1530 erinnern kann.

      Besten Dank im Voraus!
      XPS M1530 - Core 2 Duo T7500, Geforce 8600M GT, 3GB DDR667, 320GB HDD

      A64 X2 4200+ (@2,75Ghz), Radeon HD 4830 (@690/990Mhz), 3GB DDR400, 500GB & 320GB & 250GB HDD
    • Hallo, zu den Treibern kann ich nur sagen, lass es online suchen, da hast bestimmt Erfolg.
      Zu dem anderen Thema, kann ich leider nichts sagen.
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 8 GB Ram und noch mehr Schnickschnack

      2te SSD mit Windows 7 Ultimate 64 Bit
    • Bin jetzt soweit durch und schreib meine Erfahrungen mal auf, vielleicht interessiert aus ja noch jemanden:

      Nach Installation von Windows 7 mit SP1 und sämtlichen Updates, bleibt im Gerätemanager noch ein unbekanntes Gerät übrig. Lässt sich nicht ohne weiteres identifizieren. Es ist der SD-Karten-Leser, der zwar funktioniert, aber scheinbar nicht vollständig, die Installation des Vistatreibers von der Dellseite schafft Abhilfe.

      Ich habe dann nochmal den Gerätemanager durchgeschaut. Windows 7 bringt doch einige sehr alte Treiber mit. Die Vistatreiber von Dell sind oft deutlich neuer. Bis auf folgende Ausnahme habe ich deshalb die Vistatreiber installiert. Das System läuft bisher stabil und alles funktioniert:

      - Wifi (Treiber kommt per Windowsupdate und ist neuer als der von Dell)
      - LAN (Treiber kommt per Windowsupdate und ist neuer als der von Dell)
      - Webcam (Treiber kommt per Windowsupdate und ist neuer als der von Dell)
      - Intel Matrix Storage Manager (Vistatreiber wil sich nicht auf 7 installieren lassen, eine Version für 7 gibts bei Intel)
      - GPU (aktueller Treiber von Nvidia)

      Folgende Treiber/Anwendungen sind nicht mit Windows 7 kompatibel und es scheint auch keinen Ersatz zu geben:

      - Dell Quick Set (Windows erkennt die Tasten aber auch so, man muss jedoch auf die grafische Anzeige z.B. bei der Lautstärke verzichten)
      - Dell Premium Remote Control (vielleicht funktioniert die Fernbedienung aber trotzdem und meine Batterie ist nur leer)
      - TouchStrip Reader(Windows liefert zwar einen Treiber, mit diesem funktioniert aber die Softwaresuite nicht. Die Funktionen sind also eingeschränkt, man kann sich nur anmelden.)

      Insgesamt ist es aber zu verschmerzen. Das Aufstocken von 3GB auf 4GB RAM und der Umstieg auf 7 haben sich gelohnt. Das alte M1530 fühlt sich spürbar schneller und agiler an.
      XPS M1530 - Core 2 Duo T7500, Geforce 8600M GT, 3GB DDR667, 320GB HDD

      A64 X2 4200+ (@2,75Ghz), Radeon HD 4830 (@690/990Mhz), 3GB DDR400, 500GB & 320GB & 250GB HDD
    • for Starcraft 2

      Hallo,

      auch ich habe Windows 7 Pro 64bit auf meinen M1530 aufgespielt, und auch alle Treiber aktualisiert. Gleichzeitig habe ich den RAM auf 4GB aufgerüstet.
      Das alles mit dem Gedanken, Starcraft 2 flüssiger im Multiplayer spielen zu können. Dieser DELL wird praktisch nur dazu benutzt - alle unnötigen Programme sind nicht vorhanden oder ausgeschlatet, um die Ressourcen zu sparen.
      Nun habe ich folgendes Problem: Er lädt das Spiel schneller, doch im Spiel ruckelt es, wo es bei Vista nicht geruckelt hat. Die Grafikeinstellungen sind die selben.
      Ich dachte, es läge an dem GPU-Treiber, und habe auch ältere aufgespielt. Doch daran lag es nicht.
      Dann habe ich über LAN-Kabel probiert, und es ging schneller. Also gleich den Intel 4965AGN-Treiber aufgespielt, aber trotzdem ruckelt es :(
      Hat da jemand eine Idee, was ich da machen kann?

      ps. Auch Browser (firefox) lädt die Bilder verlangsamt.

      Viele Grüße

      MacBook Pro Retina 15'
      DELL 15R SE
      DELL XPS M1530
      DELL Inspiron 9300 (†)
      DELL Inspiron m640
    • So, Problem gelöst :)

      Die 8600GT wird einfach sehr gerne warm, und der Rechner fährt präventiv die Leistung der GPU herunter.
      Hab es mit einem Cooling Pad probiert, und tatsächlich hat es geholfen: Starcraft 2 läuft flüssiger und besser als über Vista. Die Temperatur kommt auch nicht höher als 65 Grad.

      MacBook Pro Retina 15'
      DELL 15R SE
      DELL XPS M1530
      DELL Inspiron 9300 (†)
      DELL Inspiron m640