schlachte Erfahrung mit Support nach Gewitterschaden (keine Garantie)

    • schlachte Erfahrung mit Support nach Gewitterschaden (keine Garantie)

      Hallo,

      erstmal die Situation:

      Während des großen Unwetters hier in NRW am 10.06.2014, bzw. 11.06.2014 hat mein 4 Jahre alter XPS 15 Laptop (L501x) seinen Geist aufgegeben und startete nicht mehr. Beim Einschalten gab es ein kleines knallartiges Geräusch und nix passierte mehr. Wie auch ein paar mal hier im Forum gelesen ging immer die kleine LED Leuchte am Ende des Akkus aus, sobald ich das Netzteil mit dem PC verbunden habe. Da der Schaden glücklicherweise durch die Versicherung gedeckt ist und der Schaden von Dell auch als Überspannungschaden deklariert wird muss ich die Kosten zum Glück nicht selber tragen. Momentan kommt der Kauf eines neuen Laptops finanziell nicht in Frage und so hoffe ich bis heute auf eine Reperatur:

      Am Mi.12.06. hab ich also direkt bei Dell angerufen und mein Problem geschildert. Da die Garantie leider vor einem Monat abgelaufen ist wurde mir also am nächsten Tag ein Kostenvoranschlag geschickt und am späten Nachmittag meldetet sich dann auch ein Mitarbeiter von Dell und wir klärten es soweit das ein Techniker mich am Mo.16.06 bei mir melden würde und am gleichen Tag vorbeikommen würde (Auf der Rechnung war auch vermerkt ein neues Mainboard und der NBD-Support). Ich habe mir also den Montag freigenommen, da ich normalerweise von 7 - 17 Uhr nicht zuhause bin. Recht früh am morgen wurde ich dann auch angerufen, allerdings von einer jungen Dame die mir erklärte, dass in meiner Region wohl ein paar Techniker ausgefallen seien und sie noch nicht sagen könnte, ob der heutige Servicetermin klappen würde. Am Mittag rief sie mich dann nochmal an und sagte dass es am Mo. leider nichts mehr klappen würde, mich aber am Montag ein anderer Techniker anrufen würde wegen einem neuen Termin.

      Also wieder einen Tag Urlaub genommen und auf den Dienstag gehofft, hier rief aber den ganzen Tag über niemand an. Ich rief also gegen 16 Uhr bei der Supporthotline von Dell an und fragte was los sei. Mir wurde nur gesagt, man kümmert sich drum und am nächsten Tag würde sich sicherlich jemand melden. Also 3. Tag Urlaub und wieder geschah den ganzen Tag über nicht. Am Mi. passierte wieder nichts, diesmal habe ich bereits am Mittag angerufen und mit etwas deutlicher Luft geschafft, was denn hier los sei. Als Antwort bekam ich das man sich drum kümmert und sich in 1-2 stunden melden würde. Nachdem dann nach 4 Stunden kein Rückruf kam habe ich also am späten Nachmittag wieder angerufen. Auf die Frage wieso kein Rückruf erfolgt ist kam keine direkte Antwort und auch auf die Aussage ich warte nur schon 3 Tage auf meinen NBD-Techniker gab es weder eine Entschuldigung noch sonst was, also wurde ich wieder auf den Freitag vertröstet (Do. war Feiertag). Also hieß es den 4. tag Urlaub nehmen und hoffen das es endlich klappt. Glücklicherweise rief dann auch am Freitag morgen direkt ein Techniker an. Aber zunächst kam die Ernüchterung: Er sagte mir dass er extra aus Kassel anreisen müsste und mich deshalb gefragt hab, ob er auch an einem anderen Tag kommen könnte (Von Kassel zu mir sind es ca. 2 Std Fahrtzeit). Da ich nun schon seit Anfang der Woche auf einen Techniker gewartet habe lies ich da jetzt nicht nach. Am Ende wurde das Gespräch damit beendet, dass er mir sagte er schaut ob er es schafft, meinte aber das er es wahrscheinlich nicht schaffen würde. Kurze Zeit später wurde ich wieder angerufen und es wurde mir gesagt, dass ein Techniker am Nachmittag an Nachmittag vorbeikommt. Dies war dann auch endlich der Fall. Es war wohl ein anderer Techniker als der, der mich am morgen angerufen hatte, zumindestens der Stimme nach.
      Also wurde das Mainboard gewechselt, was aber nicht das Problem löste, der PC startetet, zumindestens der Lüfter lief, aber weder Festplatte noch Bildschirm zeigten eine Reaktion. Nun wurde versuch durch den Ausbau anderer Komponenten (RAM, Festplatte, DVD-Laufwerk, W-Lan Karte, Abklemmen vom Monitor) diese als Fehlerquellen auszuschließen. Das Problem bestand weiterhin und es wurde vermutete, dass die CPU wohl auch was abbekommen hatte. Da der Techniker keine dabei hatte, wurde erstmal das alte Mainboard wieder eingebaut und Dell würde sich am Mo.26.06 dann nochmal melden.

      Natürlich geschah am Montag wieder nichts, und auch am Dienstag nichts, wieder musste ich selbst bei Dell anrufen. Verärgert schilderte ich die Situation und man würde sich drum kümmern. Also ich am Mittwoch bis 15 Uhr noch immer keinen Rückruf erhalten hatte überlegte ich mir schon, wie ich den Support mal zusammenfalten sollte. Aber als ob es jemand mitbekommen hatte, wurde ich auf dem Weg von der Arbeit endlich angerufen und mir der Vorschlag gemacht, den Laptop in die Werkstatt zu geben und man würde ihn sich dort anschauen. Was ich dann auch machen wollte. Später am gleichen Tag wurde ich dann nochmal angerufen und es wurden die Details mit der Werkstatt geklärt (UPS sollte den Laptop am nächsten Tag abholen und die Reparatur würde 1-2 Wochen dauern. Während dieser Zeit sollte sich aber jemand anrufen und mir dann auch die Kosten nennen würde).

      Am nächsten Tag wurde mein Laptop dann auch gegen 18:30 von einem UPS Mitarbeiter abgeholt und ist dann der Sendungsverfolgung nach auch am Freitag in der Werkstatt eingetroffen, dies ist jetzt eine Woche her, bis heute (Fr.04.07.) kam wieder nichts von Dell zurück. Aber es hieß ja auch bis zu 2 Wochen. Nun warte ich mal ab und schau, ob bis Montag noch was passiert.
      Vielleicht hat ja da jemand schon Erfahrungen mit der Werkstatt, wie lange man denen Zeit geben sollte. Aber ich bin mittlerweile stinksauer, was den Support angeht. Eine Entschuldigung für die Verzögerungen gab es bislang auch nicht. Und ich hatte schonmal ein Mainboard was außerhalb der Garantie ausgetauscht werden musste, und das hat auch nur ein paar Tage gedauert... Geplant war eigentlich in 1-2 Jahren wieder einen neuen Laptop von Dell zu holen, aber meine jetzige Erfahrung lassen doch arg daran zweifeln, dass dies passieren wird.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Khaist ()

    • Khaist schrieb:


      Vielleicht hat ja da jemand schon Erfahrungen mit der Werkstatt, wie lange man denen Zeit geben sollte. Aber ich bin mittlerweile stinksauer, was den Support angeht. Eine Entschuldigung für die Verzögerungen gab es bislang auch nicht. Und ich hatte schon mal ein Mainboard was außerhalb der Garantie ausgetauscht werden musste, und das hat auch nur ein paar Tage gedauert...


      Junge junge, das hört sich unschön an. Bezüglich der Werkstatt: Mein L502x war auch drei mal wegen dem Mainboard in der Werkstatt. Der kürzeste Aufenthalt war genau eine Woche, wurde am Montag geholt, und am nächsten wieder gebracht. Der längste dauerte 6 Wochen, das kann also variieren. Als Grund wurde mir genannt dass die das MB erstmal neu bestellen müssten etc.

      Auf diese 1-2 Wochen würde ich also nicht setzen. Auch wenn es frustrierend ist, würde ich empfehlen einmal in der Woche da anzurufen und nachzufragen. Wenn du höflich und ruhig bleibst läuft das ganze auch für beide Seiten (dich und den armen Telefonsupport) viel angenehmer. Irgendwann kennst du auch deine 3 Sachbearbeiter und sie dich, macht die Sache auch leichter.

      Mein Fazit ist also: Viel Geduld und nettes Auftreten können Wunder wirken. Ich drück dir die Daumen!
      XPS 15 9530 • i7-4712HQ • 16GB • 750m • 500GB SSD • Win10 64bit • UHD Touch

      XPS 15 L502x • i7-2670QM • 8GB • 540m • 720GB • Win7 64bit • FHD
    • Hab da zum Glück genug Beherschung, dass es am Telefon nicht ausufert. Die ganze Wut kommt eher daher, dass sich bei glaube ich 6 versprochenen Rückrufen nur 1ner wirklich gekommen ist und bei den anderen 5 sich niemand gerührt hat. Dazu kommen dann noch die 5 vergeudeten Urlaubstage...

      Werd dann wohl am Montag mal wieder anrufen (heute kam auch kein Anruf)...