Über den neuen Dell XPS 15 9530

    • Über den neuen Dell XPS 15 9530

      Heute bin ich also endlich dazu gekommen, den seit Montag hier rumliegenden neuen Dell XPS 15 auszupacken. Aufgrund von "XPS-Fanboy"'s Berichte im Thread "Fertigungstoleranzen" habe ich natürlich gleich von Anfang an ein kritisches Auge auf die ganze Sache geworfen und das Unboxing auch mit Handybildern protokolliert:

      [IMG:http://s7.directupload.net/images/140522/w7ou4nmz.jpg]

      Von der Folie jetzt erst mal nicht blenden und täuschen lassen, das da unten in der Mitte ist natürlich kein großer Kratzer, sondern eine Lichtspiegelung.

      Besser wird's dann hier, ohne Folie:

      [IMG:http://s14.directupload.net/images/140522/6yj8dsiu.jpg]

      Alles in allem war der erste kritische Eindruck positiv.

      Das innere ergab dann folgendes:

      [IMG:http://s14.directupload.net/images/140522/owpkdfvt.jpg]

      [IMG:http://s7.directupload.net/images/140522/u3jrepji.jpg]

      [IMG:http://s14.directupload.net/images/140522/7kzfjjqm.jpg]

      Speziell auf den letzten beiden Bildern sieht man einerseits auf der Kunststoffoberfläche diese kleineren helleren "Verschmutzungen?" bzw auch auf den Tasten etwas, das auf den ersten Blick wie Kratzer aussieht.
      Als ich mit dem Finger jedoch über die rechte Shift-Taste gefahren bin, bemerkte ich, dass sich das, was auch immer es ist, scheinbar etwas blasser abreiben lässt. Ähnlich auch mit den hellen Flecken auf dem Kunststoff.
      Was es allerdings genau ist, kann ich nicht sagen. Eine Schaumstofffolie lag natürlich zwischen Tastatur und Glasbildschirm, also kann ich mir nicht ganz erklären, woher das denn kommen soll.

      Soweit bin ich momentan. Im Moment bereite ich gerade meine Backupsoftware auf dem externen USB-Stick vor, um das Gerät noch vor dem erstmaligen Hochfahren komplett zu backup-en. Daher ist es bisher auch noch nicht eingeschaltet worden.
      Flecken auf dem Deckel, wie bei "XPS-Fanboy" oder spürbare Spalten an den hinteren Ecken konnte ich nach erster Sichtung glücklicherweise erstmal nicht feststellen.

      Das Display hat auf den ersten Blick keinerlei Kratzer oder Abdrücke.
      Die auf den letzten beiden Bildern dokumentierten "Flecken", oder was auch immer es ist, fallen zudem nur bei bestimmtem Lichteinfall näher auf, ganz unsichtbar sind sie allerdings auch nicht. Wenn das aber durch "Putzen" oder Wischen weggehen wird, dann würde ich darüber erstmal noch hinwegsehen, wenn alles andere soweit passt.

      Dieser Beitragl wird nach weiteren Tests/Benutzung/Auffälligkeiten oder Sichtungen bearbeitet bzw. editiert und erweitert, sodass ihr ruhig Kommentare posten könnt, ohne dass dann die Erfahrungsberichte durch Kommentare getrennt wären.
    • Freigeschalten...

      Danke für den Bericht.
      Die silber/graue Oberfläche ist aber kein Kunststoff sondern eher Aluminium mit einem Softouchfinish. Die weißen Flecken sehen für mich aus wie Staub bzw Kreide, vielleicht ist da was bei der Produktion schief gegangen?! Spürt man was wenn man mit dem Finger drüberfährt?
      Wenn sie nach einem vorsichtigem Reinigungsversuch mit einem leicht angefeuchteten Tuch nicht weggehen einfach bei Dell anrufen, sollte Vor-Ort getauscht werden.

      Zu Kreide würden auch die Tasten passen, da wird doch nicht ein Monteur beim Auftragsfertiger nebenbei unterrichten 8|
      MS Surface Pro 2 128GB
      Desktop - Core i5-2500k, 8GB Ram, ATI 6950 (@6970), Samsung 830 256GB, 23" LG E2350V
      vorher: Studio XPS1647 - Core i5-540m, 4GB Ram, ATI 4670 (@800/888Mhz), Samsung 830 128GB, 15,6" FHD WLED, 9 Zellen Akku, 130W NT
    • Habe das Gerät mittlerweile auch eingeschaltet, sieht alles ordentlich aus und läuft auch sehr flott. Nur ist mir aufgefallen, dass im Idle-Modus ein leises fiepsiges Geräusch auf der rechten Seite zu hören ist. Nicht sonderlich laut, meine externe Festplatte dran angeschlossen ist lauter und mein Desktop-PC sowieso, aber ich höre es trotzdem. Gerade wenn es um mich herum ansonsten still ist. Es ist auch nicht ständig da, es kommt und geht, ich vermute es hat mit der Festplatte zu tun bzw kann das eventuell das Arbeitsgeräusch der Festplatte sein? So ein dynamisches leises Fiepsen. Manchmal gar nicht da, manchmal da.
      Weiß nicht, ob das unter normales Arbeitsgeräusch zu zählen ist, oder unter Fehlfunktion.

      Diese 'Flecken' oder was es waren, habe ich mit einem Microfasertuch für LCD-Bildschirme trocken ohne jegliche Flüssigkeit sanft versucht wegzuwischen. Ich bilde mir auch ein, dass sie weg sind, allerdings bilde ich mir nun zunehmend ein, dass durch das Wischen mit dem Tuch sich die besagte Oberfläche dieses Kunstoff-was-auch-immer-Dingens etwas verändert hat. Manchmal glaube ich, sie ist heller geworden oder die Maserung hat sich etwas geändert. Dann betrachte ich eine andere Stelle und denke, dass es da doch auch so aussieht. Ich bin jetzt etwas unsicher geworden.

      Das ist mein bisheriger Teststand.

      Könnte dieses leise Fiepen durch ein BIOS- oder Firmware-Update beseitigt werden, oder ist das jetzt ein Grund für den Service?
      Ich habe Bammel, jetzt in so ein Mühlensystem reinzukommen und dann ein ewiges hin und her mit dem Service auszubaden. Und in knapp einer Woche läuft ja schon das Rückgaberecht ab. Wenn die ein Ersatzgerät aus China anliefern, ist das mindestens wieder 2 Wochen unterwegs...
    • Treten die Geräusche auch ohne Netzteil auf? Ist es vielleicht das Netzteil? Ist dort ein Lüfter?
      Es könnte auch eine fiepende Spule sein, hatte mein erstes XPS16 auch im "Idle" wenn man zb. in nem PDF gescrollt hat. Mit dem 2. Motherboard wars dann weg. CPU Whining gäbe es auch noch, ist aber recht selten.
      Ich würde es eher als ein normales Betriebsgeräusch einstufen es aber weiter beobachten.

      Das die Oberfläche anders aussieht kann schon sein, aber das wird wohl feiner Staub vom Microfasertuch sein. Wenn es aber überall so aussieht dann würd ichs lassen, gehört warscheinlich so :D

      Eher nicht das es durch ein UEFI Update gelöst wird, außer es liegt an einem Energiesparmodus (o.ä.). Wie gesagt ich würde abwarten.
      Mühlensystem? Anrufen -> VOS Termin ausmachen -> Techniker reinlassen -> fertig ;)
      MS Surface Pro 2 128GB
      Desktop - Core i5-2500k, 8GB Ram, ATI 6950 (@6970), Samsung 830 256GB, 23" LG E2350V
      vorher: Studio XPS1647 - Core i5-540m, 4GB Ram, ATI 4670 (@800/888Mhz), Samsung 830 128GB, 15,6" FHD WLED, 9 Zellen Akku, 130W NT
    • Frostbyte schrieb:

      Treten die Geräusche auch ohne Netzteil auf? Ist es vielleicht das Netzteil? Ist dort ein Lüfter?
      Es könnte auch eine fiepende Spule sein, hatte mein erstes XPS16 auch im "Idle" wenn man zb. in nem PDF gescrollt hat. Mit dem 2. Motherboard wars dann weg. CPU Whining gäbe es auch noch, ist aber recht selten.
      Ich würde es eher als ein normales Betriebsgeräusch einstufen es aber weiter beobachten.

      Das die Oberfläche anders aussieht kann schon sein, aber das wird wohl feiner Staub vom Microfasertuch sein. Wenn es aber überall so aussieht dann würd ichs lassen, gehört warscheinlich so :D

      Eher nicht das es durch ein UEFI Update gelöst wird, außer es liegt an einem Energiesparmodus (o.ä.). Wie gesagt ich würde abwarten.
      Mühlensystem? Anrufen -> VOS Termin ausmachen -> Techniker reinlassen -> fertig ;)

      Ich habe das Netzteil noch gar nicht angeschlossen gehabt. Der läuft bisher nur via Akku. Soweit ich sehen kann hat das Netzteil keinen eigenen Lüfter.
      Also irgendwie nehme ich es auch mittlerweile gar nicht mehr so wahr. Habe das Gerät gerade auf meinen Beinen, während ich auf dem Rücken auf dem Bett liege und kann von dieser Entfernung z.B. gar nichts bemerken. Wenn dann noch Musik o.Ä. läuft erst recht nicht. Wenn es so bleibt, wär alles top!! Das Display hat eine sagenhafte Brillanz und Auflösung, auch wenn z.B. Youtube, also der Player an sich, klitzeklein geworden ist, die Play-Taste usw. Youtube scheint wohl auf so eine hohe Auflösung noch nicht ausgelegt zu sein und auch hier während ich diesen Text schreibe, brauche ich schon echt gute Augen, so klein ist die Schrift, die ich hier schreibe. Auch einige Programme sind sehr klein in der Schrift der werden nicht ganz korrekt dargestellt, aber ich denke das löst sich via Updates mit der Zeit, wenn diese Auflösung mehr und mehr akzeptiert wird.

      Wenn die Lüfter des Laptops nicht gerade laufen, so wie jetzt gerade, (ich sollte ihn wohl nicht auf meine Beine stellen, wo die Unterseite kaum "Luft" bekommt) dann hört man das Gerät eigentlich so gut wie gar nicht. Finde ich super! Und das Lüftergeräusch selber ist auch noch leise.

      Auch ein rießen großes Lob an Dell: Es ist so gut wie keine Bloatware installiert. Gut, ein paar Apps waren drauf, die ich dann einfach per Rechtsklick wieder deinstalliert habe, aber softwaremäßig habe ich über den Revo Uninstaller nur das "Microsoft Office Testversion Dingens" deinstalliert, weil ich mein eigenes Office 2010 habe und Microsoft Essentials, da ich das nicht brauche. Der Rest waren alles notwendige Treiber und von Dell ist noch eine Backup- und Restoresoftware drauf, da hätte ich mir gar keinen Stress mit den eigenen Systembackups machen brauchen.

      Also Bloatware-mäßig 1A!! Sehe daher momentan auch gar keinen Grund, eine komplette Neuinstallation zu machen, da hätte ich wohl mehr Aufwand als Nutzen.

      Jetzt bräuchte ich noch eine gute Hülle, damit die Oberfläche des Deckels nicht verkratzt, ist ja schließlich Aluminium. Und für das Glasdisplay würde ich auch gern eine Schutzfolie holen, ähnlich wie die Schutzfolien für die Handydisplays, falls es sowas auch für dieses Laptop gibt?

      Eine gute und stabile Tragetasche wäre auch noch top. Habt ihr zu diesen Sachen Empfehlungen?
    • Ich meine den Lüfter am Notebook...
      Ein Tipp: Entlade den Akku nicht unter 20%, dann hast du länger Freude daran. ;)

      Schutzfolie würde ich keine aufs Display kleben. 1. funktioniert der Touchscreen dann nicht mehr so gut. 2. ist das eine Oberfläche die nicht so Kratzempfindlich ist (ausgenommen du gehst mit Metall dran). 3. Verfälscht so eine Folie fast immer das Bild (Farben, grobkörnige "Auflösung",...)
      MS Surface Pro 2 128GB
      Desktop - Core i5-2500k, 8GB Ram, ATI 6950 (@6970), Samsung 830 256GB, 23" LG E2350V
      vorher: Studio XPS1647 - Core i5-540m, 4GB Ram, ATI 4670 (@800/888Mhz), Samsung 830 128GB, 15,6" FHD WLED, 9 Zellen Akku, 130W NT
    • Das wusste ich nicht, mit dem Akku. Bei meinem Handy habe ich das zum Teil erst dann geladen, wenn es schon von alleine ausgegangen ist. Ich dachte es sei eher schädlich für den Akku, wenn geladen wird, noch bevor er ganz leer ist?

      Ok, keine Folie fürs Display, aber was ist mit der Rückseite? Dieses Aluminium verkratzt sicherlich leicht... Gibts dafür irgendwas?
    • Das trifft nur bei NiMh und NiCd Akkus zu. LIon und LiPol Akkus haben es nicht gerne wenn man sie zu tief entlädt.
      Giebt dazu sogar einen Thread hier im Forum, bin aber zu faul ihn zu suchen :P

      Normalerweise verkratzt das nicht so leicht, kommt halt auch auf den Nutzer an wie er/sie damit umgeht.
      Hab mein XPS1647 immer im Rucksack mit extra Notebookfach mit in die Uni genommen und es hat bis heute keinen Kratzer und die würde man am Hochglanzdeckel sehr gut sehen.
      MS Surface Pro 2 128GB
      Desktop - Core i5-2500k, 8GB Ram, ATI 6950 (@6970), Samsung 830 256GB, 23" LG E2350V
      vorher: Studio XPS1647 - Core i5-540m, 4GB Ram, ATI 4670 (@800/888Mhz), Samsung 830 128GB, 15,6" FHD WLED, 9 Zellen Akku, 130W NT
    • Marvolo schrieb:

      Und für das Glasdisplay würde ich auch gern eine Schutzfolie holen


      Das Deckglas ist doch Corning Gorilla Glas. Da muss man sich schon Mühe geben, um das zu zerkratzen.

      corninggorillaglass.com/produc…a/dell/Dell-XPS-15-Laptop (Link auf den Vorgänger L521x, gilt aber auch für den 9530).

      dell.com/us/p/xps-15-9530/pd , dort Features & Design

      corninggorillaglass.com/Gorilla-Glass-NBT%E2%84%A2/dell
      XPS 15 9530, Win 8.1 Pro, i7-4702HQ, 16 GB RAM, 512 GB Samsung sm481, Intel HD 4600, nVidia GT 750M, Sharp IGZO 3200x1800, Intel AC 7260
    • Weitere Erfahrungen mittlerweile:

      Das besonders in US-Foren thematisierte "Coil Whine Problem" scheint wohl alle Modelle ausnahmslos zu betreffen. Zwar scheint das bei mir nicht so laut zu sein, wie bei manchen auf dieser US-Forenseite z.B.
      en.community.dell.com/support-…536279.aspx?pi239031352=1
      aber auch ich habe folgende Beobachtungen gemacht:

      Wenn der Akku zu 100% geladen ist und noch im Gerät steckt (kein Geräusch, im Gegensatz zu manch anderen Beobachtungen auf dieser Seite)
      Ist der PC an, Stromkabel steckt, Akku 100% geladen, dann ist ein leises Surren (nicht sonderlich laut bzw. nicht so laut, wie scheinbar manch andere berichten) zu hören, zudem habe ich gute Ohren, in der Nähe des linken oberen Bereichs, dort wo das Netzkabel im Laptop endet.
      Für mich zumindest deutlicher hörbar ist ein Surren, wenn ich bei dieser Konstellation eine Website hoch und runter scrolle. Das hört sich ein bisschen wie Festplattengeräusche an, da ich aber eine SSD habe, dürfte das ja nicht sein.
      Und wenn wir schon bei Festplattengeräuschen sind: Ist der Akku voll, Stecker steckt aber noch, dann meine ich auch die Zugriffe der Festplatte etwas zu vernehmen, wie sonst bei einer normalen HDD.

      Läuft der Akku auf Batterie ist von dem allen nichts mehr zu merken/hören. Zudem: Sobald der Lüfter läuft, werden diese Geräusche sowieso übertönt, zumindest bei meinem Gerät. Nur als Einschätzung wie "laut" dieses Coil Whining bei mir ausfällt.

      Scheinbar muss das bei anderen Modellen ordentlich kräftiger ausgefallen sein, weil da manche von "so laut, dass es mich bei meiner Arbeit stört" geschrieben haben. Andere wiederum scheinen das Problem eher weniger stark ausgeprägt zu haben, wie in meinem Fall.

      Ersatzgeräte und Austausche seien was diesen Punkt anbelangt auch total umsonst, da auch Dritt-, Viert- oder Fünftgeräte laut manchen Usern immer noch dieses Coil Whining hatten. Dell sagt zwar, sie seien darüber informiert und arbeiteten an einer Lösung, aber der gängige Tenor auf dieser Forenseite ist, dass das nur Hinhalte sei. Einge haben den vollen Kaufpreis zurück erstattet und sind zu Apple abgewandert, wo scheinbar wirklich 100%ige Stille zu vernehmen sei.

      Naja, jetzt liegt das wirklich im Ermessen eines jeden einzelnen, ich will hiermit jetzt keinesfalls vom Kauf abraten, aber vielleicht auch nur, weil ich momentan mit meinem Gerät (ich hoffe es bleibt so) nicht nachvollziehen kann, wie "laut" dieses Geräusch scheinbar bei anderen Usern war, dass sie von "können sich nicht bei der Arbeit konzentrieren" schrieben. Bei mir ist das zumindest so, dass sobald der Lüfter läuft, oder Musik o.Ä. an ist, das Geräusch nicht mehr wahrnimmt und der Einsatz in einer Bibliothek ist damit sicherlich problemlos möglich, ich glaube nicht, dass man 2 Meter weiter das Geräusch (zumindest wie es bei meinem Gerät ausfällt) noch sonderlich hören würde.

      BIOS-Updates scheinen wohl auch nichts gebracht zu haben, laut Forenseite. Vielleicht kommt ja seitens Dell noch ein Fix, wobei ich nicht mal definitiv die Ursache dafür nennen kann. Komisch, komisch. Im Prinzip gebe ich den meisten Usern dort Recht: Für ein Gerät in dieser Preisklasse, was ja zur Zeit auch als Apple MacBook-Pro Ebenbürtiger (nur mit Windows) gepriesen wird, sollte man schon ordentliche Stille erwarten können, zumindest so viel Stille, dass diese nicht von der Arbeit ablenkt.

      Bezüglich Akku:

      Das Modell mit der 512 GB SSD, das ich ja habe, soll ja einen 91 Wh Akku haben, also verspricht sehr lange Laufzeiten.

      Ich kann jetzt noch nicht allzuviel sagen, mein Gerät war vorhin laut
      Windows komplett vollgeladen, nach Trennen des Netzteils versprach mir
      Windows eine Restzeit von knapp 7 Stunden.

      Nach schreiben dieses Beitrages hier und diversem Surfen, mehr
      allerdings nicht (Bildschirmhelligkeit niedrigste Stufe) sind jetzt noch
      90% Akku verbleibend bei einer Dauer von 5h 50 Min.

      Mir persönlich kommt das jetzt etwas schnell vor, vielleicht muss ich
      das Gerät aber nur mal über Nacht am Ladestecker haben, oder vielleicht
      bin ich da mein Handyakku gewohnt, der nach 30 Minuten nicht bereits 10%
      weniger anzeigt. Vielleicht muss sich der Akku aber auch erst noch
      "einpendeln"?

      EDIT/Nachtrag:

      Also entweder stimmt die windowseigene Akkuanzeige nicht so recht, oder
      der Akku entlädt sich doch etwas schnell? Gerade eben schrieb ich noch
      von 5h 50 Min verbleibende Zeit, jetzt ist er von 90 auf 88% und
      verbleibende Zeit nur noch 5h.

      Kann es sein, dass der Akku (trotz das Windows sagt er sei voll) für längere Zeit "vollgeladen" werden muss?

      [So long]

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Marvolo ()

    • HDD Geräusche??

      Hallo,

      also seit ein paar Tagen habe ich dann auch mein XPS 9350. Ich hab allerdings eine untere Konfiguration mit 500 GB HDD Festplatte.

      Normalerweise machen HDDs ja so ein drehendes luftwegpustendes Geräusch und quietschen manchmal dumpf zumindest nach meiner Erfahrung,

      meine HDD im Dell klackert allerdings ständig. So alle 5 Sekunden höre ich so eine Art Zugriffsgeräusch, dass ich mit einem Klack äußert. Das ist schon

      ziemlich nervig möchte ich sagen! Dieses Fiebsen habe ich auch leicht, allerdings ist das im Vergleich zum Geklappere noch gut zu ertragen... nur um dem ganzen die richtige Dimension zu geben:

      Das Geklackere ist jetzt auch nicht besonders laut oder so, aber es ist eben einfach hörbar da...

      hat das noch jemand? ist das normal? Windows Indizierung habe ich ausgeschaltet.
    • @Memo,
      ich würde bei Dell anrufen und das Problem schildern, vielleicht bekommst du eine neue Festplatte. Ist ja noch Garantie drauf.
      Gruß
      Horst

      ________________________________________________________________________________________________
      XPS 17 L702x ( I7-2670QM) 250 GB SSD, 750GB HD, 3 GB NVidia GT 555M 3D, 8 GB Ram und noch mehr Schnickschnack

      2te SSD mit Windows 7 Ultimate 64 Bit
    • Ja, dafür muss ich dann wohl oder übel bis Dienstag warten. Aber es wäre ja schon irgendwie interessant zu wissen, ob das ein Problem ist, dass normal ist; allerdings

      konnte ich dazu bisher auch noch nicht sooo viel finden. Wenn ich das Ding einschicken oder so, werde ich ausrasten -.- brandneu der Schmarn...
    • Beschwer dich beim Festplattenhersteller ;)

      Wenn das Geräusch wirklich aut ist ruf bei Dell an, entweder ein Techniker kommt vorbei und tauscht sie aus oder du bekommst eine neue zugeschickt und sollst sie selbst tauschen. (letzteres nur wenn es leicht zugänglich ist)
      MS Surface Pro 2 128GB
      Desktop - Core i5-2500k, 8GB Ram, ATI 6950 (@6970), Samsung 830 256GB, 23" LG E2350V
      vorher: Studio XPS1647 - Core i5-540m, 4GB Ram, ATI 4670 (@800/888Mhz), Samsung 830 128GB, 15,6" FHD WLED, 9 Zellen Akku, 130W NT