WLAN Verbindung bricht ständig ab

    • WLAN Verbindung bricht ständig ab

      Hi,
      ich habe ein Dell XPS 12 Convertible Notebook
      Intel® Core™ i7-4500U Prozessor der vierten Generation
      (4 MB Cache, bis zu 3 GHz)
      Windows 8 Pro 64bit , Deutsch
      LCD-Display, 31,75 cm (12,5"), FHD (1.920 × 1.080), Breitbild, mit LED-Hintergrundbeleuchtung
      8 GB2 Dual-Channel DDR3L bei 1600 MHz
      Solid-State-Festplatte (SSD) mit 512 GB
      Intel® HD-Grafik 4400

      leider hab ich ein Problem mit dem Notebook.
      ich habe einen 7links repeater (PX-2707-919) mit dem ich meine Wlan Verbindung verstärken kann. wenn ich nur normales Wlan wähle habe ich meist nur 2 - 4 stark schwankend Verbindungsqualität. komisch ist das wenn ich mit meinem Handy
      oder einem anderen Laptop verbinde ein sehr gutes W-Lan Netz habe und keinerlei Probleme.
      naja ich hab mir also meinen Repeater genommen und das WLan Netz verstärkt.
      Leider hab ich das Problem, dass in unregelmäßigen Abständen nach kurzer Zeit die WlanVerbindung abbricht. wenn ich auf die Netzwerkverbindungen klicke und das repeaterwlan wieder auf verbinden setze geht es wieder. (nach ca. 2 Minuten bricht mir wieder das Wlan zusammen). an meinem Repeater liegt es aber nicht der arbeitet laut log einwandfrei.

      meine Vermutung waren jetzt schon irgendwelche Energieeinstellungen? dass da das Wlan deaktiviert wird.
      irgendwo kann man auch einstellen, dass er nicht alle paar Sekunden nach neuen Wlan Netzen suchen soll ...

      ich hoffe ihr habt einen Tipp für mich.

      Mit bestem Dank bereits im Voraus.
    • hi, danke für die antworten, das Problem ist ja die Wlan Verbindung steht weit gehends konstant.

      aber leider hab ich mit meinem normalen wlan nur eine Qualität von 2 Strichen.

      wenn ich aber auf meine Repeater Verstärkte Verbindung die volle Qualität anzeigt klicke dann verbindet er sich für ein paar Sekunde oftmals eine Minute und bricht dann wieder ab.

      dann muss man wieder auf neu verbinden klicken.



      das liegt doch dann nicht am wlan modul?