Permanent WLAN-Aussetzer unter Windows 8

    • Permanent WLAN-Aussetzer unter Windows 8

      Hallo,

      habe im XPS 17 (L702x) eine Samsung 840 SSD mit Windows 8 Pro installiert. Sowohl mit dem WLAN-Treiber von der DELL-Website, also auch direkt von der Intel-Seite (beide vom 26.10.2012) habe ich das Problem, dass alle 1-2 Minuten die WLAN-Verbindung nicht mehr funktioniert. Es wird zwar angezeigt, dass ich verbunden sei und im Log meiner FritzBox ist auch nichts zu erkennen, aber ich kann dann immer für ca. 1 Minute weder irgendeine Internet-Seite öffnen, noch sonstwie im Netzwerk auf z.B. Freigaben zugreifen. Nach einer Minute hat sich das Problem wieder gelegt und alles funktioniert wieder bestens. Das Problem tritt aber alle paar Minuten auf und ist zum Kotzen.

      Man sieht im Task-Manager auch schön beim WLAN-Graphen, dass abrupt die Übertragungs abbricht bzw. nur noch eine handvoll Pakete mit ein paar KBytes/s übertragen werden. Nach knapp einer Minute schnellt es dann wieder hoch und alles lädt wieder rasend schnell (habe 100 Mbit/s Internetleitung).

      Es liegt definitiv am XPS 17 bzw. am Treiber, denn unter Windows 7 hatte ich das Problem nie und mit allen anderen Geräten habe ich zuhause auch keine Probleme und auf der Arbeit habe ich auch mit anderen Geräten keine Probleme, aber weiterhin mit meinem XPS 17.

      Gruß

      Sascha
    • Versuche mal die entfernung zum Router zu verändern oder erst mal mit einer Internetleitung die Verbindung testen. Für mich hört sich es so an als ob ein paar Störungen Vorhanden sind im Wlan Netz.
      Ach die enfernung zu verändern heißt nicht umbedingt näher ran zu gehen.
      XPS 17 -RAM 16Gb - 555GT 3GB (@770MHz / 1000MHz)- Festplatte 500Gb / 64 Gb SSD- Blue Ray Brenner -3D True Life Display Full HD
    • Danke, aber wie schon gesagt, liegt es nicht am WLAN-Netz:

      1.) Es tritt mit dem XPS 17 nur mit Windows 8 auf. Verwende ich die alte HDD mit Windows 7 gibt es keine Probleme!

      2.) Unzählige andere Geräte funktionieren zuhause ebenfalls einwandfrei

      3.) Auf der Arbeit habe ich mit meinem Laptop das gleiche Problem.
    • Habe das gleiche Problem, ebenfalls unter Windows 8, allerdings wird mir ein Fehler in der Fritz-Box-Log angezeigt.
      Ich versuche mal, eine ältere DSL-Version zu verwenden und werde hier weiter berichten.
      [IMG:http://sig.sysprofile.de/quicksys/sysp-172482.png]
      XPS 17 (L701x) Win 8 Pro, i7 740QM @ 1,73 GHz, 8GB RAM, HD+ WLED TRUE-LIFE, GEFORCE GT 445M, 750GB HDD (7200 RPM)

      MacBook Air 13,3" , 1,36kg , 120 GB SSD , i5 @ 1,7 GHz, 4 GB Ram, Mid 2011