Dell Studio P02E002 bootet nicht mehr

    • Dell Studio P02E002 bootet nicht mehr

      Hallo zusammen,

      eine Bekannte rief mich heute Abend ganz verzweifelt an, ihr Dell Studio P02E002 würde nicht mehr booten ;( .

      D.h. er startet zwar, wenn man auf den ON-Schalter drückt, kommt dann aber nur bis zu dem BIOS Bildschirm, wo man dann mit DEL oder F11 ins BIOS Menü, etc... kommt.

      Ab dann tut sich aber nix mehr... hin und wieder hört man Festplattenaktivität und der Akku ist warm... bei Druck auf F11 oder DEL tut sich nix...

      Der Standard-Profi-Tipp "Aus- und wieder Einschalten" hat (leider) nicht geholfen :whistling:

      Kurz gefragt: Watt nu? ?(

      Evtl. mal den Akku rausnehmen und das Ding nur per Netzstecker starten? Oder mal aufschrauben und die BIOS-Batterie kurz rausnehmen und das Ding sich so wieder zurücksetzen lassen?

      Danke für eure Hilfe im Voraus!
      Andreas :thumbup:
    • Um welches Studio handelt es sich denn?
      Das P02E002 ist eine Bezeichnung für nen Akku für die 1745, 1747, 1749er Studios ;)

      Ich würd ihr mal raten abzustecken, den Akku rausnehmen, 10s auf den Einschaltknopf drücken und dann ohne Akku (da er ja angeblich warm wird) wieder ans Netz anhängen und zu starten!
      Ansonsten noch mal wenn er ausgeschalten ist den Einschaltknopf + D gleichzeitig halten dann sollte er ins Diagnose Tool booten.
      MS Surface Pro 2 128GB
      Desktop - Core i5-2500k, 8GB Ram, ATI 6950 (@6970), Samsung 830 256GB, 23" LG E2350V
      vorher: Studio XPS1647 - Core i5-540m, 4GB Ram, ATI 4670 (@800/888Mhz), Samsung 830 128GB, 15,6" FHD WLED, 9 Zellen Akku, 130W NT
    • Das P02E002 ist eine Bezeichnung für nen Akku für die 1745, 1747, 1749er Studios



      ... das hab ich fast befürchtet... :S

      Naja... gucken wir mal, ob das ohne Akku starten was bringt... also nur mit Netzteil... und dann mal das Diagnose-Tool starten, in der Hoffnung, dass wir da hinkommen...

      Ansonsten? BIOS-Batterie raus?
    • Bios Batterie wird warscheinlich nicht viel bringen, aber Schaden kanns eigentlich nicht!
      Wie lang ist den der Laptop schon bei dem Dell Bildschirm gehangen? Mein XPS1647 hängt mit der WWAN Karte dort auch gern mal für 1-2 Minuten :wacko:
      Ich würd mal testweise 5 Minuten warten, wenns dann nix wird kann man auch mal versuchen die BIOS Batterie raus zu nehmen
      MS Surface Pro 2 128GB
      Desktop - Core i5-2500k, 8GB Ram, ATI 6950 (@6970), Samsung 830 256GB, 23" LG E2350V
      vorher: Studio XPS1647 - Core i5-540m, 4GB Ram, ATI 4670 (@800/888Mhz), Samsung 830 128GB, 15,6" FHD WLED, 9 Zellen Akku, 130W NT