Bekomme WWAN 5540 nicht mit einem Dell Prec. M6500 zu laufen

    • Bekomme WWAN 5540 nicht mit einem Dell Prec. M6500 zu laufen

      Hallo ich suche dringend Hilfe. Ich habe ein Dell Precision M6500 und hae mir dann nachträglich einen WWAN 5540 erworben. Als ich es installieren wollte, bekam ich immer denselben Warnhinweis, dass die Treiber icht installiert werden können. Also habe ich den Support angerufen, dort sagte man mir, dass der WWAN 5540 in Deutschland für den Dell M6500 nicht zugelassen ist. Dann habe ich hier in den Seiten gestäubert und habe nach Stundenlanger Recherche wenigstens die Treiber installieren können. Nur leider habe ich keine funktionierende Anwendung gefunden. Die Anwendung die ich installieren konnte, sagt die ganze Zeit Gerät funktioniert nicht. Ich habe auf dem Gerät Windows 7 64Bit. Ich würde mich über Hilfe sehr freuen, da ich schon am verzweifeln bin. :( :( :( :rolleyes:
    • Hallo und Willkommen @chaos-t

      Ja es stimmt. Die 5540 Karte ist normalerweise nicht für das Precision M6500 vorgesehen. Deshalb auch die Fehlermeldung bei der Treiberinstallation.

      Wenn du die Treiber nun hast manuell installieren können, hast du das wichtigste schon mal erledigt.
      Nun schau' mal in den Gerätemanager und mache tuh "Ausgeblendete Geräte anzeigen" lassen.
      Da verbirgt sich ab und an ein Teile der 5540 Karte. Sollte dann noch ein Gerät der 5540 auftauchen, musst du dieses noch manuell nachinstallieren.

      Dann verwendest du diesen Connection Manager.

      Gib Bescheid.

      .
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Hallo,

      habe das gleiche Problem... Bei mir kommt nach erfolgreicher Installation (ausgeblendete Geräte mitinstalliert) die Fehlermeldung, dass das Gerät nicht antwortet. Benutzt habe ich den oben genannten Connection Manager. Zu meinem System:

      Precision M6500
      Windows 7 - 64Bit
      USB\Vid_413c&Pid_8184&Rev_0000&Mi_03&Os_NT

      Vielen Dank für Eure Hilfe im Voraus...
    • Hier wird dir geholfen.

      PS
      Immer ruhig Blut.
      Hier ist nicht das Aldi Forum. Gelle! ;)

      .
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Hallo Al,

      habe ein Problem mit der 5520 in einem Precision M6500 Notebook. Die Treiber habe ich mittlerweile am laufen, Leider das GPS nicht. ich nutze den T-Online GPS ON Treiber, aber keine Ahnung warum GPS nicht im Gerätemanager erscheint. Die Karte ist nicht mit einem Firmwareupdate versehen. Was kann ich tun? Welche Treiber oder welchen Manager muss ich nehmen? Meine SystemID lautet (nach auth.exe) 751. Please HELP !!!! ?(

      Grüße
      Oli
    • Hallo und Willkommen @XPSianer

      Du hast die Treiber wahrscheinlich manuell installiert.
      Deine SystemID war nicht integriert. Das habe ich nun erledigt.
      Lade dir noch mal dieses Paket und installiere es neu.

      Gib Bescheid
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Hallo und Danke für das Willkommen heissen, ...

      Also Al ich muss schon sagen, habe Tage und Nächte gesurft bis ich Dich und dieses Forum gefunden habe!

      Es klappt! Schreibe Dir über 3G :)

      GPS ist in der Systemsteuerung vorhanden, Treiber installiert nun muss ich nur noch schauen ob er auch die Satelliten findet. Sag, besteht nun auch die Möglichkeit das GPS Modul in den Windows Ortungsdiensten zu sehen und damit zu nutzen?

      1000000000000000000000000000000000x +1 Danke!

      Grüße
      Oli
    • Also Al ich muss schon sagen, habe Tage und Nächte gesurft bis ich Dich und dieses Forum gefunden habe!

      Wo hast du da gesurft ???
      Auf irgendwelchen XXX Seiten. ;) . Da wirst du nichts finden. :thumbsup:

      Das XPS Forum steht (so kenne ich es) wenn es um UMTS geht, bei Google immer ganz weit oben. Ich benutze/bemühe ja selber oft Dr. Google.

      GPS und Ortungssensor bitte mal hier lesen.

      .
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit