WWAN Karten Treiber (Dell 5540)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • WWAN Karten Treiber (Dell 5540)

      Hallo!


      Ich habe mir für das M4600 die Dell 5540 Karte nachträglich geholt und eingebaut. Im Gerätemanager wird diese auch erkannt, allerdings finde ich keinen Treiber dazu. Wenn ich auf der Dell Seite z.B. diesen hier verwende, bekomme ich bei der Installation beigefügte Meldung.

      support.euro.dell.com/support/…1&source=-1&fileid=418963
    • Mit diesem Paket wird dein M4600 nicht den Kompatibilitätstest bestehen. Das SystemID wird abgefragt und da fällt deiner durch.

      Installiere die Treiber händisch (manuell) aus diesem Paket.

      .
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Al Bundy ()

    • ähm...was meinst du mit "manuell" installieren? :huh:

      EDIT: Fehler beim Installieren... Treibersoftware wurde gefunden...aber es ist ein Fehler aufgetreten...das System kann die angegebene Datei nicht finden.

      -> was hab ich falsch gemacht?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von struselix ()

    • -> was hab ich falsch gemacht?


      Du nichts.
      Eher ich. Nimm dieses Paket und gib Bescheid.

      .
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Hallo,

      nachdem ich diese Treiber erfolgreich in einem Vostro 131 installieren konnte und auch eine Verbindung über DFÜ aufbauen kann, funktioniert der DELL Broadmanager aber nicht. Es erscheint zunächst "wird initialisiert", dann steht aber "Mobile Broadband Gerät antwortet nicht." Verwendet habe ich Version A06, A26, A29. Leider immer das gleiche. Ich nehme an es liegt am Treiber. Gibt es eine alternative Einwahlsoftware die etwas komfortabler als der DFÜ Manager ist?

      Danke, jojo
    • @ Al Bundy: habe vor kurzem mein System neu aufgesetzt, weil ich festgestellt habe, dass sich der Bootvorgang etwas verzögerte (direkt nach dem "Windows startet" Bild blieb das Bild ca. 10 Sekunden schwarz. Vorher ging das in einer Sekunde Ruckzuck).
      Bei der Neuinstallation habe ich festgestellt, dass dieses Phänomen auftritt sobald ich die Treiber für die WWAN Karte installiere. Woran kann das wohl liegen?
    • Hallo @struselix

      Es liegt an der Initialisierung der 5540 Karte. Das dauer immer einen Moment.

      Bei mir (im Latitude E4200 mit einer 5600 Karte) dauer die Initialisierung auch ein weilchen. Wenn Windows komplett gestartet ist, meldet -etwa 5 - 10 Sekunden später (als aller letztes)- der DELL Controlpoint Connection Manager die Bereitschaft der UMTS Karte. Starte ich sofort -vor erscheinen dieser Meldung- den DELL Controlpoint Connection Manager, sehe ich keine UMTS Karte und kein GPS. Sie erscheint dann aber (Sekunden später), wenn die Initialisierung abgeschlossen ist und (erst) dann kann ich Online gehen.

      Ich selber optimiere mein System sonst nach dieser Anleitung. Bei Verwendung einer "normalen" Festplatte sehr hilfreich. Probier es ggf. aus. Es ist möglich das der Treiber danach später oder früher gestartet oder die Initialisierung verzögert wird.
      Die UMTS Karte wird aber stets das letze betriebsbereite Gerät des XPS 15 sein. Ist leider so.

      Weil ich nun eine SSD "Festplatte" verwende, ist das nicht mehr nötig. Ich muss mich aber trotzdem auch immer Gedulden, bis die UMTS Karte komplett initialisiert ist (sprich: der DELL Controlpoint Connection Manager die Bereitschaft meldet)

      Um dich zu trösten.
      Auch bei Verwendung eines jämmerlichen UMTS USB Sticks dauert die Initialisierung ein weilchen. Wenn du mal einen verwendet hast, kennst du das.

      .
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • An der Initialisierung sicher nicht. Die dauert hald seine Zeit.
      Ich habe keine 5550 Karte zum testen.
      Wenn du es probieren möchtest, nur zu.
      Ich denke aber, es wird nichts ändern.

      Wirklich universell und gut ist die 5520 Karte.
      Die macht die wenigsten Probleme und ist immer noch recht günstig zu haben.

      .
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit