[erledigt] Blue Screen bei Windows Installation

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • [erledigt] Blue Screen bei Windows Installation

      Hi zusammen,

      ich habe ein kleines Problem mit meinem Studio 1749 :( Angefangen hat es mit 7 mal piepen beim booten und kein bild.

      ich bin schon seit längerem im Kontakt mit dem Dell Support, jedoch geht da einfach nichts.

      Hier mal eine kleine Historie was alles in den letzten 3 Wochen alles gemacht wurde.

      29.06.11 - neues Mainboard => immernoch 7x piepen und kein Bild

      01.07.11 - wieder neues Mainboard + CPU => immernoch 7x piepen und kein Bild

      04.07.11 - Abholung durch Dell - neues Mainboard
      die festplatte habe ich zu hause behalten.
      am 12.07.11 kam das NB wieder und ich wollte die Festplatte einbauen. Das Booten klappte nun, jedoch hatte ich sofort einen
      Bluescreen als ich ins Windows kam. Ich wollte das Windows neu aufsetzen, jedoch kommt sofort bei der Windows Installation
      wieder ein bluescreen.

      18.07.11 - wieder ein neues Mainboard (das 4.), neue Heatpipes, Lüfter und RAM ereunert.
      jedoch wieder das gleiche spiel. sobald ich das windows installieren will, kommt beim extrahieren der dateien ein bluescreen.

      Den RAM habe ich schon cross-gecheckt, die festplatte habe ich auch schon gewechselt. den PSA test und den 32bit test habe ich auch schon durchlaufen
      lassen. Im Bios lt. Dell irgendwelche einstellungen geändert, jedoch auch ohne erfolg. hier kamen keine fehler. egal was der techniker, bzw. ich mit dem
      support gemacht habe, es half alles nichts.

      Morgen wird der laptop wieder abgeholt.

      Hat einer eine idee woran die Bluescreens liegen können? Der Bluescreen Code ist 0xx000000024 (....)
      An den Festplatten kann es eigentlich nicht liegen, die waren bis der fehler mit dem piepen aufkam, im einsatz und haben perfekt funktioniert.

      Hier noch kurz die konfig:
      Dell Studio 1749
      -6gb RAM
      -320gb Festplatte
      - Core i5 520m

      hatte jemand schon mal etwas ähnliches oder ne idee woran es liegen könnte?

      Ich bin mal gespannt was jetzt dabei rauskommt. Ich habe beim Support nach einen tausch gefragt, aber die gute
      dame meinte dass das nciht geht.

      greetz
      strampf

      **Edit**

      Die Bluescreens variien, von 0x0000024 (der häufigste), 0x000007, und einfach nur blau ohne stop code oder sonstigem :(
      die fehler kommen bei Win 7 prof x64.

      getestest habe ich: Win 7 prof x64 & x32 sowie Win 7 ultimate x64 & x32

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von strampf ()

    • ... der Stop Fehler 0x00000024 könnte schon mit einer zerschossenen Festplatte zu tun haben (ist ein Fehlercode für ein Problem mit dem Dateisystem).
      Vielleicht sind durch die vielen Abstürze auch die Sektoren zerschossen worden, auf denen Windows beim Starten zugreifen muß.

      Du könntest versuchen die Sektoren zu reparieren:
      CHDSK /F

      Oder die Systemdateien prüfen und reparieren mit dem Systemdatei-Überprüfungsprogramm:
      sfc /scannow

      Bei beiden Befehlen cmd als Admin starten.

      lg
      Deva


      XPS M1730 - Smoke Grey • Core 2 Extreme X9000 3.0 Ghz • Dual SLI 512MB 8800GTX • 8 GB RAM • 500 GB Seagate Momentus • 120 GB SSD Intel 320
    • Hi,

      vielen dank für deine schnelle Antwort.

      Leider komme ich garnicht mehr ins windows um irgendwas per cmd zu machen.
      es kam sofort ein bluescreen. bei der windows installation habe ich dann die festplatte
      formatiert. im moment habe ich nur 2 leere festplaten, mit denen ich nichts machen kann :(

      greetz
      strampf
    • Tritt das Problem bei 2 verschiedenen Platten auf?

      Ich hätte sonst nämlich gesagt, probiere mal Win7 auf ner anderen Platte zu installieren.
      "Männer und Jungen unterscheiden sich im Preis Ihrer Spielzeuge."

      1. NB: Dell XPS M 1530: Nvidia 8600 GT | T7700 | 4Gb DDR 2 RAM | 1440x900 | Win7 Pro -> GraKa Fehler :(

      2. NB: Dell XPS 15 (L502x): Nvidia GT 540 | i7-2630QM | 8 Gb DDR3 RAM | 1366x768 | Win7 Pro.
    • Hi,

      ja, das problem kommt bei beiden festplatten.

      das ist ja das, was ich mich so fertig macht. es wurde ja eigentlich schon alles
      getauscht was nur geht :(

      beide festplatten haben vorher tadellos funktioniert. erst seit dem das NB von dell zurückkam,
      haben die windows installationen nicht mehr funktioniert.

      greetz
      strampf
    • ... auch das deutet auf eine zerschossene Festplatte hin.
      Kannst Du die Dell-Diagnose starten und den Festplattentest durchführen?

      lg
      Deva


      XPS M1730 - Smoke Grey • Core 2 Extreme X9000 3.0 Ghz • Dual SLI 512MB 8800GTX • 8 GB RAM • 500 GB Seagate Momentus • 120 GB SSD Intel 320
    • Hi,

      Also, wenn noch das Display, die Tastatur und das DVD lw getauscht werden is das Komplette nb neu. Bis halt auf die Base.

      Morgen wird es abgeholt. Bin mal gespannt was das "Labor" rausfindet.

      Wenn die mir ein Windows drauf hauen und es funktioniert is gut. Jedoch is das erste was ich machen werd, ne neu Installation, die Installationen von den Herstellern (Dell, Sony, Acer, ...) sind eh alle voll gemüllt.

      Ich will bloß hoffen dass das dann klappt. Kann Dell mir an den Karren fahren, wenn ne neu Installation schief geht?

      Greetz
      Strampf
    • guten morgen,

      gestern kam beim NB wieder und im moment läuft es.

      Was hat dell getan?
      - wieder ein neues Mainboad eingebaucht (Nr. 4)
      - neuer CPU (Nr. 2)
      - neue HDD

      Dell hat dann auch eine Win7 Installation drüber laufen lassen und diese nutze ich im moment.
      Glücklicherweise ist es eine saubere Win Installation ohne das ganze werbungsgedöhns, super sonder programme
      und so.

      ich bin mal gespannt wie lange das jetzt hält :)

      greetz
      strampf
    • Guten Morgen,

      wieder mal eine tolle nachricht.

      Gestern beim einrichten und installieren der programme ist mir die Kiste schon wieder abgeraucht. Das kann doch nich
      sein???? Ich war nur ganz normal programme am installieren, mehr nicht. der laptop musste nicht wirklich eine leistung
      bringen.

      passiert ist folgendes:
      irgendwann funktionierte das trackpad und die tastatur nicht mehr. ich habe dann kurz gewartet und wollte das den laptop
      per usb maus ganz normal runterfahren bzw. neustarten. jedoch bevor ich auf die startleiste klicken konnte hat sich das
      ding aufgehängt und machte keinen mucks mehr.

      dann habe ich es per power knopf ausgemacht und wollte es wieder anmachen. beim starten drehen die lüfter hoch, die
      tastatur leuchtet aber es kommt kein bild. das 7 mal piepen kommt nicht! ich habe einfach nur nen dunklen bildschirm
      und das wars.

      hat jemand sowas schon einmal gehabt oder nen tipp für mich?

      an wen kann ich mich bei dell wenden? wenn ich beim support anrufe komme ich nur wieder in rumänen raus, die leider
      keine ahnung haben, von dem was sie tun?

      so langsam bin ich echt verzweifelt und es geht mir sowas von aufn sack.

      greetz
      strampf

      *edit*
      seit der dell reperatur hatte der laptop eine laufzeit von max. 5 stunden insgesamt.

      *edit2*
      jetzt piept er 7 mal ;(
    • hallo zusammen,

      so, die reperatur bzw. neulieferung des studios hat sich erledigt.

      habe letzte woche mit meinem dell vertriebler gesprochen und er hat den fall an den deutschen support weitergeleitet.
      dieser meinte dann, dass ich einen neuen laptop bekomme. wieder ein studio 1749. ich wusste das der nicht mehr produziert wird,
      dell wohl nciht. heute meldete sich dann eine dame von dell und sagte mir dann dass, was ich schon vorher gewusst hab. der studio
      wird nich mehr produziert und sie schickte mir dann ein angebot für einen tausch zum xps17 (lx02).

      den xps 17 bekomme ich nun in folgender ausstattung:
      Display : 17.3in HD+ WLED True-Life (1600x900) with 2.0 Mega Pixel Integrated Camera
      LCD Back Cover : Silver Anodized Aluminum WLAN Cover
      Memory : 6GB (1X4GB + 1X2GB) 1333MHz DDR3 Dual Channel
      Festplatte : 250GB Serial ATA (7.200 1/min)
      Optical Drive : 8X DVD+/-RW Drive including software
      Netzkabel : Europäisch 250V
      Netzteil : XPS 130W AC Adapter
      Akku : Hauptakku 6 Zellen 56Wh LI-ION
      Graphics : 1GB NVIDIA GeForce GT 550M Graphics Card
      Wireless : Europe Intel Centrino Advanced-N 6230 (2x2 b/g/n+ Bluetooth Combo Card)
      Keyboard : Internal Backlit German Qwertz Keyboard

      Leider konnte ich das display nicht in ein full hd display tauschen. die gute dame meinte das wäre nicht möglich :(

      jetzt freue ich mich auf mein neues notebook. bin echt mal gespannt wie das xps17 ist :)

      greetz
      strampf